Subject: Re: [Smart] SMART side-meeting at IETF 103

From: "David McGrew (mcgrew)" <[email-masked]>
Date: Thu, 1 Nov 2018 11:31:41 +0000

Hi Kathleen and Eric,

If remote attendance is possible, I will be on it :-)

Thanks

David

From: Smart <[email-masked]<mailto:[email-masked]>> on behalf of Kathleen Moriarty <[email-masked]<mailto:[email-masked]>>
Date: Wednesday, October 31, 2018 at 11:33 PM
To: Eric Burger <[email-masked]<mailto:[email-masked]>>
Cc: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: Re: [Smart] SMART side-meeting at IETF 103

We'll figure out what is possible and share with the list.  Thanks for poking on that Eric.

Best,
Kathleen

On Wed, Oct 31, 2018 at 9:02 PM Eric Burger <[email-masked]<mailto:[email-masked]>> wrote:
I might get up early and Meetecho, Zoom, Skype, or otherwise pop in remotely if someone is willing to setup the facilities for such.

On Oct 29, 2018, at 2:53 PM, Mark O <Mark.O=[email-masked]<mailto:Mark.O=[email-masked]>> wrote:

The SMART (Stopping Malware And Researching Threats) proposed RG will hold a planning meeting at IETF 103 in Bangkok. This is a side-meeting and not officially on the IETF agenda, however anyone with an interest in contributing to the proposed RG is welcome to attend.

Agenda:
Discussion of aims of SMART
Relationship with other existing/proposed WGs/RGs
CARIS2 workshop call for submissions
Charter discussion
First year goals

The meeting will take place at 18:15-19:15 on Thursday 8th November in the Pagoda Room (4th Floor). Afterwards we may move to a bar, venue TBA!

This information is exempt under the Freedom of Information Act 2000 (FOIA) and may be exempt under other UK information legislation. Refer any FOIA queries to [email-masked]<mailto:[email-masked]> --
Smart mailing list
[email-masked]<mailto:[email-masked]>
https://www.irtf.org/mailman/listinfo/smart

--
Smart mailing list
[email-masked]<mailto:[email-masked]>
https://www.irtf.org/mailman/listinfo/smart

--

Best regards,
Kathleen

---

From: Kathleen Moriarty <[email-masked]>
Date: Thu, 1 Nov 2018 09:23:01 -0400

Thank you for letting us know, David.  If someone who is planning to attend
has a WebEx account we can use, can you please contact Kirsty and me so
that we can work with you to have this ready prior to the session
starting?  The wiki for booking rooms just says there is no meetecho
support.

Thank you,
Kathleen

On Thu, Nov 1, 2018 at 7:31 AM David McGrew (mcgrew) <[email-masked]>
wrote:

> From: Smart <[email-masked]> on behalf of Kathleen Moriarty <
> [email-masked]>
> To: Eric Burger <[email-masked]>
> Cc: "[email-masked]" <[email-masked]>
> On Wed, Oct 31, 2018 at 9:02 PM Eric Burger <[email-masked]>
> wrote:
>
>> I might get up early and Meetecho, Zoom, Skype, or otherwise pop in
>> remotely if someone is willing to setup the facilities for such.
>>
>> On Oct 29, 2018, at 2:53 PM, Mark O <Mark.O=[email-masked]>
>> wrote:
>>
>> The SMART (Stopping Malware And Researching Threats) proposed RG will
>> hold a planning meeting at IETF 103 in Bangkok. This is a side-meeting and
>> not officially on the IETF agenda, however anyone with an interest in
>> contributing to the proposed RG is welcome to attend.
>>
>> Agenda:
>> The meeting will take place at 18:15-19:15 on Thursday 8th November in
>> the Pagoda Room (4th Floor). Afterwards we may move to a bar, venue TBA!
>>
>>
>>
>>
>>
>> This information is exempt under the Freedom of Information Act 2000
>> (FOIA) and may be exempt under other UK information legislation. Refer any
>> FOIA queries to [email-masked] --
>> Smart mailing list
>> [email-masked]
>> [email-masked]

-- 

Best regards,
Kathleen

---

From: "Nancy Cam-Winget (ncamwing)" <[email-masked]>
Date: Thu, 1 Nov 2018 14:47:17 +0000

Hi Kathleen and all,
I am sorry I’ve silent on this but do plan to attend…..I can setup a webex for this though I think the SMART group can also do it through the IETF?

Best, Nancy

From: Smart <[email-masked]> on behalf of Kathleen Moriarty <[email-masked]>
Date: Thursday, November 1, 2018 at 06:23
To: David McGrew <[email-masked]>
Cc: "[email-masked]" <[email-masked]>, Eric Burger <[email-masked]>
Subject: Re: [Smart] SMART side-meeting at IETF 103

Thank you for letting us know, David.  If someone who is planning to attend has a WebEx account we can use, can you please contact Kirsty and me so that we can work with you to have this ready prior to the session starting?  The wiki for booking rooms just says there is no meetecho support.

Thank you,
Kathleen

On Thu, Nov 1, 2018 at 7:31 AM David McGrew (mcgrew) <[email-masked]<mailto:[email-masked]>> wrote:
Hi Kathleen and Eric,

Thanks

David

Best,
Kathleen

Agenda:

This information is exempt under the Freedom of Information Act 2000 (FOIA) and may be exempt under other UK information legislation. Refer any FOIA queries to ncscinfoleg@ncsc..gov.uk<mailto:[email-masked]> --
Smart mailing list
[email-masked]<mailto:[email-masked]>
https://www.irtf.org/mailman/listinfo/smart

--

Best regards,
Kathleen

--

Best regards,
Kathleen

---

From: Kathleen Moriarty <[email-masked]>
Date: Thu, 1 Nov 2018 11:44:31 -0400

I can check on that as SMART is only an email list at this point and not
yet a research group.  It's good to have your webex as a backup option, so
thank you!

Best regards,
Kathleen

On Thu, Nov 1, 2018 at 10:47 AM Nancy Cam-Winget (ncamwing) <
[email-masked]> wrote:

> Hi Kathleen and all,
>
> I am sorry I’ve silent on this but do plan to attend…..I can setup a webex
> for this though I think the SMART group can also do it through the IETF?
>
>
>
> Best, Nancy
>
>
>
> *From: *Smart <[email-masked]> on behalf of Kathleen Moriarty <
> *Date: *Thursday, November 1, 2018 at 06:23
> *To: *David McGrew <[email-masked]>
> *Cc: *"[email-masked]" <[email-masked]>, Eric Burger <
> [email-masked]>
> *Subject: *Re: [Smart] SMART side-meeting at IETF 103
>
>
>
> Thank you for letting us know, David.  If someone who is planning to
> attend has a WebEx account we can use, can you please contact Kirsty and me
> so that we can work with you to have this ready prior to the session
> *From: *Smart <[email-masked]> on behalf of Kathleen Moriarty <
> *Date: *Wednesday, October 31, 2018 at 11:33 PM
> *To: *Eric Burger <[email-masked]>
> *Cc: *"[email-masked]" <[email-masked]>
> *Subject: *Re: [Smart] SMART side-meeting at IETF 103
>
>
>
> The SMART (Stopping Malware And Researching Threats) proposed RG will hold
> a planning meeting at IETF 103 in Bangkok. This is a side-meeting and not
> officially on the IETF agenda, however anyone with an interest in
> FOIA queries to ncscinfoleg@ncsc..gov.uk <[email-masked]> --
> Smart mailing list
> [email-masked]

-- 

Best regards,
Kathleen

---

From: Bret Jordan <[email-masked]>
Date: Fri, 2 Nov 2018 16:48:07 +0700

I can also host a WebEx if for some reason Nancy is not there.

Thanks,
Bret
PGP Fingerprint: 63B4 FC53 680A 6B7D 1447  F2C0 74F8 ACAE 7415 0050
"Without cryptography vihv vivc ce xhrnrw, however, the only thing that can not be unscrambled is an egg."

> On Nov 1, 2018, at 10:44 PM, Kathleen Moriarty <[email-masked]> wrote:
> 
> I can check on that as SMART is only an email list at this point and not yet a research group.  It's good to have your webex as a backup option, so thank you!
> 
> Best regards,
> Kathleen
> 
> On Thu, Nov 1, 2018 at 10:47 AM Nancy Cam-Winget (ncamwing) <[email-masked] <mailto:[email-masked]>> wrote:
> Hi Kathleen and all,
> 
> From: Smart <[email-masked] <mailto:[email-masked]>> on behalf of Kathleen Moriarty <[email-masked] <mailto:[email-masked]>>
> To: David McGrew <[email-masked] <mailto:[email-masked]>>
> Cc: "[email-masked] <mailto:[email-masked]>" <[email-masked] <mailto:[email-masked]>>, Eric Burger <[email-masked] <mailto:[email-masked]>>
> Thank you for letting us know, David.  If someone who is planning to attend has a WebEx account we can use, can you please contact Kirsty and me so that we can work with you to have this ready prior to the session starting?  The wiki for booking rooms just says there is no meetecho support.   <>
>  
> 
> Thank you,
> 
> Kathleen
> 
>  
> 
> On Thu, Nov 1, 2018 at 7:31 AM David McGrew (mcgrew) <[email-masked] <mailto:[email-masked]>> wrote:
> 
> Hi Kathleen and Eric,
> 
>  
> 
> From: Smart <[email-masked] <mailto:[email-masked]>> on behalf of Kathleen Moriarty <[email-masked] <mailto:[email-masked]>>
> To: Eric Burger <[email-masked] <mailto:[email-masked]>>
> Cc: "[email-masked] <mailto:[email-masked]>" <[email-masked] <mailto:[email-masked]>>
> On Wed, Oct 31, 2018 at 9:02 PM Eric Burger <[email-masked] <mailto:[email-masked]>> wrote:
> 
> On Oct 29, 2018, at 2:53 PM, Mark O <Mark.O=[email-masked] <mailto:Mark..O=[email-masked]>> wrote:
> 
>  
> 
> This information is exempt under the Freedom of Information Act 2000 (FOIA) and may be exempt under other UK information legislation. Refer any FOIA queries to ncscinfoleg@ncsc..gov.uk <mailto:[email-masked]> -- 
> Smart mailing list
> [email-masked] <mailto:[email-masked]>
> https://www.irtf.org/mailman/listinfo/smart <https://www.irtf.org/mailman/listinfo/smart>
>  
> 
> -- 
> Smart mailing list
> [email-masked] <mailto:[email-masked]>
> https://www.irtf.org/mailman/listinfo/smart <https://www.irtf.org/mailman/listinfo/smart>
> 
>  
> 
> --
> 
>  
> 
> Best regards,
> 
> Kathleen
> 
> 
> 
>  
> 
> --
> 
>  
> 
> Best regards,
> 
> Kathleen
> 
> 
> 
> -- 
> 
> Best regards,
> Kathleen
> -- 
> Smart mailing list
> [email-masked]

---

From: Kathleen Moriarty <[email-masked]>
Date: Fri, 2 Nov 2018 10:36:21 -0400

Thank you Nancy and Bret.

As it turns out, we will need to rely on notes for the session.  This will
just be a planning meeting and I'll be happy to set up a call with David
and Eric (and anyone else) after the meeting.  We would like your input and
the session might be a bit difficult to get that input with the limited
time we have.

We are hoping to get the CARIS information out soon too, but are waiting on
a few details.

Best regards,
Kathleen

On Fri, Nov 2, 2018 at 5:48 AM Bret Jordan <[email-masked]> wrote:

>> I am sorry I’ve silent on this but do plan to attend…..I can setup a
>> webex for this though I think the SMART group can also do it through the
>> IETF?
>>
>>
>>
>> Best, Nancy
>>
>>
>>
>> On Oct 29, 2018, at 2:53 PM, Mark O <Mark.O=[email-masked]
>> <Mark..O=[email-masked]>> wrote:
>>
>>
>>

-- 

Best regards,
Kathleen