Subject: [Smart] RG name

From: Lars Eggert <[email-masked]>
Date: Sun, 4 Nov 2018 18:12:24 +0700

Hi,

just heard about SMART during the HotRFC session, and my first reaction was what "researching threats" are and why you'd want to stop them. Not a native speaker, but maybe consider finagling the name a bit to make it less prone to such misunderstanding?

Lars

---

From: Kathleen Moriarty <[email-masked]>
Date: Sun, 4 Nov 2018 07:24:14 -0500

Sent from my mobile device

> On Nov 4, 2018, at 6:12 AM, Lars Eggert <[email-masked]> wrote:
> 
> Hi,
> 

Thank you, Lars.  That’s a good point.  Suggestions welcome, ideally using the same acronym or we could just have trailing words?

Best regards,
Kathleen 
> Lars
> -- 
> Smart mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/smart