Subject: [Smart] Epistemology in the Cloud

From: Henry Story <[email-masked]>
Date: Fri, 14 Dec 2018 14:33:30 +0100

Hi folks,

	this group was started following a thread I started on IETF
SAAG mailing list this summer. I had to write up my second year PhD 
report, and move apartments in the mean time, so I have not yet been 
able to follow the activity here, but will have time now.

My paper was published at the International Semantic Web conference
and I put it online here:

  https://medium.com/@bblfish/epistemology-in-the-cloud-472fad4c8282

with a number of follow up blog posts.

I would be happy to try to adapt this paper to get it published
somewhere that could start a discussion with people involved in
thinking about security issues - I am trying to make semantic web
and security folks meet, which is about as difficult as getting
hippies to work with army folks. :-) If you have ideas what would be
the best place to do that I'd be happy to try. And of course I'd 
be happy to know that questions this paper raises in this community
so that I can try to address them.

Sincerely,

  Henry Story
  https://co-operating.systems/

---

From: Kirsty P <[email-masked]>
Date: Mon, 17 Dec 2018 17:49:59 +0000

Hi Henry,

Thanks for your interest in the group! I can see that you discussed phishing on the SAAG list in July - perhaps an example of many people having the same good idea at the same time! I actually had the idea for SMART a bit earlier, with the ambition that SMART will span more than only phishing - to defend against the breadth of attacks that we see on the Internet today. If you have specific research on phishing that you would like to bring into SMART, we would be very interested to see it, especially as significantly reducing UK-hosted phishing has been one of NCSC's key achievements since we started.<https://www.ncsc.gov.uk/news/annual-review-2018>

Your linked research looks interesting; however I suggest it might be a better fit for the HRPC RG. In fact, I think "Fake News" was brought up in the last IETF as a possible future work topic!

Kirsty

________________________________
From: Smart <[email-masked]> on behalf of Henry Story <[email-masked]>
Sent: 14 December 2018 13:33:30
To: [email-masked]
Subject: [Smart] Epistemology in the Cloud

Hi folks,

  https://emea01.safelinks.protection.outlook.com/?url=https%3A%2F%2Fmedium.com%2F%40bblfish%2Fepistemology-in-the-cloud-472fad4c8282&amp;data=02%7C01%7Ckirsty.p%40ncsc.gov.uk%7Cb8f1af6d83a14a59f7ad08d661c8c5aa%7C14aa5744ece1474ea2d734f46dda64a1%7C0%7C0%7C636803912285466919&amp;sdata=iN5BTpiUrD%2FTFyOZShwANcNPH0rEnvLm2H1dlBqWaUc%3D&amp;reserved=0

Sincerely,

  Henry Story
  https://emea01.safelinks.protection.outlook.com/?url=https%3A%2F%2Fco-operating.systems%2F&amp;data=02%7C01%7Ckirsty.p%40ncsc.gov.uk%7Cb8f1af6d83a14a59f7ad08d661c8c5aa%7C14aa5744ece1474ea2d734f46dda64a1%7C0%7C0%7C636803912285466919&amp;sdata=2KIcrdke%2BDSigWq%2Fn754ultFa2VXUMpZFBEs1TqWc0A%3D&amp;reserved=0

--
Smart mailing list
[email-masked]
https://emea01.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.irtf.org%2Fmailman%2Flistinfo%2Fsmart&amp;data=02%7C01%7Ckirsty.p%40ncsc.gov.uk%7Cb8f1af6d83a14a59f7ad08d661c8c5aa%7C14aa5744ece1474ea2d734f46dda64a1%7C0%7C0%7C636803912285466919&amp;sdata=1JyxOFlO47rpe4qWQlkeAsHWagFr899PbbbBs3PKh10%3D&amp;reserved=0
This information is exempt under the Freedom of Information Act 2000 (FOIA) and may be exempt under other UK information legislation. Refer any FOIA queries to [email-masked]

---

From: Henry Story <[email-masked]>
Date: Mon, 17 Dec 2018 19:44:32 +0100

Hi Kirsty, 

> On 17 Dec 2018, at 18:49, Kirsty P <[email-masked]> wrote:
> 
> Hi Henry,
> 
> Thanks for your interest in the group! I can see that you discussed phishing on the SAAG list in July - perhaps an example of many people having the same good idea at the same time! I actually had the idea for SMART a bit earlier, with the ambition that SMART will span more than only phishing - to defend against the breadth of attacks that we see on the Internet today. If you have specific research on phishing that you would like to bring into SMART, we would be very interested to see it, especially as significantly reducing UK-hosted phishing has been one of NCSC's key achievements since we started.

It's great to have company in thinking about these topics. :-)

The blog post that most directly and concretely presents the idea in terms 
of Phishing is 
"Phishing in Context - Epistemology of the Screen"
https://medium.com/cybersoton/phishing-in-context-9c84ca451314

But the idea goes much further. 

I see the web as a socio/technical system [1] and so security thinking needs to 
take technology as well as the humans and social into account. Once one looks at this 
carefully one sees that what is missing is institutional and national 
integration in the security architecture of the web. Not any way to do that
would work of course: one needs to respect the sovereignty of each nation if it is
to work, ie: there can be no centralised system. Luckily a decentralised web
of Nations is technically feasible - the standards are ready - and politically of 
course requires a much longer process of co-operation. But the stakes are worth it.

There is a longer post "From Digital Sovereignty to the Web of Nations"
https://medium.com/cybersoton/from-digital-sovereignty-to-the-web-of-nations-61fbc28d79cd
which looks at the issue of digital sovereignty, by also bringing in the debate
on the issue going on in France.

I hope that helps, and am happy to answer any further questions,

	Henry Story

[1] I am actually part of the Social Machines project https://sociam.org/

> 
> Your linked research looks interesting; however I suggest it might be a better fit for the HRPC RG. 

You mean this one:
https://datatracker.ietf.org/rg/hrpc/about/ 
?

> In fact, I think "Fake News" was brought up in the last IETF as a possible future work topic!

I see that at least a large part of fake news is that people cannot tell where the news
they are reading is coming from. The web does not make it easy to know what type of instution
a web site is tied to.

---

From: "Arnaud.Taddei.IETF" <[email-masked]>
Date: Tue, 18 Dec 2018 07:31:49 +0000

Henry this is extremely deep thinking here and I sincerely appreciate the perspective which woke up my brain a few months ago

Privacy and security are interestingly like the cat of schrodinger. Privacy needs security and at the same time privacy hates security.

We have a difficulty to think in these terms perhaps because we think too much in terms of technology

I came too to the conclusion that we forgot the human in this interlock and it feels like this is the next frontier that will help us raise this paradox

The point on knowledge and truth for ‘us’ to distinguish anything is essential as the adversary knows how to fool our brain in their attacks to our ‘outsourced’ memories

Thank you for sharing

Sent from ProtonMail Mobile

Activé ven., déc. 14, 2018 à 14:33, Henry Story <[email-masked]> a écrit:

> https://www.irtf.org/mailman/listinfo/smart