Subject: [Smart] New I-D: draft-taddei-cless-introduction

From: "Arnaud.Taddei.IETF" <[email-masked]>
Date: Tue, 19 Mar 2019 14:17:41 +0000

FYI colleagues, I uploaded the following draft in Github for SMART.

I was given 10' of the SMART agenda on Monday 25th at IETF104 at 4:10pm session.

I am aware I passed the date for proper I-D submissions.

At this stage I am simply looking for your consideration and feedback.

I tried to respect all the rules to create an I-D but happy to learn.

Name:           draft-taddei-cless-introduction
Revision:       00
Title:          Capabilities and Limitations of an Endpoint-only Security Solution
Document date:  2019-03-19
Group:          Individual Submission
Pages:          41
URL:            https://github.com/arnaudtaddei/drafts/blob/patch-1/draft-taddei-cless-introduction-00.txt

Abstract

   In the context of existing, proposed and newly published protocols,

   this draft RFC is to establish the capabilities and limitations of

   endpoint-only security solutions and explore benefits and

   alternatives to mitigate those limits with the support of real case

   studies.

Sent with [ProtonMail](https://protonmail.com) Secure Email.

---

From: "Arnaud.Taddei.IETF" <[email-masked]>
Date: Tue, 19 Mar 2019 16:05:11 +0000

The draft was merged in the SMART Github so the below should read (with the correct URL):

URL:            https://github.com/smart-rg/drafts/blob/master/draft-taddei-cless-introduction-00.txt

Abstract

‐‐‐‐‐‐‐ Original Message ‐‐‐‐‐‐‐

---

From: Kathleen Moriarty <[email-masked]>
Date: Mon, 25 Mar 2019 04:45:16 -0400

Hello Arnaud,

The submission window should be back open now of you could post the draft.

I just read through the draft.  A big thank you to you and your colleagues
for your diligent work on this first revision.  Although you point out
there is much work to be done for other system types, this is a great
start.  Thank you for enumerating the difficulties in detection at the end
point, inferring the areas of research as well as explicitly calling out
some areas of research to transition detection capabilities away from
on-the-wire solutions. This could help set the stage for some useful
research work and guide solution development for more applied work as well.

Best regards,
Kathleen

On Tue, Mar 19, 2019 at 12:05 PM Arnaud.Taddei.IETF <Arnaud.Taddei.IETF=
[email-masked]> wrote:

> Title:          *Capabilities and Limitations of an Endpoint-only
> Security Solution*
> *Document date:  2019-03-19*
> *Group:          Individual Submission*
> *Pages:          41*
> *URL:            *
> https://github.com/smart-rg/drafts/blob/master/draft-taddei-cless-introduction-00.txt
>
> Abstract
>
> Sent with ProtonMail <https://protonmail.com> Secure Email.
>
> Title:          *Capabilities and Limitations of an Endpoint-only
> Security Solution*
> *Document date:  2019-03-19*
> *Group:          Individual Submission*
> *Pages:          41*
> *URL:            *
> https://github.com/arnaudtaddei/drafts/blob/patch-1/draft-taddei-cless-introduction-00.txt
>
> Abstract
>
> Sent with ProtonMail <https://protonmail.com> Secure Email.
>
>
> --
> Smart mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/smart
>

-- 

Best regards,
Kathleen

---

From: "Arnaud.Taddei.IETF" <[email-masked]>
Date: Mon, 25 Mar 2019 13:19:13 +0000

Hi Kathleen, thank you.

I submitted an official I-D and for this I had to change the name and included -smart- in the file name. Hope I did it correctly.

Here is the summary I received. Hope this helps

A new version of I-D, draft-taddei-smart-cless-introduction-00.txt
has been successfully submitted by Arnaud Taddei and posted to the
IETF repository.

Name:draft-taddei-smart-cless-introduction
Revision:00
Title:Capabilities and Limitations of an Endpoint-only Security Solution
Document date:2019-03-25
Group:Individual Submission
Pages:41
URL:            https://clicktime.symantec.com/39AxvSZrbGsWn4AV6ypcink7Vc?u=https%3A%2F%2Fwww.ietf.org%2Finternet-drafts%2Fdraft-taddei-smart-cless-introduction-00.txt

Status:         https://clicktime.symantec.com/3YGVeqjsMoS7yiWY6GdFcTo7Vc?u=https%3A%2F%2Fdatatracker.ietf.org%2Fdoc%2Fdraft-taddei-smart-cless-introduction%2F

Htmlized:       https://clicktime.symantec.com/3HCDUEbkKWM8z84TX2A29if7Vc?u=https%3A%2F%2Ftools.ietf.org%2Fhtml%2Fdraft-taddei-smart-cless-introduction-00

Htmlized:       https://clicktime.symantec.com/33DuA38PHFJnVCoy7cxBdcg7Vc?u=https%3A%2F%2Fdatatracker.ietf.org%2Fdoc%2Fhtml%2Fdraft-taddei-smart-cless-introduction

Abstract:

Please note that it may take a couple of minutes from the time of submission

until the htmlized version and diff are available at tools.ietf.org.

The IETF Secretariat

‐‐‐‐‐‐‐ Original Message ‐‐‐‐‐‐‐
On Monday 25 March 2019 09:45, Kathleen Moriarty <[email-masked]> wrote:

> I just read through the draft.  A big thank you to you and your colleagues for your diligent work on this first revision.  Although you point out there is much work to be done for other system types, this is a great start.  Thank you for enumerating the difficulties in detection at the end point, inferring the areas of research as well as explicitly calling out some areas of research to transition detection capabilities away from on-the-wire solutions. This could help set the stage for some useful research work and guide solution development for more applied work as well.
>
> Best regards,
> Kathleen
>
> On Tue, Mar 19, 2019 at 12:05 PM Arnaud.Taddei.IETF <Arnaud.Taddei.IETF=[email-masked]> wrote:
>