Subject: [Smart] Hacked by Crypto

From: Bret Jordan <[email-masked]>
Date: Sun, 3 Mar 2019 09:16:38 -0700

All,

If you will be at RSA this week, I will be giving a talk about various new technologies and standards and what they will mean for operational security.  Specifically, how could a threat actor, intrusion set, or crime syndicate use these technologies to advance their objectives. 

The main topics will be:
DNSSEC
DANE
DoH/DoT
Opportunistic DoH
TLS1.3
ESNI
QUIC

https://www.rsaconference.com/events/us19/agenda/sessions/14434-hacked-by-crypto <https://www.rsaconference.com/events/us19/agenda/sessions/14434-hacked-by-crypto>

Thanks,
Bret
PGP Fingerprint: 63B4 FC53 680A 6B7D 1447  F2C0 74F8 ACAE 7415 0050
"Without cryptography vihv vivc ce xhrnrw, however, the only thing that can not be unscrambled is an egg."

---

From: Stephen Farrell <[email-masked]>
Date: Sun, 3 Mar 2019 16:36:07 +0000

Bit of a pity to see a serious topic handled using such a
wildly inaccurate title. You may as well have said "hacked
by network" or "hacked by computer" or even "hacked by
arithmetic" as they'd all be as inaccurate.

I guess it is only the RSA show though.

S.

---

From: Kirsty P <[email-masked]>
Date: Mon, 4 Mar 2019 13:55:41 +0000

Thank you for bringing this talk to our attention. As Stephen notes, this is indeed a serious topic and I'm glad that Bret is presenting on it at RSA. I'm sure it will reach many people who need to be aware of the content of the talk, but aren't currently sighted.

I would also politely contest describing a conference that attracts 40k+ attendees annually as "only the RSA show"... That could be perceived as a bit dismissive, and I'd like to keep the list friendly for many reasons, but especially to encourage those who are new to the IETF/IRTF to participate.

Kirsty

________________________________
From: Smart <[email-masked]> on behalf of Stephen Farrell <[email-masked]>
Sent: 03 March 2019 16:36
To: Bret Jordan; [email-masked]
Subject: Re: [Smart] Hacked by Crypto

S.

On 03/03/2019 16:16, Bret Jordan wrote:
> https://emea01.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.rsaconference.com%2Fevents%2Fus19%2Fagenda%2Fsessions%2F14434-hacked-by-crypto&amp;data=02%7C01%7Ckirsty.p%40ncsc.gov.uk%7Cee50ad85285f4eb8486008d69ff660ab%7C14aa5744ece1474ea2d734f46dda64a1%7C0%7C0%7C636872277875507480&amp;sdata=ZhJUJ9u4KAOK7cTsdxv5lGL%2FvNAh9gRTBISdY4YnqUY%3D&amp;reserved=0 <https://emea01.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.rsaconference.com%2Fevents%2Fus19%2Fagenda%2Fsessions%2F14434-hacked-by-crypto&amp;data=02%7C01%7Ckirsty.p%40ncsc.gov.uk%7Cee50ad85285f4eb8486008d69ff660ab%7C14aa5744ece1474ea2d734f46dda64a1%7C0%7C0%7C636872277875507480&amp;sdata=ZhJUJ9u4KAOK7cTsdxv5lGL%2FvNAh9gRTBISdY4YnqUY%3D&amp;reserved=0>
>
>
> Thanks,
> Bret
This information is exempt under the Freedom of Information Act 2000 (FOIA) and may be exempt under other UK information legislation. Refer any FOIA queries to [email-masked]