Subject: [Smart] CLESS side meeting change

From: "Arnaud.Taddei.IETF" <[email-masked]>
Date: Tue, 23 Jul 2019 13:14:04 +0000

Dear all, my mistake I just realised the CLESS side meeting would be at the same time as the TLS session on Thursday so I just changed it to tomorrow before the plenary. So:

CLESS side meeting Wednesday 15:30 - 16:30 in Notre Dame

I hope this is acceptable

Sent with [ProtonMail](https://protonmail.com) Secure Email.

---

From: "Arnaud.Taddei.IETF" <[email-masked]>
Date: Wed, 24 Jul 2019 14:50:25 +0000

My apology, I didn't realise Notre Dame was taken so I changed to Viger

It is a big room but we can sit in front

See you at 15:30

‐‐‐‐‐‐‐ Original Message ‐‐‐‐‐‐‐

---

From: "Arnaud.Taddei.IETF" <[email-masked]>
Date: Wed, 24 Jul 2019 19:22:13 +0000

I am sincerely sorry for the big confusion but by chance of checking with IETF staff, not knowing but Viger is not available either as they are preparing it for plenary!

So as we ran out of rooms I need to move CLESS session again to

Thursday 25th at 4pm in COLLER

Again my sincere apology, this was the first time I had to setup a side meeting and a good lesson for the future