Subject: [smartpowerdir] Fwd: Doodle: Link for poll "Timing of Smart Power Directorate"

From: Fred Baker <[email-masked]>
Date: Fri, 16 Jul 2010 23:37:12 -0700

What works as a time for a Smart Power Directorate meeting during the IETF? You will recognize these three times as "breakfast", "lunch", and "dinner"...

http://doodle.com/9duuttdwut3r5xgs

---

From: Russ Housley <[email-masked]>
Date: Mon, 19 Jul 2010 11:49:18 -0400

Ouch.  Only four responses so far, and there is not a single slot that
everyone can make.

Russ

---

From: Jari Arkko <[email-masked]>
Date: Thu, 22 Jul 2010 14:31:30 +0300

I added my suitable times (though I have about a dozen meetings in the 
same state and my green slots may go soon). I would like to meet.

jari

---

From: Fred Baker <[email-masked]>
Date: Thu, 22 Jul 2010 14:29:12 -0400

It looks like it is either Wednesday evening or Thursday at lunch. Wednesday evening Russ and JP can't make it; Thursday noon Dan and Geoff can't make it.

Opinions, or shall I flip a coin?

---

From: Ralph Droms <[email-masked]>
Date: Thu, 22 Jul 2010 17:33:36 -0400

Fred - did you mean Thu dinner?  Looks like Russ, Dan and JP are all unavailable for Thu lunch.

- Ralph

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Fri, 23 Jul 2010 09:16:06 +0200

Thu lunch we hold the AAA directorate (at each IETF). Wed dinner is by
now free for me, Thu dinner competes probably with IPdir. 

Dan

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Ralph Droms
> Sent: Friday, July 23, 2010 12:34 AM
> To: Fred Baker
> Cc: IETF SmartPower Directorate
> Subject: Re: [smartpowerdir] Fwd: Doodle: Link for poll 
> "Timing of SmartPower Directorate"
> 
> > It looks like it is either Wednesday evening or Thursday at 
> lunch. Wednesday evening Russ and JP can't make it; Thursday 
> noon Dan and Geoff can't make it.
> >

---

From: Fred Baker <[email-masked]>
Date: Fri, 23 Jul 2010 12:28:16 +0200

Sorry, yes, the two "5"s are Thursday breakfast and Thursday dinner. I must have looked at it from the wrong time zone.

I'll make a call in the morning if you guys don't express a preference.

>> Opinions, or shall I flip a coin?

http://www.ipinc.net/IPv4.GIF

---

From: Jari Arkko <[email-masked]>
Date: Fri, 23 Jul 2010 16:08:00 +0200

I already have other commitments (IP directorate and one bar bof) for
Thursday night. I do have some openings in the rest of the week though.

Jari

Fred Baker kirjoitti:

- Ralph

---

From: Fred Baker <[email-masked]>
Date: Sun, 25 Jul 2010 05:34:45 +0200

OK, I'm throwing a coin. Let's have breakfast Thursday morning, 7:30 (until 8:30, with time to walk to MECC and get organized for the day). Is the best place to do that the NH Hotel?

On Jul 23, 2010, at 4:08 PM, Jari Arkko wrote:

> I already have other commitments (IP directorate and one bar bof) for Thursday night. I do have some openings in the rest of the week though.
> 
> Jari
> 
> Fred Baker kirjoitti:
>>

---

From: Ralph Droms <[email-masked]>
Date: Sun, 25 Jul 2010 07:46:57 +0200

OK, I'll be at the NH Hotel cafe at 7:30AM.

Thanks, Fred.

- Ralph

---

From: Jari Arkko <[email-masked]>
Date: Sun, 25 Jul 2010 07:52:08 +0200

Fred Baker kirjoitti:

OK, I'm throwing a coin. Let's have breakfast Thursday
morning, 7:30 (until 8:30, with time to walk to MECC and get organized
for the day).

Good.

Is the best place to do that the NH Hotel?

Logistically it is the best place, though I have not tested their
breakfast facilities yet.

Jari

I already have other
commitments (IP directorate and one bar bof) for
Thursday night. I do have some openings in the rest of the week though.

Jari

Fred Baker kirjoitti:

- Ralph

---

From: Sam Hartman <[email-masked]>
Date: Sun, 25 Jul 2010 06:19:08 -0400

I give the NH's breakfast facilities a thumbs up.

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Sun, 25 Jul 2010 14:28:23 +0200

This works for me as well. 

Dan

> Sent: Sunday, July 25, 2010 8:47 AM
> To: Fred Baker
> "Timing ofSmart Power Directorate"
> 
> morning, 7:30 (until 8:30, with time to walk to MECC and get 
> organized for the day). Is the best place to do that the NH Hotel?
> > 
> >> I already have other commitments (IP directorate and one 
> bar bof) for Thursday night. I do have some openings in the 
> rest of the week though.
> >> 
> >> Jari
> >> 
> >> Fred Baker kirjoitti:
> >>> Sorry, yes, the two "5"s are Thursday breakfast and 
> Thursday dinner. I must have looked at it from the wrong time zone.
> >>> 
> >>>> Fred - did you mean Thu dinner?  Looks like Russ, Dan 
> and JP are all unavailable for Thu lunch.
> >>>> 
> >>>> - Ralph
> >>>> 
> >>>>> It looks like it is either Wednesday evening or 
> Thursday at lunch. Wednesday evening Russ and JP can't make 
> it; Thursday noon Dan and Geoff can't make it.
> >>>>>

---

From: Russ Housley <[email-masked]>
Date: Sun, 25 Jul 2010 08:52:29 -0400

I will not be able to attend.  Please provide a summary to the list
after the breakfast meeting.

Russ

On 7/24/2010 11:34 PM, Fred Baker wrote:
> OK, I'm throwing a coin. Let's have breakfast Thursday morning, 7:30
> (until 8:30, with time to walk to MECC and get organized for the day).

---

From: Fred Baker <[email-masked]>
Date: Wed, 28 Jul 2010 13:42:43 +0200

I'm getting questions, so here's the answer according to me. 7:30, Thursday morning, NH Hotel cafeteria.

Begin forwarded message:

> From: Fred Baker <[email-masked]>
> Date: July 25, 2010 5:34:45 AM GMT+02:00
> To: Jari Arkko <[email-masked]>
> Cc: Ralph Droms <[email-masked]>, IETF SmartPower Directorate <[email-masked]>
> Subject: Re: [smartpowerdir] Fwd: Doodle: Link for poll "Timing of Smart	Power Directorate"
>

---

From: Sam Hartman <[email-masked]>
Date: Wed, 28 Jul 2010 07:44:37 -0400

>>>>> "Fred" == Fred Baker <[email-masked]> writes:

    Fred> I'm getting questions, so here's the answer according to
    Fred> me. 7:30, Thursday morning, NH Hotel cafeteria.

I certainly thought that's what we're doing.  I'll be there.