Subject: Re: [smartpowerdir] IETF/Smartgrid efforts

From: Fred Baker <[email-masked]>
Date: Fri, 2 Jul 2010 11:50:43 -0700

At the IETF meeting, let's plan to have lunch together on Thursday. Assume the ISOC office for the moment; if it changes I'll let you know. I assume they will have sandwiches we can buy and bring in; you're on your own for that. We'll plan to start ~11:45

On Jul 2, 2010, at 11:06 AM, Russ Housley wrote:

> That makes sense.  Let's schedule for Thursday.
> 
> Russ
> 
> On 7/2/2010 11:45 AM, Fred Baker wrote:
>> It would make sense. I'd actually like to ahve a directorate lunch.
>> 
>> On Jul 2, 2010, at 8:12 AM, Phil Roberts wrote:
>> 
>>> 
>>> Fred, Russ,
>>> 
>>> I'll be attending the NIST IP PAP meeting in Detroit just before IETF.  I'm wondering whether it would be worthwhile for the four of us (and others?) to get together at IETF and talk about smartgrid efforts and things we each might consider doing with respect to that.  If so, would lunch on Thursday or Friday work for all of you?
>>> 
>>> Thanks,
>>> Phil
>>> 
>> 
>> http://www.ipinc.net/IPv4.GIF
>> 
>> 

http://www.ipinc.net/IPv4.GIF

---

From: Fred Baker <[email-masked]>
Date: Tue, 6 Jul 2010 08:05:37 -0700

The directorate is perhaps 10 people. I have no idea what rooms are like in the MECC...

On Jul 6, 2010, at 6:58 AM, Phil Roberts wrote:

> I'd like to know how many folks plan to attend this.  Right now we do have the ISOC small meeting room booked for this.  It is Tigris 2.10 at the MECC.  You will have to bring your own lunch.

---

From: Fred Baker <[email-masked]>
Date: Wed, 28 Jul 2010 11:53:11 +0200

I think we decided to meet for breakfast at the NH hotel, didn't we?

On Jul 28, 2010, at 11:39 AM, Phil Roberts wrote:

> The ISOC office seats 15 people.  And just a reminder that folks will need to bring their own lunches.
> 
> 
> 
> Fred Baker wrote:

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Wed, 28 Jul 2010 13:07:16 +0200

What time? 

Dan

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Fred Baker
> Sent: Wednesday, July 28, 2010 12:53 PM
> To: Phil Roberts
> Cc: Leslie Daigle; IETF SmartPower Directorate
> Subject: Re: [smartpowerdir] IETF/Smartgrid efforts
> 
> > The ISOC office seats 15 people.  And just a reminder that 
> folks will need to bring their own lunches.
> > 
> > 
> > 
> > Fred Baker wrote:
> >>> I'd like to know how many folks plan to attend this.  
> Right now we do have the ISOC small meeting room booked for 
> this.  It is Tigris 2.10 at the MECC.  You will have to bring 
> your own lunch.
> >>>    
> >>

---

From: Fred Baker <[email-masked]>
Date: Wed, 28 Jul 2010 14:11:40 +0200

7:30, Thursday, NH Hotel
7:30, Thursday, NH Hotel
7:30, Thursday, NH Hotel
7:30, Thursday, NH Hotel
7:30, Thursday, NH Hotel
7:30, Thursday, NH Hotel
7:30, Thursday, NH Hotel
7:30, Thursday, NH Hotel
7:30, Thursday, NH Hotel

---

From: Fred Baker <[email-masked]>
Date: Wed, 28 Jul 2010 14:14:06 +0200

7:30, Thursday, NH Hotel
7:30, Thursday, NH Hotel
7:30, Thursday, NH Hotel
7:30, Thursday, NH Hotel
7:30, Thursday, NH Hotel
7:30, Thursday, NH Hotel
7:30, Thursday, NH Hotel
7:30, Thursday, NH Hotel
7:30, Thursday, NH Hotel