Subject: RE: Does Slime works fine with Windows 2000 PKI

From: Philip Hallam-Baker <[email-masked]>
Date: Thu, 11 May 2000 09:50:50 -0700

>One would think that if you have no control over what is shown and what
is not
>shown, that you have effectively lost control of your LDAP systems. 

Hey, misconfigured 'stuff' is a major cause of security problems.

The problem I encounter very often is the cost of making sure that
'stuff' remains well configured.

That is why I prefer infrastructure that is narrowly focused on a 
single function rather than broad-band approaches. 

Regarless of whether the border directory speaks LDAP or HTTP the 
S/MIME client still needs a way to locate it via DNS. I do not believe
that the global X.500 namespace is going to ever exist and even if
it did, DNS and RFC822 are the Internet namespace. Hence the SRV
record is still relevant.

		Phill

---

From: "Walter Williams" <[email-masked]>
Date: Thu, 11 May 2000 14:20:09 -0400

This is why SRV records of the type _LDAP exist after all.

Walt

PS: Agree strongly about the security thing!

> -----Original Message-----
> From: [email-masked]
> [mailto:[email-masked]]On Behalf Of Philip Hallam-Baker
> Sent: Thursday, May 11, 2000 12:51 PM
> To: [email-masked]'; [email-masked]
> Cc: [email-masked]; [email-masked];
> [email-masked]
> Subject: RE: Does Slime works fine with Windows 2000 PKI
> 
> 
> 
>