Subject: Does Smime works fine with Windows 2000 PKI

From: Laurent Deffranne <[email-masked]>
Date: 11 May 2000 11:44:37 +0200

Hi everybody,

Just a question :

Is there any known issues using S/MIME with Win2000PKI-certificates ?
More generally, are Win2000 certificates usable with (and understood by ) the others mailers (especially Lotus Notes, Netscape, Eudora +plug-in?)

Isn't Baltimore Unicert a "better choice" due to its greater compatibility ?

Any advices are welcome.

Regards,

Laurent Deffranne

---

From: "Walter Williams" <[email-masked]>
Date: Thu, 11 May 2000 08:44:32 -0400

Laurent;

Yes, certs issued from a W2K CA can be used for S/MIME, and no less so than
certs issued from Baltimore, Iplanet or any other CA vendor or product.  The
main issue is not will they work, but will you be able to validate the
certs.  Unless the person issuing the cert from W2K has provided you with
their server's cert, or they have certified their CA with the signature of
the publicly known CAs you will not be able to easily verify the signature
to its source.  This is not the most technically acurate way of saying this
but I'm not awake yet.  Baltimore has preregistered there CA with the
vendors distributing products, as has Verisign, Thaught, and many others.
Just make certain that you have the certificates for the W2K CA, and access
to its revocation list so you can validate properly and you'll be fine.

Walt Williams
TSD-Systems
Senior IT Analyst
Genuity
www.genuity.com

Please note: GTE Internetworking is now Genuity.

> -----Original Message-----
> From: [email-masked]
> [mailto:[email-masked]]On Behalf Of Laurent Deffranne
> Sent: Thursday, May 11, 2000 5:45 AM
> To: ietf-smime
> Subject: Does Smime works fine with Windows 2000 PKI
>
>
> Hi everybody,
>
> Just a question :
>
> More generally, are Win2000 certificates usable with (and
> understood by ) the others mailers (especially Lotus Notes,
> Netscape, Eudora +plug-in?)
>