Subject: SFL 1.6 on Linux compile problems

From: Gunnar Kedenburg <[email-masked]>
Date: Mon, 26 Jun 2000 18:00:29 +0200

Hello!
I am experiencing quite some problems compiling SFL 1.6 on Linux. First thing is that the distribution ZIP-file did not preserve uppercase letters in filenames. I fixed this for some files, but it would be nice to have a tar-file with the correct filenames. I am also trying to port SFL to an autoconf/automake build procedure, because the current makefile system didn't seem to work for us.
Has anybody done such work before, and is able to share his work with me? This would save me quite some time :)
Thanks
-- 
Gunnar.

---

From: Paul Hoffman / IMC <[email-masked]>
Date: Mon, 26 Jun 2000 09:07:57 -0700

This is the wrong mailing list for your question. Please send SFL 
questions to the [email-masked] mailing list.

--Paul Hoffman, Director
--Internet Mail Consortium

---

From: Wu Xiao Ying <[email-masked]>
Date: Tue, 27 Jun 2000 13:56:19 +0800

Hello,

Here I'm trying to implement EnvelopedData 
KEKRecipientInfo RC2 key wrapping algorithm.
But my result is different from the example
given in draft-ietf-smime-examples. The problem
seemed to be at the RC2 encryption, but my 
Rc2 implementation has been tested with both IE 
and Netscape and works fine. So I doubt the 
example may have some error.

Anyone can help? Thanks a lot in advance.

Regards,
Xiaoying