Subject: Re: [solace] New Version Notification for draft-sarikaya-solace-setup-framework-00.txt

From: Ulrich Herberg <[email-masked]>
Date: Fri, 26 Oct 2012 18:50:33 -0700

Hi Behcet,

I admit that I have only skimmed the draft... As SOLACE is a new activity, I am unclear about the scope of the group. It seems to me that we need more discussion about what the actual problem and the use cases are, before looking into the solution space. 
With your framework, would you say that existing IETF standards are sufficient to bootstrap smart objects, or are there missing pieces?

Will there be any meeting of SOLACE in Atlanta?

Best
Ulrich

On Sep 17, 2012, at 10:23, Behcet Sarikaya <[email-masked]> wrote:

> Dear all,
> I have submitted a framework draft on Securely Setting Up Smart
> Objects. You can access it using this link:
> 
> http://www.ietf.org/internet-drafts/draft-sarikaya-solace-setup-framework-00.txt
> 
> The aim is to start some discussions in the solace list.
> 
> A new version of I-D, draft-sarikaya-solace-setup-framework-00.txt
> has been successfully submitted by Behcet Sarikaya and posted to the
> IETF repository.
> 
> Filename:        draft-sarikaya-solace-setup-framework
> Revision:        00
> Title:           Framework for Securely Setting Up Smart Objects
> Creation date:   2012-09-17
> WG ID:           Individual Submission
> Number of pages: 18
> URL:
> http://www.ietf.org/internet-drafts/draft-sarikaya-solace-setup-framework-00.txt
> Status:
> http://datatracker.ietf.org/doc/draft-sarikaya-solace-setup-framework
> Htmlized:
> http://tools.ietf.org/html/draft-sarikaya-solace-setup-framework-00
> 
> 
> Abstract:
>   This document describes a framework for initially configuring smart
>   objects securely.  Initial setup architecture, communication channel
>   and bootstrap security methods are described.
> 
> 
> Regards,
> 
> Behcet
> 
> The IETF Secretariat
> _______________________________________________
> solace mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/solace

---

From: Carsten Bormann <[email-masked]>
Date: Sat, 27 Oct 2012 12:43:19 +0200

> Will there be any meeting of SOLACE in Atlanta?

Many people who were interested in Vancouver indicated that they won't come to Atlanta.
So I didn't go ahead and formulated the call for contributions I had planned.
But that doesn't have to stop us from having some form of gathering.
I see both Sye Loong and Behcet on the list of attendees.
Cullen is there, too, although I'm not sure he can spare time from the rtcweb frenzy.

Who would be available for a Sunday afternoon slot (e.g., before the reception)?

Grüße, Carsten

---

From: Ulrich Herberg <[email-masked]>
Date: Sat, 27 Oct 2012 19:51:30 -0700

On Sat, Oct 27, 2012 at 3:43 AM, Carsten Bormann <[email-masked]> wrote:
> [...]

I am available on Sunday.

Best
Ulrich

---

From: "Keoh, Sye Loong" <[email-masked]>
Date: Sun, 28 Oct 2012 09:51:14 +0000

Hi Carsten,

I will arrive on Sunday evening, maybe a lunch get-together during IETF?

cheers
Sye Loong
________________________________________
From: [email-masked] [[email-masked]] on behalf of Ulrich Herberg [[email-masked]]
Sent: Sunday, October 28, 2012 3:51 AM
To: Carsten Bormann
Cc: [email-masked]; [email-masked]
Subject: Re: [solace] New Version Notification for      draft-sarikaya-solace-setup-framework-00.txt

Best
Ulrich

________________________________
The information contained in this message may be confidential and legally protected under applicable law. The message is intended solely for the addressee(s). If you are not the intended recipient, you are hereby notified that any use, forwarding, dissemination, or reproduction of this message is strictly prohibited and may be unlawful. If you are not the intended recipient, please contact the sender by return e-mail and destroy all copies of the original message.

---

From: Yoshihiro Ohba <[email-masked]>
Date: Mon, 29 Oct 2012 10:00:47 +0900

Me too.

Yoshihiro ohba

---

From: Paul Chilton <[email-masked]>
Date: Mon, 29 Oct 2012 07:59:56 +0100

I am available on Sunday
Paul

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Carsten Bormann
Sent: 27 October 2012 11:43
To: Ulrich Herberg
Cc: [email-masked]; [email-masked]
Subject: Re: [solace] New Version Notification for draft-sarikaya-solace-setup-framework-00.txt

Grüße, Carsten

---

From: "Ersue, Mehmet (NSN - DE/Munich)" <[email-masked]>
Date: Mon, 29 Oct 2012 10:18:31 +0100

We have the NETCONF test event on Sunday. If not possible on any other day, I can try to make it.

Would Tuesday or Friday after the Core session an option?

Cheers, 
Mehmet 

> From: [email-masked] [mailto:[email-masked]] On Behalf Of ext Paul
> Chilton
> Sent: Monday, October 29, 2012 8:00 AM
> To: Carsten Bormann
> Cc: [email-masked]
> Subject: Re: [solace] New Version Notificationfor draft-sarikaya-solace-setup-
> framework-00.txt
> 
> I am available on Sunday
> Paul
>