Subject: [Spasm] lamps - New Meeting Session Request for IETF 98

From: "\"IETF Meeting Session Request Tool\"" <[email-masked]>
Date: Mon, 19 Dec 2016 10:39:10 -0800

A new meeting session request has just been submitted by Russ Housley, a Chair of the lamps working group.

---------------------------------------------------------
Working Group Name: Limited Additional Mechanisms for PKIX and SMIME
Area Name: Security Area
Session Requester: Russ Housley

Number of Sessions: 1
Length of Session(s):  1 Hour
Number of Attendees: 50
Conflicts to Avoid: 
 First Priority: ipwave stir openpgp acme ace rtcweb tls sipbrandy sidrops saag perc dane curdle
 Second Priority: ntp cfrg dprive ecrit oauth quic sacm mile modern radext
 Third Priority: mtgvenue

Special Requests:
  Small room with U shape setup would be great if one is available.
---------------------------------------------------------

---

From: Russ Housley <[email-masked]>
Date: Tue, 20 Dec 2016 10:00:12 -0500

draft-ietf-lamps-eai-addresses:  I expect this document will be with the IESG before IETF 98.  We may have comments from the AD, the IETF Last Call, or IESG Evaluation to resolve.

draft-ietf-lamps-rfc5750-bis and draft-ietf-lamps-rfc5751-bis:  I hope these documents will be ready for WG Last Call soon, so I expect that we will have comments from that to resolve.

Does anyone see it differently?

Any other topics?

Russ