Subject: [lamps] Semi-OT: crypto code in RFCs

From: "John Levine" <[email-masked]>
Date: 2 May 2018 21:31:49 -0400

For reasons anyone familiar with US law can probably guess, I'm trying
to collect all of the RFCs that include cryptographic source code.
RFC 8032 has python code for EC signing and verification.  Any others
I should put on the list?

R's,
John

PS: Please do not tell us how silly the US rules about crypto software
export are.  We know.

---

From: "Salz, Rich" <[email-masked]>
Date: Thu, 3 May 2018 01:43:38 +0000

I believe that Bernstein v US showed that documents are protected, even in the US

On 5/2/18, 9:31 PM, "John Levine" <[email-masked]> wrote:

    R's,
    John

    _______________________________________________
    Spasm mailing list
    [email-masked]
    https://www.ietf.org/mailman/listinfo/spasm

---

From: Eric Rescorla <[email-masked]>
Date: Thu, 3 May 2018 05:48:03 -0700

1321 has an MD5 implementation.

-Ekr