Subject: [lamps] New LAMPS co-chair: Tim Hollabeek

From: Eric Rescorla <[email-masked]>
Date: Tue, 1 May 2018 06:00:21 -0700

I am pleased to announce that Tim Hollabeek will be the new co-chair of
LAMPS,
effective immediately. Russ Housley will continue as the other co-chair.

Thanks to everyone who offered to serve.

-Ekr [for the Security ADs]

---

From: Eric Rescorla <[email-masked]>
Date: Tue, 1 May 2018 06:06:57 -0700

Apologies: Tim Hollebeek. No a!

-Ekr