Subject: [lamps] Minutes and jabber scribe

From: Russ Housley <[email-masked]>
Date: Tue, 17 Jul 2018 15:23:08 -0400

We need someone to take notes and and another person to be jabber scribe for the LAMPS session Thursday afternoon.  Please volunteer now so that we do not need to spend valuable meeting time twisting arms.

Russ & Tim

---

From: "Salz, Rich" <[email-masked]>
Date: Tue, 17 Jul 2018 19:24:36 +0000

I'll do jabber

On 7/17/18, 3:23 PM, "Russ Housley" <[email-masked]> wrote:

    Russ & Tim
    
    _______________________________________________
    Spasm mailing list
    [email-masked]
    https://www.ietf.org/mailman/listinfo/spasm

---

From: Russ Housley <[email-masked]>
Date: Thu, 19 Jul 2018 08:39:11 -0400

Thanks Rich.  We still need one or two people to take notes for the minutes.

Russ

> On Jul 17, 2018, at 3:24 PM, Salz, Rich <[email-masked]> wrote:
> 
> I'll do jabber
>