Subject: Re: [lamps] Call for adoption of draft-housley-cms-mix-with-psk

From: "Salz, Rich" <[email-masked]>
Date: Sat, 14 Jul 2018 16:19:16 +0000

>It has been suggested that the WG adopt draft-housley-cms-mix-with-psk as the starting point for this work

I support adoption.

If, as seems likely, we adopt all of Russ’s drafts, is he planning on stepping aside or appointing co-authors?

---

From: Russ Housley <[email-masked]>
Date: Sat, 14 Jul 2018 14:30:48 -0400

> If, as seems likely, we adopt all of Russ’s drafts, is he planning on stepping aside or appointing co-authors?

I will not judge consensus for any document with my name on it.  Tim will make such consensus calls and handle any other chair actions.

Russ

---

From: "Salz, Rich" <[email-masked]>
Date: Sun, 15 Jul 2018 16:11:16 +0000

*   I will not judge consensus for any document with my name on it.  Tim will make such consensus calls and handle any other chair actions.

Thanks for making it explicit.  I figured you’d be doing the right thing, but just wanted it on the record.  I have no concerns about this.