Subject: [lamps] WG Last call: draft-ietf-lamps-hash-of-root-key-cert-extn

From: Tim Hollebeek <[email-masked]>
Date: Mon, 29 Oct 2018 21:23:13 +0000

This is the LAMPS WG Last Call for "Hash Of Root Key Certificate Extension"
<draft-ietf-lamps-hash-of-root-key-cert-extn-00>.

Please review the document and send your comments to the list by 12 November
2018.

If no concerns are raised, the document will be forwarded to the IESG with a
request for publication as Proposed Standard.

-Tim

---

From: Russ Housley <[email-masked]>
Date: Mon, 29 Oct 2018 17:30:47 -0400

I was thinking this would be an Informational RFC.  If the WG would prefer it on the Standards Track, that is fine with me.  I'll resubmit with a change to the title page header if that is desired at the end of WG Last Call.

Russ

> On Oct 29, 2018, at 5:23 PM, Tim Hollebeek <[email-masked]> wrote:
> 
>  
> This is the LAMPS WG Last Call for “Hash Of Root Key Certificate Extension” <draft-ietf-lamps-hash-of-root-key-cert-extn-00>.
>  
> Please review the document and send your comments to the list by 12 November 2018.
> If no concerns are raised, the document will be forwarded to the IESG with a request for publication as Proposed Standard.
>  
> -Tim

---

From: Tim Hollebeek <[email-masked]>
Date: Mon, 29 Oct 2018 21:33:40 +0000

Oops, my mistake.  That was an unintentional change.

If anyone would like to see it be standards track, please speak up.  Otherwise we will stick with the author’s intent, which is for the RFC to be Informational.

-Tim

From: Russ Housley <[email-masked]> 
Sent: Monday, October 29, 2018 5:31 PM
To: Tim Hollebeek <[email-masked]>
Cc: [email-masked]
Subject: Re: [lamps] WG Last call: draft-ietf-lamps-hash-of-root-key-cert-extn

Russ

On Oct 29, 2018, at 5:23 PM, Tim Hollebeek <[email-masked] <mailto:[email-masked]> > wrote:

-Tim