Subject: [lamps] I-D Action: draft-ietf-lamps-cms-shakes-02.txt

From: [email-masked]
Date: Mon, 22 Oct 2018 12:26:47 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Limited Additional Mechanisms for PKIX and SMIME WG of the IETF.

        Title           : Use of the SHAKE One-way Hash Functions in the Cryptographic Message Syntax (CMS)
        Authors         : Quynh Dang
                          Panos Kampanakis
	Filename        : draft-ietf-lamps-cms-shakes-02.txt
	Pages           : 14
	Date            : 2018-10-22

Abstract:
   This document describes the conventions for using the SHAKE family of
   hash functions with the Cryptographic Message Syntax (CMS).

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-lamps-cms-shakes/

There are also htmlized versions available at:
https://tools.ietf.org/html/draft-ietf-lamps-cms-shakes-02
https://datatracker.ietf.org/doc/html/draft-ietf-lamps-cms-shakes-02

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-lamps-cms-shakes-02

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: "Panos Kampanakis (pkampana)" <[email-masked]>
Date: Mon, 22 Oct 2018 19:50:45 +0000

Hello all,

This revision addresses all the comments from the WG so far and Jim's thorough review from July. Thank you Jim.  
It also starts the ASN.1 module in the appendix. We need to add more ASN.1 code though, it is not done yet. Coming in the next iteration. 

Reviews welcome. 

Rgs,
Panos

-----Original Message-----
From: Spasm <[email-masked]> On Behalf Of [email-masked]
Sent: Monday, October 22, 2018 3:27 PM
To: [email-masked]
Cc: [email-masked]
Subject: [lamps] I-D Action: draft-ietf-lamps-cms-shakes-02.txt

Abstract:

Please note that it may take a couple of minutes from the time of submission until the htmlized version and diff are available at tools.ietf.org.

_______________________________________________
Spasm mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/spasm