Subject: [lamps] I-D Action: draft-ietf-lamps-pkix-shake-03.txt

From: [email-masked]
Date: Fri, 19 Oct 2018 20:25:04 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Limited Additional Mechanisms for PKIX and SMIME WG of the IETF.

        Title           : Internet X.509 Public Key Infrastructure: Additional Algorithm Identifiers for RSASSA-PSS and ECDSA using SHAKEs as Hash Functions
        Authors         : Panos Kampanakis
                          Quynh Dang
	Filename        : draft-ietf-lamps-pkix-shake-03.txt
	Pages           : 16
	Date            : 2018-10-19

Abstract:
   Digital signatures are used to sign messages, X.509 certificates and
   CRLs (Certificate Revocation Lists).  This document describes the
   conventions for using the SHAKE family of hash functions in the
   Internet X.509 as one-way hash functions with the RSA Probabilistic
   Signature Scheme and ECDSA signature algorithms.  The conventions for
   the associated subject public keys are also described.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-lamps-pkix-shake/

There are also htmlized versions available at:
https://tools.ietf.org/html/draft-ietf-lamps-pkix-shake-03
https://datatracker.ietf.org/doc/html/draft-ietf-lamps-pkix-shake-03

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-lamps-pkix-shake-03

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: "Panos Kampanakis (pkampana)" <[email-masked]>
Date: Sat, 20 Oct 2018 03:29:49 +0000

Hello all,

This revision addresses all the comments from the WG so far and Jim's thorough review from July. Thank you Jim.  It also add the ASN.1 in the appendix. 

Reviews welcome. 

Rgs,
Panos

-----Original Message-----
From: Spasm <[email-masked]> On Behalf Of [email-masked]
Sent: Friday, October 19, 2018 11:25 PM
To: [email-masked]
Cc: [email-masked]
Subject: [lamps] I-D Action: draft-ietf-lamps-pkix-shake-03.txt

Abstract:

Please note that it may take a couple of minutes from the time of submission until the htmlized version and diff are available at tools.ietf.org.

_______________________________________________
Spasm mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/spasm