Subject: [lamps] draft-ietf-lamps-pkix-shake comment

From: Sean Leonard <[email-masked]>
Date: Fri, 29 Mar 2019 11:54:49 +0100

Although perhaps the RFC Editor will catch this, I noticed that a typo regarding SHAKE128 and SHAKE256.

draft-ietf-lamps-pkix-shake-08 has 52 instances of “SHAKE128” and 51 instances of “SHAKE256”. However, “SHAKE-128” and “SHAKE-256” appear once each in “Section 4. Identifiers.” It seems that the more common representation is without the hyphen. So, please fix it to remove the hyphen.

Thanks,

Sean

---

From: "Panos Kampanakis (pkampana)" <[email-masked]>
Date: Fri, 29 Mar 2019 18:32:13 +0000

Thanks Sean. Good catch. We will address this along with anything else that comes from the RFC Editor. 

-----Original Message-----
From: Spasm <[email-masked]> On Behalf Of Sean Leonard
Sent: Friday, March 29, 2019 6:55 AM
To: SPASM <[email-masked]>
Subject: [lamps] draft-ietf-lamps-pkix-shake comment

Thanks,

Sean
_______________________________________________
Spasm mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/spasm