Subject: [lamps] New Version Notification for draft-luck-lamps-pep-header-protection-00.txt (fwd)

From: Bernie Hoeneisen <[email-masked]>
Date: Sat, 9 Mar 2019 20:22:43 +0100 (CET)

Dear LAMPS WG

We have just submitted a new I-D on Header Protection.

It contains the Use Cases and a list of requirements to base the 
discussion on. Furthermore it shares implemenation experience with 
Header Protection that pEp (pretty Easy privacy) has gained over the past 
years.

@LAMPS chairs: Are we ready to have an initial requirements discussion on 
Header protection in LAMPS@Prague?

cheers,
  Bernie

---------- Forwarded message ----------
Date: Fri, 8 Mar 2019 23:42:43
From: [email-masked]
To: Claudio Luck <[email-masked]>,
     Bernie Hoeneisen <[email-masked]>
Subject: New Version Notification for
     draft-luck-lamps-pep-header-protection-00.txt

A new version of I-D, draft-luck-lamps-pep-header-protection-00.txt
has been successfully submitted by Bernie Hoeneisen and posted to the
IETF repository.

Name:		draft-luck-lamps-pep-header-protection
Revision:	00
Title:		pretty Easy privacy (pEp): Header Protection
Document date:	2019-03-08
Group:		Individual Submission
Pages:		24
URL:            https://www.ietf.org/internet-drafts/draft-luck-lamps-pep-header-protection-00.txt
Status:         https://datatracker.ietf.org/doc/draft-luck-lamps-pep-header-protection/
Htmlized:       https://tools.ietf.org/html/draft-luck-lamps-pep-header-protection-00
Htmlized:       https://datatracker.ietf.org/doc/html/draft-luck-lamps-pep-header-protection

Abstract:
    Issues with email header protection in S/MIME have been recently
    raised in the IETF LAMPS Working Group.  The need for amendments to
    the existing specification regarding header protection was expressed.

    The pretty Easy privacy (pEp) implementations currently use a
    mechanism quite similar to the currently standardized message
    wrapping for S/MIME.  The main difference is that pEp is using PGP/
    MIME instead.  In LAMPS also voices have been expressed, that
    whatever mechanism will be choosen, it should not be limited to
    S/MIME, but also applied to PGP/MIME.

    This document aims to contribute to this discussion and share pEp
    implementation experience with email header protection.

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

The IETF Secretariat

---

From: Russ Housley <[email-masked]>
Date: Sat, 9 Mar 2019 18:17:27 -0500

Bernie:
> It contains the Use Cases and a list of requirements to base the discussion on. Furthermore it shares implemenation experience with Header Protection that pEp (pretty Easy privacy) has gained over the past years.
> 
> @LAMPS chairs: Are we ready to have an initial requirements discussion on Header protection in LAMPS@Prague?

The IESG has not approved the re-charter yet.

I can add this to the agenda, but it needs to come after the topics that are in the charter.  It should come before topics that have not been requested to be added to the charter already.

Russ