Subject: Re: [lamps] WG Last Call for draft-ietf-lamps-cms-mix-with-psk

From: Tim Hollebeek <[email-masked]>
Date: Fri, 10 May 2019 14:52:17 +0000

It appears no one has any further comments on this document, and it is ready
to proceed.

-Tim

From: Spasm <[email-masked]> On Behalf Of Tim Hollebeek
Sent: Friday, April 19, 2019 10:45 AM
To: SPASM <[email-masked]>
Subject: [lamps] WG Last Call for draft-ietf-lamps-cms-mix-with-psk

This is the LAMPS WG Last Call for "Using Pre-Shared Key (PSK) in the
Cryptographic Message Syntax (CMS)" <draft-ietf-lamps-cms-mix-with-psk>.
Please review the document and send your comments to the list by 6 May 2019.

The datatracker page for the document is
https://datatracker.ietf.org/doc/draft-ietf-lamps-cms-mix-with-psk/

Thanks,

Tim

---

From: Russ Housley <[email-masked]>
Date: Fri, 10 May 2019 11:00:47 -0400

The only comment that I received is to add <CODE BEGINS> at the top of the ASN.1 module and <CODE ENDS> at the bottom of the ASN.1 module.  I will do that now.

Russ

> On May 10, 2019, at 10:52 AM, Tim Hollebeek <[email-masked]> wrote:
> 
> It appears no one has any further comments on this document, and it is ready to proceed.
>  
> -Tim
>  
> From: Spasm <[email-masked] <mailto:[email-masked]>> On Behalf Of Tim Hollebeek
> To: SPASM <[email-masked] <mailto:[email-masked]>>
> This is the LAMPS WG Last Call for "Using Pre-Shared Key (PSK) in the Cryptographic Message Syntax (CMS)” <draft-ietf-lamps-cms-mix-with-psk>.  Please review the document and send your comments to the list by 6 May 2019.
>  
> The datatracker page for the document is https://datatracker.ietf.org/doc/draft-ietf-lamps-cms-mix-with-psk/ <https://datatracker.ietf.org/doc/draft-ietf-lamps-cms-mix-with-psk/>
>  
> Thanks,
>  
> Tim