Subject: [lamps] Barry Leiba's No Objection on charter-ietf-lamps-03-01: (with COMMENT)

From: Barry Leiba via Datatracker <[email-masked]>
Date: Sat, 11 May 2019 13:54:27 -0700

Barry Leiba has entered the following ballot position for
charter-ietf-lamps-03-01: No Objection

When responding, please keep the subject line intact and reply to all
email addresses included in the To and CC lines. (Feel free to cut this
introductory paragraph, however.)

The document, along with other ballot positions, can be found here:
https://datatracker.ietf.org/doc/charter-ietf-lamps/

----------------------------------------------------------------------
COMMENT:
----------------------------------------------------------------------

No objection to the list of work items, but maybe it’s time to rename this
“AMPS”, as “L” doesn’t seem to apply any more.

---

From: Roman Danyliw <[email-masked]>
Date: Thu, 16 May 2019 13:42:05 +0000

> -----Original Message-----
> From: Spasm [mailto:[email-masked]] On Behalf Of Barry Leiba via
> Datatracker
> Sent: Saturday, May 11, 2019 4:54 PM
> To: The IESG <[email-masked]>
> Cc: [email-masked]; [email-masked]
> Subject: [lamps] Barry Leiba's No Objection on charter-ietf-lamps-03-01:
> (with COMMENT)
> 
> When responding, please keep the subject line intact and reply to all email
> addresses included in the To and CC lines. (Feel free to cut this introductory
> paragraph, however.)
> 
> 
> 

This opens up a debate on the semantics of "limited".  I'm not sure it's worth the effort.

Roman

---

From: Russ Housley <[email-masked]>
Date: Thu, 16 May 2019 09:44:43 -0400

> On May 16, 2019, at 9:42 AM, Roman Danyliw <[email-masked]> wrote:
> 
> 
> 

Another name change would not be helpful.  The mail list still has the original name...

Russ

---

From: Barry Leiba <[email-masked]>
Date: Thu, 16 May 2019 10:10:53 -0400

It wasn't a serious comment, really...

b

---

From: "Salz, Rich" <[email-masked]>
Date: Thu, 16 May 2019 16:03:26 +0000

>    This opens up a debate on the semantics of "limited".  I'm not sure it's worth the effort.
  
Especially since we seem unable to change the mailing list name.  :(

---

From: Tim Hollebeek <[email-masked]>
Date: Fri, 17 May 2019 01:48:28 +0000

> Another name change would not be helpful.  The mail list still has the 

There's one name change that would be helpful.

Changing the name back to SPASM ... mail list name problem fixed.

-Tim