Subject: [lamps] please adopt: draft-turner-5480-ku-clarifications

From: Sean Turner <[email-masked]>
Date: Mon, 18 Nov 2019 19:07:17 +0800

Just a reminder about this draft.  It updates RFC 5480 to specify semantics for the keyEncipherment and dataEncipherment key usage bits when used in certificates that support Elliptic Curve Cryptography.  I presented at IETF 105 (https://datatracker.ietf.org/meeting/105/materials/slides-105-lamps-clarifications-for-ecc-spki-00).  I asked (late) for a slot on the for 106 (same slides as 105).  Only minor changes  to the -01 draft based on list comments:
https://www.ietf.org/rfcdiff?url1=draft-turner-5480-ku-clarifications-00&url2=draft-turner-5480-ku-clarifications-01.

Cheers,

spt

---

From: Russ Housley <[email-masked]>
Date: Thu, 21 Nov 2019 20:26:47 -0500

Sean:

This draft cannot be adopted until the re-charter gets approved.

Russ

> On Nov 18, 2019, at 6:07 AM, Sean Turner <[email-masked]> wrote:
> 
> _______________________________________________
> Spasm mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/spasm