Subject: [lamps] [Editorial Errata Reported] RFC8649 (5947)

From: RFC Errata System <[email-masked]>
Date: Fri, 27 Dec 2019 17:16:27 -0800 (PST)

The following errata report has been submitted for RFC8649,
"Hash Of Root Key Certificate Extension".

--------------------------------------
You may review the report below and at:
https://www.rfc-editor.org/errata/eid5947

--------------------------------------
Type: Editorial
Reported by: jarek <[email-masked]>

Section: 5

Original Text
-------------

Corrected Text
--------------

Notes
-----

Instructions:
-------------
This erratum is currently posted as "Reported". If necessary, please
use "Reply All" to discuss whether it should be verified or
rejected. When a decision is reached, the verifying party  
can log in to change the status and edit the report, if necessary. 

--------------------------------------
RFC8649 (draft-ietf-lamps-hash-of-root-key-cert-extn-07)
--------------------------------------
Title               : Hash Of Root Key Certificate Extension
Publication Date    : August 2019
Author(s)           : R. Housley
Category            : INFORMATIONAL
Source              : Limited Additional Mechanisms for PKIX and SMIME
Area                : Security
Stream              : IETF
Verifying Party     : IESG

---

From: Russ Housley <[email-masked]>
Date: Fri, 27 Dec 2019 22:02:36 -0500

Looks like spam to me.

Russ

> On Dec 27, 2019, at 8:16 PM, RFC Errata System <[email-masked]> wrote:
> 
> _______________________________________________
> Spasm mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/spasm

---

From: Sean Turner <[email-masked]>
Date: Sun, 29 Dec 2019 00:34:59 -0500

Can we just delete this one?

spt

> On Dec 27, 2019, at 22:02, Russ Housley <[email-masked]> wrote:
> 
> Looks like spam to me.
> 
> Russ
> 
>