Subject: [lamps] [Technical Errata Reported] RFC8649 (5942)

From: RFC Errata System <[email-masked]>
Date: Thu, 19 Dec 2019 20:14:51 -0800 (PST)

The following errata report has been submitted for RFC8649,
"Hash Of Root Key Certificate Extension".

--------------------------------------
You may review the report below and at:
https://www.rfc-editor.org/errata/eid5942

--------------------------------------
Type: Technical
Reported by: Brian <[email-masked]>

Section: 0620730705

Original Text
-------------

Corrected Text
--------------

Notes
-----

Instructions:
-------------
This erratum is currently posted as "Reported". If necessary, please
use "Reply All" to discuss whether it should be verified or
rejected. When a decision is reached, the verifying party  
can log in to change the status and edit the report, if necessary. 

--------------------------------------
RFC8649 (draft-ietf-lamps-hash-of-root-key-cert-extn-07)
--------------------------------------
Title               : Hash Of Root Key Certificate Extension
Publication Date    : August 2019
Author(s)           : R. Housley
Category            : INFORMATIONAL
Source              : Limited Additional Mechanisms for PKIX and SMIME
Area                : Security
Stream              : IETF
Verifying Party     : IESG

---

From: Megan Ferguson <[email-masked]>
Date: Thu, 19 Dec 2019 20:18:07 -0800

Greetings,

FYI - we have deleted this report as junk.

Thank you.

RFC Editor/mf