Subject: [lamps] Call For Adoption of draft-turner-5480-ku-clarifications

From: Russ Housley <[email-masked]>
Date: Fri, 6 Dec 2019 13:31:53 -0500

Please indicate whether you support adoption of draft-turner-5480-ku-clarifications by the LAMPS WG by December 20th.

Russ

---

From: Daniel McCarney <[email-masked]>
Date: Fri, 6 Dec 2019 14:07:04 -0500

I support adoption of draft-turner-5480-ku-clarifications by the LAMPS WG.

On Fri, Dec 6, 2019 at 1:32 PM Russ Housley <[email-masked]> wrote:

> Please indicate whether you support adoption of
> draft-turner-5480-ku-clarifications by the LAMPS WG by December 20th.
>
> Russ
>
> _______________________________________________
> Spasm mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/spasm
>

---

From: Ryan Sleevi <[email-masked]>
Date: Fri, 6 Dec 2019 14:55:00 -0500

+1

---

From: "Salz, Rich" <[email-masked]>
Date: Sat, 7 Dec 2019 01:03:47 +0000

>    Please indicate whether you support adoption of draft-turner-5480-ku-clarifications by the LAMPS WG by December 20th.
  
I support this and promise to read and review it.

---

From: Russ Housley <[email-masked]>
Date: Wed, 11 Dec 2019 16:10:45 -0500

Please indicate whether you support adoption of draft-turner-5480-ku-clarifications by the LAMPS WG by December 27th.

Russ

---

From: Russ Housley <[email-masked]>
Date: Fri, 20 Dec 2019 14:09:41 -0500

Many people spoke in support of adoption, and no one spoke against it.  So, the LAMPS WG has adopted it.

Sean, please post draft-ietf-lamps-5480-ku-clarifications-00.

Russ

> On Dec 6, 2019, at 1:31 PM, Russ Housley <[email-masked]> wrote:
>

---

From: Russ Housley <[email-masked]>
Date: Sun, 22 Dec 2019 21:46:52 -0500

Please indicate whether you support adoption of draft-richardson-lamps-rfc7030est-clarify by the LAMPS WG by January 3rd.

I previously sent a message with this correct subject, but the body contained the wrong draft name.  This restarts the call with a new date.

Russ

---

From: "Panwei (William)" <[email-masked]>
Date: Mon, 23 Dec 2019 02:56:48 +0000

Hi all,

As a co-author, I support the adoption of this draft.

But I also suspect that many people may not notice this adoption call because of the Christmas holiday.

Regards & Thanks!
潘伟 Wei Pan
华为技术有限公司 Huawei Technologies Co., Ltd.

> -----Original Message-----
> From: Spasm [mailto:[email-masked]] On Behalf Of Russ Housley
> Sent: Monday, December 23, 2019 10:47 AM
> To: LAMPS WG <[email-masked]>
> Subject: [lamps] Call For Adoption of
> draft-richardson-lamps-rfc7030est-clarify
> 
> draft-richardson-lamps-rfc7030est-clarify by the LAMPS WG by January 3rd.
> 
> I previously sent a message with this correct subject, but the body
> contained the wrong draft name.  This restarts the call with a new date.
> 
> Russ
>

---

From: "Panos Kampanakis (pkampana)" <[email-masked]>
Date: Fri, 27 Dec 2019 05:29:41 +0000

I support adoption for this draft to address RFC7030 errata and ASN.1
inconsistencies. 

The Abstract mentions GRASP discovery as well which falls out of scope for
LAMPS imo though. 

Panos

-----Original Message-----
From: Spasm <[email-masked]> On Behalf Of Russ Housley
Sent: Sunday, December 22, 2019 9:47 PM
To: LAMPS WG <[email-masked]>
Subject: [lamps] Call For Adoption of

Russ

---

From: Michael Richardson <[email-masked]>
Date: Fri, 27 Dec 2019 09:46:34 -0500

Panos Kampanakis (pkampana) <[email-masked]> wrote:
    > The Abstract mentions GRASP discovery as well which falls out of scope
    > for LAMPS imo though.

Oh, yes.
I never actually wrote the text to go with it, I will remove it!

We actually don't need that as it turns out, as draft-ietf-anima-autonomic-control-plane
provides for that, but I didn't remember that last spring when I wrote the
document.

-- 
]               Never tell me the odds!                 | ipv6 mesh networks [
]   Michael Richardson, Sandelman Software Works        |    IoT architect   [
]     [email-masked]  http://www.sandelman.ca/        |   ruby on rails    [