Subject: [lamps] [Technical Errata Reported] RFC8649 (6110)

From: RFC Errata System <[email-masked]>
Date: Sun, 19 Apr 2020 16:12:21 -0700 (PDT)

The following errata report has been submitted for RFC8649,
"Hash Of Root Key Certificate Extension".

--------------------------------------
You may review the report below and at:
https://www.rfc-editor.org/errata/eid6110

--------------------------------------
Type: Technical
Reported by: Linise marie russell <[email-masked]>

Section: America

Original Text
-------------
I love to website and I will be there. It will not sure how much money as the other side. The only one that is a man what I have a great day. 

Corrected Text
--------------
To get it done, but I think I can do to help you with the sound of a rubber ball rolling out the details. 

Notes
-----
Linise marie russell

Instructions:
-------------
This erratum is currently posted as "Reported". If necessary, please
use "Reply All" to discuss whether it should be verified or
rejected. When a decision is reached, the verifying party  
can log in to change the status and edit the report, if necessary. 

--------------------------------------
RFC8649 (draft-ietf-lamps-hash-of-root-key-cert-extn-07)
--------------------------------------
Title               : Hash Of Root Key Certificate Extension
Publication Date    : August 2019
Author(s)           : R. Housley
Category            : INFORMATIONAL
Source              : Limited Additional Mechanisms for PKIX and SMIME
Area                : Security
Stream              : IETF
Verifying Party     : IESG

---

From: Russ Housley <[email-masked]>
Date: Tue, 21 Apr 2020 16:31:49 -0400

I think this is spam!!

> On Apr 19, 2020, at 7:12 PM, RFC Errata System <[email-masked]> wrote:
>

---

From: Megan Ferguson <[email-masked]>
Date: Tue, 21 Apr 2020 16:47:14 -0700

Hi Russ,

Thanks for the heads up.

This report has been deleted.

RFC Editor/mf