Subject: Re: [lamps] Request for adopting draft-msahni-lamps-ocsp-nonce by the LAMPS WG (RFC6960: Issue with the OCSP Nonce extension)

From: Mohit Sahni <[email-masked]>
Date: Fri, 3 Apr 2020 10:40:52 -0700

Hi Russ
Can you please suggest what are the next steps?

Thanks
Mohit

On Thu, Mar 19, 2020 at 10:15 AM Russ Housley <[email-masked]> wrote:

>
>
> On Mar 19, 2020, at 12:04 PM, Salz, Rich <[email-masked]> wrote:
>
> The DER encoding doesn’t change, right?
>
>
> Correct!
>
>
> Sure, this seems like a small simple thing to do, right in our charter.
>
> One sentence “this assigns a maximum size to the Nonce extension” would be
> nice.
>
>
> +1
>
> Russ
>
>

---

From: Russ Housley <[email-masked]>
Date: Fri, 3 Apr 2020 15:08:02 -0400

Please post and updated I-D with the suggestions that you have received.  Once it is there, I will issue a call for adoption.

Russ

> On Apr 3, 2020, at 1:40 PM, Mohit Sahni <[email-masked]> wrote:
> 
> Hi Russ
> On Thu, Mar 19, 2020 at 10:15 AM Russ Housley <[email-masked] <mailto:[email-masked]>> wrote:
> 
> 
>> On Mar 19, 2020, at 12:04 PM, Salz, Rich <[email-masked] <mailto:[email-masked]>> wrote:
>> 
>> One sentence “this assigns a maximum size to the Nonce extension” would be nice.
> 
> +1
> 
> Russ
>

---

From: Mohit Sahni <[email-masked]>
Date: Fri, 3 Apr 2020 12:40:48 -0700

Hi Russ
I have update the internet draft, the link is:
https://datatracker.ietf.org/doc/draft-msahni-lamps-ocsp-nonce/

Thanks
Mohit

On Fri, Apr 3, 2020 at 12:08 PM Russ Housley <[email-masked]> wrote:

> Please post and updated I-D with the suggestions that you have received.
> Once it is there, I will issue a call for adoption.
>
> Russ
>
>