Subject: [lamps] I-D Action: draft-ietf-lamps-rfc7030est-clarify-03.txt

From: [email-masked]
Date: Sat, 25 Apr 2020 20:13:53 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Limited Additional Mechanisms for PKIX and SMIME WG of the IETF.

        Title           : Clarification of Enrollment over Secure Transport (EST): transfer encodings and ASN.1
        Authors         : Michael Richardson
                          Thomas Werner
                          Wei Pan
	Filename        : draft-ietf-lamps-rfc7030est-clarify-03.txt
	Pages           : 12
	Date            : 2020-04-25

Abstract:
   This document updates RFC7030: Enrollment over Secure Transport (EST)
   to resolve some errata that was reported, and which has proven to
   cause interoperability issues when RFC7030 was extended.

   This document deprecates the specification of "Content-Transfer-
   Encoding" headers for EST endpoints.  This document fixes some
   syntactical errors in ASN.1 that was presented.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-lamps-rfc7030est-clarify/

There are also htmlized versions available at:
https://tools.ietf.org/html/draft-ietf-lamps-rfc7030est-clarify-03
https://datatracker.ietf.org/doc/html/draft-ietf-lamps-rfc7030est-clarify-03

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-lamps-rfc7030est-clarify-03

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: Russ Housley <[email-masked]>
Date: Sun, 26 Apr 2020 14:04:26 -0400

Thanks for posting the update.  Would all of the people that posted WG Last Call comment please see if the comments are resolved.  Please tell the list one way or the other.

Russ

> On Apr 25, 2020, at 11:13 PM, [email-masked] wrote:
> 
>

---

From: "Panos Kampanakis (pkampana)" <[email-masked]>
Date: Mon, 27 Apr 2020 15:07:02 +0000

Hi Michael, Russ, 
My comments are resolved by -03. 
Thanks,
Panos

-----Original Message-----
From: Spasm <[email-masked]> On Behalf Of Russ Housley
Sent: Sunday, April 26, 2020 2:04 PM
To: LAMPS WG <[email-masked]>
Subject: Re: [lamps] I-D Action: draft-ietf-lamps-rfc7030est-clarify-03.txt

Thanks for posting the update.  Would all of the people that posted WG Last
Call comment please see if the comments are resolved.  Please tell the list
one way or the other.

Russ

>   syntactical errors in ASN.1 that was presented.

_______________________________________________
Spasm mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/spasm