Subject: [lamps] Protocol Action: 'Clarifications for Elliptic Curve Cryptogtaphy Subject Public Key Information' to Proposed Standard (draft-ietf-lamps-5480-ku-clarifications-03.txt)

From: The IESG <[email-masked]>
Date: Tue, 28 Apr 2020 07:58:04 -0700

The IESG has approved the following document:
- 'Clarifications for Elliptic Curve Cryptogtaphy Subject Public Key
   Information'
  (draft-ietf-lamps-5480-ku-clarifications-03.txt) as Proposed Standard

This document is the product of the Limited Additional Mechanisms for PKIX
and SMIME Working Group.

The IESG contact persons are Benjamin Kaduk and Roman Danyliw.

A URL of this Internet Draft is:
https://datatracker.ietf.org/doc/draft-ietf-lamps-5480-ku-clarifications/

Technical Summary

    This document updates RFC 5480 to specify semantics for the
    keyEncipherment and dataEncipherment key usage bits when used
    in certificates that support Elliptic Curve Cryptography.

Working Group Summary

    There is consensus for this document in the LAMPS WG.

Document Quality

    The information in this mail list posting shows that this
    guidance is needed:

    https://mailarchive.ietf.org/arch/msg/spasm/mSDS2rOYWoX6jb-d9TmXug3OgPo

Personnel

    Russ Housley is the document shepherd.
    Roman Danyliw is the responsible area director.

---

From: Sean Mullan <[email-masked]>
Date: Wed, 29 Apr 2020 17:32:18 -0400

There is a typo in the title:

"Cryptogtaphy" -> "Cryptography"

--Sean

On 4/28/20 10:58 AM, The IESG wrote:
> _______________________________________________
> Spasm mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/spasm
>

---

From: Russ Housley <[email-masked]>
Date: Wed, 29 Apr 2020 17:48:47 -0400

Thanks.  Authors, please make sure this is corrected in AUTH48 if the RFC Editor does not notice.

Russ

> On Apr 29, 2020, at 5:32 PM, Sean Mullan <[email-masked]> wrote:
>