Subject: [lamps] Call For Adoption of draft-msahni-lamps-ocsp-nonce

From: Russ Housley <[email-masked]>
Date: Fri, 3 Apr 2020 16:46:12 -0400

Please take a look at draft-msahni-lamps-ocsp-nonce; it is a short document  Please indicate whether you support adoption of this document by the LAMPS WG.  Please respond before April 22nd.

Russ & Tim

---

From: "Salz, Rich" <[email-masked]>
Date: Fri, 3 Apr 2020 20:47:49 +0000

Yes.

On 4/3/20, 4:46 PM, "Russ Housley" <[email-masked]> wrote:

    Russ & Tim
    
    _______________________________________________
    Spasm mailing list
    [email-masked]
    https://www.ietf.org/mailman/listinfo/spasm

---

From: Tomas Gustavsson <[email-masked]>
Date: Mon, 6 Apr 2020 07:13:40 +0200

I support adoption.

---

From: Russ Housley <[email-masked]>
Date: Thu, 23 Apr 2020 17:02:10 -0400

I did not see any objections to the LAMPS WG adoption of this document.  Mohit, please post draft-ietf-lamps-ocsp-nonce-00.

Russ

> On Apr 3, 2020, at 4:46 PM, Russ Housley <[email-masked]> wrote:
>