Subject: Re: [lamps] draft-ietf-lamps-lightweight-cmp-profile-01, section 5.4.4

From: "Salz, Rich" <[email-masked]>
Date: Fri, 24 Apr 2020 13:57:17 +0000

I do not like multiple integers.  If you want a range, make it two integers with specified semantics.  Multiple integers could be taken as a multi-prime RSA generation.

---

From: "Brockhaus, Hendrik" <[email-masked]>
Date: Fri, 24 Apr 2020 14:46:39 +0000

> Von: Salz, Rich <[email-masked]>
> Gesendet: Freitag, 24. April 2020 15:57
> 
> I do not like multiple integers.  If you want a range, make it two integers with
> specified semantics.  Multiple integers could be taken as a multi-prime RSA
> generation.
> 

Actually I would be fine with a single integer. 
Do you vote for two integers to specify an upper and a lower border?

---

From: "Salz, Rich" <[email-masked]>
Date: Fri, 24 Apr 2020 14:47:46 +0000

No, I am also fine with a single integer.  I was saying that if some folks really want an array of sizes, perhaps a range is a good compromise.