Subject: Re: [lamps] shepherd writeup: draft-ietf-lamps-ocsp-nonce/

From: Mohit Sahni <[email-masked]>
Date: Tue, 2 Jun 2020 19:09:27 -0700

{OFF LIST}

Hi Russ,
I am sorry I am not aware of the whole process, just wanted to check what
are the next steps now? Is there anything pending on my end?

Thanks
Mohit

On Mon, May 18, 2020 at 10:02 AM Russ Housley <[email-masked]> wrote:

> Thanks for catching my failure to answer the proper question.  Now fixed:
>
> (11) Identify any ID nits the Document Shepherd has found in this
> document.  (See http://www.ietf.org/tools/idnits/ and the Internet-Drafts
> Checklist).  Boilerplate checks are not enough; this check needs to be
> thorough.
>
>   IDnits reports:
>   -- The draft header indicates that this document updates RFC6960, but the
>      abstract doesn't seem to directly say this.  It does mention RFC6960
>      though, so this could be OK.
>   The Abstract includes "This document updates the RFC 6960".
>   This warning seems to be the result of "the" or a missing period.
>
> Russ
>
> > On May 18, 2020, at 10:56 AM, Salz, Rich <rsalz=
> [email-masked]> wrote:
> >
> > Is the answer to #11 a non-sequiture?  (However you spell it.)
> >
> > It also specifies a recommendation for minimum, is that worth mentioning?
> >
> >
> > On 5/16/20, 2:21 PM, "Russ Housley" <[email-masked]> wrote:
> >
> >
> https://datatracker.ietf.org/doc/draft-ietf-lamps-ocsp-nonce/shepherdwriteup/
> >
> >    Please review and comment.
> >
> >    Russ
>
> _______________________________________________
> Spasm mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/spasm
>

---

From: Russ Housley <[email-masked]>
Date: Wed, 3 Jun 2020 12:15:00 -0400

I was waiting to see is anyone raised concerns with the write-up.  No one did.

The document is now with the IESG.  You can see the states in the IESG process here: https://datatracker.ietf.org/help/state/draft/iesg <https://datatracker.ietf.org/help/state/draft/iesg>

Russ

> On Jun 2, 2020, at 10:09 PM, Mohit Sahni <[email-masked]> wrote:
> 
> {OFF LIST}
> 
> Hi Russ,
> I am sorry I am not aware of the whole process, just wanted to check what are the next steps now? Is there anything pending on my end?
> 
> Thanks
> Mohit
> 
> On Mon, May 18, 2020 at 10:02 AM Russ Housley <[email-masked] <mailto:[email-masked]>> wrote:
> document.  (See http://www.ietf.org/tools/idnits/ <http://www.ietf.org/tools/idnits/> and the Internet-Drafts
>   The Abstract includes "This document updates the RFC 6960"..
> > On May 18, 2020, at 10:56 AM, Salz, Rich <rsalz=[email-masked] <mailto:[email-masked]>> wrote:
> > 
> > On 5/16/20, 2:21 PM, "Russ Housley" <[email-masked] <mailto:[email-masked]>> wrote:
> > 
> >    https://datatracker.ietf.org/doc/draft-ietf-lamps-ocsp-nonce/shepherdwriteup/ <https://datatracker.ietf.org/doc/draft-ietf-lamps-ocsp-nonce/shepherdwriteup/>
> > 
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/spasm <https://www.ietf.org/mailman/listinfo/spasm>