Subject: [Speechsc] FW: EMMA and Speechsc

From: Jeff Kusnitz <[email-masked]>
Date: Tue, 2 Sep 2003 13:50:10 -0700

Another option would be the XML format specified in the W3C VBWG Semantic 
Interpretation spec, located here
(http://www.w3.org/TR/semantic-interpretation/#SI7.).  It might fall into 
the same "not quite complete" bucket that EMMA does, but it's probably 
worth a quick look, and feedback for the SISR spec would be helpful as 
well.

Thanks,
Jeff

> "Eric Burger" <[email-masked]>
> Sent by: [email-masked]
> 
> 08/29/2003 11:10 AM
> 
> 
>  To: "IETF SPEECHSC (E-mail)" <[email-masked]>
>  cc: 
>  Subject: RE: [Speechsc] FW: EMMA and Speechsc
> 
> Anyone object?  Alternate approaches?
> 
> > -----Original Message-----
> > From: Daniel Burnett [mailto:[email-masked]]
> > Sent: Mon, August 25, 2003 1:11 PM
> > To: IETF SPEECHSC (E-mail)
> > Subject: RE: [Speechsc] FW: EMMA and Speechsc
> > 
> > 
> > Eric,
> > 
> > I'd discourage our group from adopting EMMA yet.  This 
> > document that was just published is a first working draft, 
> > and the W3C process can be quite slow.  My preference would 
> > be to stay with our existing interchange format for MRCP2, 
> > both because EMMA is on a different maturity schedule and 
> > because it provides an easier transition to MRCP2.  If and 
> > when we discuss MRCP3, it would be appropriate to re-evaluate 
> > the status of EMMA.
> > 
> > However, it is reasonable for members of our group to review 
> > the EMMA draft and provide feedback at this early stage so 
> > that it can move towards what we eventually want it to be.
> > 
> > -- dan
> 
> 
> _______________________________________________
> Speechsc mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/speechsc

_______________________________________________
Speechsc mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/speechsc

---

From: "Eric Burger" <[email-masked]>
Date: Fri, 29 Aug 2003 14:10:49 -0400