Subject: [Speechsc] draft mrcpv2 -06 is out

From: Sarvi Shanmugham <[email-masked]>
Date: Mon, 21 Feb 2005 20:23:34 -0800

Hi,
      The -06 version of the draft was submitted last night.  This 
addresses the following.

1. Baggia Paolo's review comments.
2. Klaus's feedback on NLSML addressed.
3.  Jeff Kusnitz's concern for supporting grammar weights.
     - As described in the email discussions.
4. Some ABNF cleanup
5. The Secutiry considerations section
6. The IANA considerations section.
      - SCTP and SCTP+TLS SDP media type is not supported in this draft, 
and is defered to a separate specification.
      - All other necessary registrations have been addressed.

Thanks,
Sarvi

_______________________________________________
Speechsc mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/speechsc

---

From: David R Oran <[email-masked]>
Date: Tue, 22 Feb 2005 08:25:02 -0500

Great Sarvi. Thanks.

Note folks that we WILL be having a  SPEECHSC meeting at this IETF. It 
is currently scheduled for 1530-1630 on TUESDAY. I do not expect it to 
be moved.

Formal agenda will be forthcoming, but there will be two major agenda 
items:
a) MRCP draft update status and final drive to WGLC
b) discussion on IESG blockage of the requirements draft based on 
security issues with SI/SV.

Looking forward to seeing as many of you that can make it!

Dave.

On Feb 21, 2005, at 11:23 PM, Sarvi Shanmugham wrote:

>      - SCTP and SCTP+TLS SDP media type is not supported in this 
> draft, and is defered to a separate specification.
David R. Oran
Cisco Fellow
Cisco Systems
7 Ladyslipper Lane
Acton, MA 01720 USA
Tel: +1 978 264 2048
Email: [email-masked]