Subject: [Speechsc] Vendor specific header names - Question

From: Sarvi Shanmugham <[email-masked]>
Date: Tue, 08 Feb 2005 13:31:25 -0800

We are thinking of using a hierarchical naming convention for this 
header field.

com.cisco.headernameabc
com.ibm.headernamexyz
com.nuance.headernamexyz

I know this naming convention is used in other places now, like in java.

But can't seem to find any reference to this naming convention and how 
it is managed.

Can anyone throw in some pointers as to where I should look.

Thanks,
Sarvi

_______________________________________________
Speechsc mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/speechsc

---

From: Eric Burger <[email-masked]>
Date: Mon, 28 Feb 2005 15:25:12 -0500

There is no RFC on vendor trees.  Just say what it is in MRCPv2.

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]On
> Behalf Of Sarvi Shanmugham
> Sent: Tuesday, February 08, 2005 4:31 PM
> To: IETF SPEECHSC (E-mail)
> Subject: [Speechsc] Vendor specific header names - Question
> 
> 
>