Subject: Re: [Speechsc] IANA considerations for group feedback

From: Dan Burnett <[email-masked]>
Date: Wed, 9 Feb 2005 05:45:21 -0800 (PST)

--- Sarvi Shanmugham <[email-masked]> wrote:
...
> 
> Additional IANA registered value.
> One other value that needs to be registered is the
> vendor specific ID 
> for the recognizer context block
> Refer "Recognizer Context Block" in section 9.5 and
> the header 
> "Recognizer-Context-Block" for further details.
> 

Actually, this doesn't need to be registered by us. 
According to the text, it is up to each vendor
invidually to register a content type within the
existing IANA MIME "vnd." tree.  MRCPv2 places no
additional requirements on these registry entries and
itself defines no new entries (for this section of the
draft).

-- dan

__________________________________ 
Do you Yahoo!? 
Yahoo! Mail - Helps protect you from nasty viruses. 
http://promotions.yahoo.com/new_mail

_______________________________________________
Speechsc mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/speechsc

---

From: Sarvi Shanmugham <[email-masked]>
Date: Wed, 09 Feb 2005 09:15:52 -0800

Agreed. But I think this might need further clarification in the text. I 
will take care of that.

thanks,
Sarvi