Subject: [Speechsc] Recognizer has no support of lexicons

From: "Dave Burke" <[email-masked]>
Date: Fri, 17 Feb 2006 16:37:57 -0000

There is an upcoming lexicon format from the W3C (see http://www.w3.org/TR/2006/WD-pronunciation-lexicon-20060131/)

That will work nicely with speechsynth resources. But why haven't we defined DEFINE-LEXICON et al for the recognizer?

Dave

_______________________________________________
Speechsc mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/speechsc

---

From: Jerry Carter <[email-masked]>
Date: Fri, 17 Feb 2006 16:46:20 -0500

Dave:

These are some very good issues.  Is there any document that is 
tracking the issues that have been identified with MRCP v2?  I'd hate 
to lose track.

-=- Jerry

On Feb 17, 2006, at 11:37 AM, Dave Burke wrote:

> There is an upcoming lexicon format from the W3C (see 
> http://www.w3.org/TR/2006/WD-pronunciation-lexicon-20060131/)
>  
> That will work nicely with speechsynth resources. But why haven't we 
> defined DEFINE-LEXICON et al for the recognizer?
>  
> Dave
>

---

From: David R Oran <[email-masked]>
Date: Mon, 20 Feb 2006 08:46:02 -0500

We have a tracker at https://www.softarmor.com/roundup/speechsc/

Sarvi's been a little slow at keeping it updated though...

If this stuff isn't in there feel free to add it.

Dave.

On Feb 17, 2006, at 4:46 PM, Jerry Carter wrote:

> tracking the issues that have been identified with MRCP v2?  I'd  
> hate to lose track.
>
> -=- Jerry
>
>> There is an upcoming lexicon format from the W3C (see http:// 
>> www.w3.org/TR/2006/WD-pronunciation-lexicon-20060131/)
>>
>> That will work nicely with speechsynth resources. But why haven't  
>> we defined DEFINE-LEXICON et al for the recognizer?
>>
>> Dave
>>