Subject: [Speechsc] Content-Id -> Content-ID

From: "Dave Burke" <[email-masked]>
Date: Fri, 17 Feb 2006 15:31:28 -0000

As per RFC 2392 and RFC 2046, the MRCP spec should spell this header field with capitalisation thus: Content-ID. (Of course header fields are case insensitive but...)

davE
_______________________________________________
Speechsc mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/speechsc

---

From: "Shanmugham, Saravanan" <[email-masked]>
Date: Wed, 22 Feb 2006 16:29:12 -0800

Will make the edit. Added to issue tracker.
 
Thansk,

________________________________

	From: [email-masked]
[mailto:[email-masked]] On Behalf Of Dave Burke
	Sent: Friday, February 17, 2006 7:31 AM
	To: [email-masked]
	Subject: [Speechsc] Content-Id -> Content-ID

	As per RFC 2392 and RFC 2046, the MRCP spec should spell this
header field with capitalisation thus: Content-ID. (Of course header
fields are case insensitive but...)
	 
	davE