Subject: [Speechsc] Draft 9 missing reference tables

From: Brett Gavagni <[email-masked]>
Date: Tue, 21 Feb 2006 13:54:45 -0500

Draft 9 is missing the referenced tables in "Note" sections of 8.2 and 
8.3.

8.2.  Synthesizer Methods

   The synthesizer supports the following methods.

   synthesizer-method   =  "SPEAK"             ; A
                        /  "STOP"              ; B
                        /  "PAUSE"             ; C
                        /  "RESUME"            ; D
                        /  "BARGE-IN-OCCURRED" ; E
                        /  "CONTROL"           ; F
                        /  "DEFINE-LEXICON"    ; G

   Note: the letters A-G in the above list match the corresponding
         column in the required/optional header table below

8.3.  Synthesizer Events

   The synthesizer may generate the following events.

   synthesizer-event    =  "SPEECH-MARKER"     ; H
                        /  "SPEAK-COMPLETE"    ; I

   Note: the letters H-I in the above list match the corresponding
         column in the required/optional header table below

Thanks,

Brett Gavagni 
WebSphere Voice Server Development 
http://www-306.ibm.com/software/pervasive/voice_server/
(561) 862-2097 T/L (975) 
[email-masked]

_______________________________________________
Speechsc mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/speechsc

---

From: "Shanmugham, Saravanan" <[email-masked]>
Date: Wed, 22 Feb 2006 11:58:20 -0800

The referenced table was removed in one of the earlier drafts based on
feed back.
The Note needs to be removed and will be taken care of in the next
revision.

Thanks,
Sarvi 

     -----Original Message-----
     From: Brett Gavagni [mailto:[email-masked]] 
     Sent: Tuesday, February 21, 2006 10:55 AM
     To: [email-masked]
     Subject: [Speechsc] Draft 9 missing reference tables
     
     Draft 9 is missing the referenced tables in "Note" 
     sections of 8.2 and 8.3.
     
     8.2.  Synthesizer Methods

     
     
     8.3.  Synthesizer Events

     

     Thanks,
     
     Brett Gavagni