Subject: Re: [speechsc] Prosody- parameters only for text/plain?

From: Dan Burnett <[email-masked]>
Date: Fri, 16 Jun 2006 15:46:38 -0700 (PDT)

This is a good question, but I haven't seen any
replies to it.  I am not aware of any reason why the
usage of these parameters is more restricted than for
the voice- ones.

However, this is a change rather than a clarification,
and the lack of replies suggests that it need not be
changed at this point in order to support VoiceXML.

Comments anyone?

-- dan

--- Dave Burke <[email-masked]> wrote:

> Why do prosody parameters only apply to text/plain
> whereas voice parameters also apply to markup (where
> the markup takes precedence)? Is there a reason for
> this inconsistency? I can't see any since <prosody>
> can be contained in <prosody> in SSML...
> 
> Dave>
_______________________________________________
> Speechsc mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/speechsc
> 

__________________________________________________
Do You Yahoo!?
Tired of spam?  Yahoo! Mail has the best spam protection around 
http://mail.yahoo.com 

_______________________________________________
Speechsc mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/speechsc

---

From: Dan Burnett <[email-masked]>
Date: Fri, 16 Jun 2006 15:54:20 -0700 (PDT)

Now tracked as issue 97 at
http://www.softarmor.com/roundup/speechsc.

-- dan