Subject: [spfbis] Goals of this discussion (was: A proposed reorganization)

From: Arthur Thisell <[email-masked]>
Date: Mon, 17 Sep 2012 16:19:56 -0700 (PDT)

> The counter-argument to the proposed reorganization also,
> conveniently, depends on three basic premises.

I think you missed one counter-argument, and that doing a reorganization looks to be a major time suck.  There isn't just two choices of how to organize a draft, and once the subject is really opened up, everyone can try to propose changes that, in their humble opinion, make the most sense.

This is a classic bike-shed problem (see http://en.wikipedia.org/wiki/Parkinson's_Law_of_Triviality ).  While trying to decide the harder technical problems with 4408 require specialized knowledge, anyone can debate which sentence is "clearer", which extra text "makes the spec more complete", what word should be substituted to make the draft "more polished".

If Mark Lentczner had decided to re-arrange the SPF spec to something similar to what Murry proposed, I doubt that we would have changed it for RFC 4408.  We had more important goals, mostly technical ones.

It has been quite a while since we closed a ticket.  I actually have a few more that I want to open once this WG gets back on track.

Oh, any I think my opinions were summed up with this post: http://www.ietf.org/mail-archive/web/spfbis/current/msg02895.html

---

From: Arthur Thisell <[email-masked]>
Date: Tue, 18 Sep 2012 06:37:35 -0700 (PDT)

> Did anyone seriously suggest an _spf prefix?

IIRC, SPF used _smtp_client early on (similar to, IIRC, DMP), but it was changed because DNS folks objected that it broke wildcards.