Subject: [spfbis] Target date for draft-ietf-spfbis-4408bis

From: S Moonesamy <[email-masked]>
Date: Tue, 05 Mar 2013 08:17:47 -0800

The target date for the SPFBIS working group to deliver 
draft-ietf-spfbis-4408bis to the IESG was December 
2012.  draft-ietf-spfbis-4408bis is two months late.  We would like 
to set May 2013 as the target date.

Please suggest a date if you consider the proposed target date as unrealistic.

Note that, in order to meet a date in May, now is an excellent time 
to start doing comprehensive reviews.

Andrew Sullivan & S. Moonesamy, SPFBIS WG co-chairs

---

From: "Murray S. Kucherawy" <[email-masked]>
Date: Tue, 5 Mar 2013 11:08:36 -0800

Assuming there are no outside reviews that identify major problems, I think
May 2013 should be plenty of time to wrap up what appears to be left.

On Tue, Mar 5, 2013 at 8:17 AM, S Moonesamy <[email-masked]> wrote:

> draft-ietf-spfbis-4408bis to the IESG was December 2012.
>  draft-ietf-spfbis-4408bis is two months late.  We would like to set May
> 2013 as the target date.
>
> Note that, in order to meet a date in May, now is an excellent time to
> start doing comprehensive reviews.
>
> ______________________________**_________________
> spfbis mailing list
> [email-masked]
> https://www.ietf.org/mailman/**listinfo/spfbis<https://www.ietf.org/mailman/listinfo/spfbis>
>

---

From: Dotzero <[email-masked]>
Date: Tue, 5 Mar 2013 14:14:19 -0500

I would agree with Murray. I have been pretty quiet throughout the
SPFBIS process but have more time to spend on it.

Mike

On Tue, Mar 5, 2013 at 2:08 PM, Murray S. Kucherawy <[email-masked]> wrote:
>> draft-ietf-spfbis-4408bis is two months late.  We would like to set May 2013
>> as the target date.
>>
>> _______________________________________________
>> spfbis mailing list
>> [email-masked]
>> https://www.ietf.org/mailman/listinfo/spfbis
>
>
>
> _______________________________________________
> spfbis mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/spfbis
>

---

From: Scott Kitterman <[email-masked]>
Date: Tue, 05 Mar 2013 18:24:18 -0500

> Andrew Sullivan & S. Moonesamy, SPFBIS WG co-chairs

I suspect that the last few issues are going to take a bit of time to get 
right (and get something resembling rough consensus), it seems slightly 
ambitious to me, but I wouldn't call it unrealistic.  I think it's a bit 
sporting, but not unrealistic.

Scott K

---

From: S Moonesamy <[email-masked]>
Date: Tue, 26 Mar 2013 18:30:09 -0700

Hello,

Thanks to Murray Kucherawy, Mike and Scott Kitterman for their feedback.

The target date for draft-ietf-spfbis-4408bis is May 2013.  The plan 
is to have a Working Group Last Call and an IETF Last Call before that date.

Regards,
S. Moonesamy
SPFBIS WG co-chair