Subject: Re: ICW Pre-SPIRITS implementation Report in Korea

From: Scott Bradner <[email-masked]>
Date: Mon, 14 Feb 2000 13:34:58 -0500 (EST)

please use plain text messages on IETF mailing lists ( i.e.
no attachments - text in the body of the message) if it is impossible
to do so (e.g. the docs is from some other body and contains
a drawing) then put the file somewhere on-line and post a URL - please
do not post the file itself

but note - all IETF working documents MUST be posted as Internet Drafts
and they must be plain text

Scott

---

From: "Raymond Forbes" <[email-masked]>
Date: Tue, 15 Feb 2000 11:19:09 +0000

Thank you for an interesting Paper,

It is not clear that the SCGF will have the layer 3, and above, protocol
translation capability, but since you co-locate the SCP and SCGF we can assume
that the protocol from the SCF to the SCGF is internal, we would assume that the
SIP(PINT) responses originate from the SCF, requests terminate in the SCF and
the SCGF carries out a policy enforcement on the messages. This point makes no
real difference to the Paper's substance. I suggest that the HP API is an
implementation specific issue which is not required by SIP(PINT) or INAP.

Ray Forbes.

임성연 <[email-masked]> on 14/02/2000 08:55:30

                                                              

 To:      "Hui-Lan Lu" <[email-masked]>,                 
          [email-masked]                             
                                                              
 cc:      [email-masked], "SPIRITS list"                    
          <[email-masked]>(bcc: Raymond 
          Forbes/MAIN/MC1)                                    

 Subject: ICW Pre-SPIRITS implementation Report in Korea      

Dear Hui-Lan Lu,

I've prepared "the Pre-SPIRIT Implementation Report for ICW Service of Korea
Telecom".
It is almost done but it is under internal consideration in Korea Telecom and it
needs one or two more days.
I'm sorry for my delayed contribution.
I submit the draft for my contribution which may be corrected now.
I will submit the final version in one or two more days as soon as possible..

Thank you.

Best regards,

Ms. Sung-Yurn Rhim
Korea Telecom

----- Original Message -----
From: "Hui-Lan Lu" <[email-masked]>
To: <[email-masked]>
Cc: <[email-masked]>; "SPIRITS list" <[email-masked]>;
"

임성연" <[email-masked]>
Sent: Friday, February 04, 2000 12:28 AM
Subject: Re: ICW Pre-SPIRITS implementation in Korea

> Dear Jinkyung,
>
> In response to your questions:
>
> > I hope to know that
> > - how many volumes and details do you expect (several ~ tens of
> pages) ?
>
> There is no requirement on the length of your draft. The draft can be
> of any length that you feel comfortable with.
>
> > - do you want that we focus on the protocol (SIP extension) aspects (or
> > functional blocks) ?
>
> I would suggest the draft includes as many aspects of information
> available from your implementation as possible. Examples are service
> description, service architecture and protocol, security considerations, and
> trial experiences.
>
> I hope I answered your questions and look forward to reading your draft.
>
> Happy New (Lunar) Year!
>
> Best regards,
> Hui-Lan Lu
> Bell Labs, Lucent Technologies
>
>