Subject: RE: Draft on Spirits Architecture

From: Scott Bradner <[email-masked]>
Date: Mon, 14 Feb 2000 23:51:05 -0500 (EST)

> That does NOT,
> however, mean that ALL contributions must be handled as individual drafts.

all significant documents MUST be handled as Internet Drafts but
email is just fine for comments on an existing document or to
distribute a outline of a new document (or suggested text to
be added to an existing doc etc) - 

Scott (wearing AD hat)

---

From: David Shrader <[email-masked]>
Date: Wed, 16 Feb 2000 19:41:55 -0500

Team,

I stand (or in this case sit) corrected. I'm just trying to get some work
done on an interesting topic. I submitted my document to
[email-masked] a couple of days ago. How long does it typically
take before it is posted to the directory and announced? I ask so that I can
determine if/when I should resend it.

David

----------------------------
David Shrader
Master Consultant, Inc.
[email-masked]
http://www.EyeForTheFuture.com

> From: Scott Bradner <[email-masked]>
> Date: Mon, 14 Feb 2000 23:51:05 -0500 (EST)
> To: [email-masked], [email-masked],
> [email-masked]
> Subject: RE: Draft on Spirits Architecture
> 
>> That does NOT,

---

From: David Shrader <[email-masked]>
Date: Wed, 16 Feb 2000 19:41:55 -0500

Team,

David