Subject: Re: ICW Pre-SPIRITS implementation in Korea

From: Alec Brusilovsky <[email-masked]>
Date: Tue, 01 Feb 2000 09:56:31 -0500

Ms. Jinkyung Hwang,

I am posting this response on our official mail exploder.
Please submit information related to pre-SPIRITS implementation in the form of ID.
Hui-Lan will then collect your, as well as input of other pre-SPIRITS implementors
into a single implementation draft.
Hui-Lan Lu, editor of SPIRITS Current Practice document, can be reached at
[email-masked], please contact her in order to get advice on the level of
details in your contribution.

Regards,
Alec Brusilovsky

Ms. Jinkyung Hwang wrote:

> Hello,
> My colleague prepares "pre-implementation report for ICW service of Korea
> Telecom" which was started based on the request of Ms. Hui Lan Lu and should be
> submitted
> by 14 Feb.
>
> I hope to know that
> - how many volumes and details do you expect (several ~ tens of pages) ?
> - do you want that we focus on the protocol (SIP extension) aspects (or
> functional blocks) ?
> - can I have the following Sören Nyckelgård's report if it is available ?
>
> Thank you in advance.
>
> Best regards,
>
> Ms. Jinkyung Hwang
> Korea Telecom
>
> Alec Brusilovsky wrote:
>
> > Sören,
> >
> > Could you or anyone elaborate more on this pre-SPIRITS implementation?
> > Also, is there any on-line reference, related to that?
> >
> > I, personally, am quite intrigued and would like to know more about this
> > pre-SPIRIS implementation.
> >
> > Regards,
> > Alec Brusilovsky
> >
> > Sören Nyckelgård wrote:
> >
> > > Do you wanna see and test a pre-SPIRITS implementation where a server
> > > interconnects GSM/PSTN/ISDN to SIP-based services? Then visit the Telia
> > > stand (A1) or Nortel stand (F26) at "GSM World 2000" in Cannes, France, 2-4
> > > of February.
> > >
> > > ---
> > > Sören Nyckelgård
> > > Telia Research, Sweden
>
>   ------------------------------------------------------------------------
>                      Name: jkhwang.vcf
>    jkhwang.vcf       Type: VCard (text/x-vcard)
>                  Encoding: 7bit
>               Description: Card for È²Áø°æ

---

From: [email-masked]
Date: Tue, 1 Feb 100 18:12:43 -0500 (EST)

Dear Jinkyung,

> - how many volumes and details do you expect (several ~ tens of
pages) ?

There is no requirement on the length of your draft. The draft can be
of any length that you feel comfortable with.

> - do you want that we focus on the protocol (SIP extension) aspects (or

I would suggest the draft include as many aspects of information
available from your implementation as possible. Examples of such
aspects are service description, service architecture and protocol,
security considerations, and trial experiences.

I hope I answered your questions and look forward to reading your draft.

Happy New Lunar Year!

Hui-Lan Lu
Bell Labs, Lucent Technologies

---

From: [email-masked]
Date: Tue, 1 Feb 100 18:07:37 -0500 (EST)

Dear Jinkyung,

Happy New Lunar Year!

Hui-Lan Lu

---

From: Hui-Lan Lu <[email-masked]>
Date: Thu, 03 Feb 2000 10:28:16 -0500

Dear Jinkyung,

> - do you want that we focus on the protocol (SIP extension) aspects (or

I would suggest the draft includes as many aspects of information
available from your implementation as possible. Examples are service 
description, service architecture and protocol, security considerations, and
trial experiences.

Happy New (Lunar) Year!

Best regards,
Hui-Lan Lu

---

From: 임성연 <[email-masked]>
Date: Mon, 14 Feb 2000 17:55:30 +0900

Dear Hui-Lan Lu,

I've prepared "the Pre-SPIRIT Implementation Report for ICW Service of Korea Telecom".
It is almost done but it is under internal consideration in Korea Telecom and it needs one or two more days.
I'm sorry for my delayed contribution. 
I submit the draft for my contribution which may be corrected now.
I will submit the final version in one or two more days as soon as possible..

Thank you.

Best regards,

Ms. Sung-Yurn Rhim
Korea Telecom