Subject: SPIRITS implementations reports at the March meeting

From: Alec Brusilovsky <[email-masked]>
Date: Mon, 28 Feb 2000 13:33:59 -0500

Dear authors of pre-SPIRITS implementation I-Ds,

Steve and I are in the process of coming up with the agenda for the
SPIRITS meeting in Adelaide.
Please inform us of your plans to attend the Adelaide SPIRITS meeting as
well as you aspiration to make a short (5 -10 minutes) report on your
implementation.

Regards,
Alec Brusilovsky

---

From: shanti hadvani <[email-masked]>
Date: Mon, 28 Feb 2000 13:58:52 -0600

Hi Mr. Brusilovsky,

Mr. Ago, Mr. Moeen and myself will be attending the SPIRITS meeting at
Adelaide and would like to make a short presentation / report on our
implementation of ICW as described in the Internet Draft submitted earlier
in the month.

We are looking forward to an exciting agenda and discussion.

Regards,   Shanti Hadvani

---

From: David Shrader <[email-masked]>
Date: Tue, 29 Feb 2000 15:20:23 -0500

Alec,

I would like to have some time to speak during a discussion of the
architecture work.

David

----------------------------
David Shrader
Master Consultant, Inc.
[email-masked]
http://www.EyeForTheFuture.com

> From: Alec Brusilovsky <[email-masked]>
> Organization: Lucent Technologies, Bell Laboratories Innovation
> Reply-To: [email-masked]
> Date: Mon, 28 Feb 2000 13:33:59 -0500
> To: [email-masked], [email-masked], [email-masked],
> [email-masked], [email-masked], [email-masked],
> [email-masked], [email-masked], SPIRITS list
> <[email-masked]>
> Cc: Steve Bellovin <[email-masked]>
> Subject: SPIRITS implementations reports at the March meeting
>