Subject: [spring] FW: New Version Notification for draft-bonica-spring-srv6-end-dtm-02.txt

From: Ron Bonica <[email-masked]>
Date: Tue, 9 Feb 2021 21:04:51 +0000

Folks,

The draft has been updated to reflect Takuya's and Jeff's comments.

                                                   Ron

Juniper Business Use Only

> -----Original Message-----
> From: [email-masked] <[email-masked]>
> Sent: Tuesday, February 9, 2021 3:59 PM
> To: Greg Mirsky <[email-masked]>; Peng Shaofu
> <[email-masked]>; Ron Bonica <[email-masked]>; Shaofu Peng
> <[email-masked]>; Shraddha Hegde <[email-masked]>; EXT-
> [email-masked] <[email-masked]>
> Subject: New Version Notification for draft-bonica-spring-srv6-end-dtm-02.txt
> 
> [External Email. Be cautious of content]
> 
> 
> A new version of I-D, draft-bonica-spring-srv6-end-dtm-02.txt
> has been successfully submitted by Ron Bonica and posted to the IETF
> repository.
> 
> Name:           draft-bonica-spring-srv6-end-dtm
> Revision:       02
> Title:          The SRv6 END.DTM Endpoint Behavior
> Document date:  2021-02-09
> Group:          Individual Submission
> Pages:          7
> URL: https://www.ietf.org/archive/id/draft-bonica-spring-srv6-end-dtm-02.txt
> Status: https://datatracker.ietf.org/doc/draft-bonica-spring-srv6-end-dtm
> Htmlized:  https://datatracker.ietf.org/doc/html/draft-bonica-spring-srv6-end-dtm
> Htmlized:       https://tools.ietf.org/html/draft-bonica-spring-srv6-end-dtm-02
> Diff: https://www.ietf.org/rfcdiff?url2=draft-bonica-spring-srv6-end-dtm-02

Abstract:
>    This document describes a new SRv6 endpoint behavior, called END.DTM.
>    The END.DTM endpoint behavior supports inter-working between SRv6 and
>    SR-MPLS.  Like any endpoint behavior, END.DTM contains a function and
>    arguments.  The function causes the processing SRv6 node to remove an
>    SRv6 header, impose an SR-MPLS label stack, and forward the packet to
>    its next hop.  The arguments determine MPLS-label stack contents and
>    the next hop.
> 
> 
> 
> 
> Please note that it may take a couple of minutes from the time of submission
> until the htmlized version and diff are available at tools.ietf.org.
> 
> The IETF Secretariat
>

---

From: Takuya Miyasaka <[email-masked]>
Date: Wed, 10 Feb 2021 11:19:57 +0900

Hi Ron,

Thank you for the quick update and I confirmed that my comments are 
incorporated in this version.

Thanks,
Takuya