Subject: [spring] more on IDs for slices

From: "BRUNGARD, DEBORAH A" <[email-masked]>
Date: Mon, 8 Feb 2021 21:03:58 +0000

Hi,

Not sure if you are aware, there was a BoF proposed on using an identifier to signal user requirements (APN) in a slice, APN BoF. It was decided it would be better to first have it further discussed at IETF110's RTGWG as it would allow for a broader coverage:
https://www.ietf.org/blog/ietf110-bofs/

Considering the current discussion in spring and the work already on-going in teas on IDs and "what is a slice", and to help focus the discussion at the meeting, I wanted to bring the following drafts to your attention. I have asked the authors to help us understand the gaps with the on-going work not being addressed and what new work is needed. The authors have done a lot of work, this is just a selection:

https://www.ietf.org/archive/id/draft-peng-apn-scope-gap-analysis-00.txt
https://www.ietf.org/archive/id/draft-li-apn-framework-01.txt
https://www.ietf.org/archive/id/draft-li-apn-problem-statement-usecases-01.txt

If you search documents on APN, you will find more.

Happy reading,
Deborah

---

From: "Pengshuping (Peng Shuping)" <[email-masked]>
Date: Tue, 9 Feb 2021 14:45:38 +0000

Dear Deborah,

Thank you very much for attracting people's attention on APN (Application-aware Networking) and having more discussions on this work to further clarify things. Thank you!

To all, please find more discussions in the APN mailing list (https://datatracker.ietf.org/wg/apn/about/). Please you are interest in this topic, please join us in the discussions. I have also copied the APN mailing list to make the subscribers of APN aware of these discussions happening here.

To us, the definition of a slice is not in the scope of APN.

APN is focused on developing a framework and set of mechanisms to derive, convey and use the APN attribute to allow for the implementation of fine-grain user (group)-, application (group)-, and service-level requirements at the network layer.

APN could be used to select TE paths, but it is not just about traffic engineering or traffic steering. It is about selecting next-hop paths in the network to route traffic onto links depending on the needs of the traffic. APN can also be used for the fine-granularity performance measurement and visualization within operator's network domain.

Best regards,
Shuping

From: spring [mailto:[email-masked]] On Behalf Of BRUNGARD, DEBORAH A
Sent: Tuesday, February 9, 2021 5:04 AM
To: [email-masked]; [email-masked]
Subject: [spring] more on IDs for slices

Hi,

Happy reading,
Deborah