Subject: [spring] Completion of WG Adoption Call for draft-dong-spring-sr-for-enhanced-vpn

From: James Guichard <[email-masked]>
Date: Thu, 11 Feb 2021 17:06:22 +0000

Dear WG:

This email ends the 2 week WG adoption call for https://datatracker.ietf.org/doc/draft-dong-spring-sr-for-enhanced-vpn/<https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Fdatatracker.ietf.org%2Fdoc%2Fdraft-dong-spring-sr-for-enhanced-vpn%2F&data=04%7C01%7Cjames.n.guichard%40futurewei.com%7C9be5d4dab908405837f408d8ceadef29%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637486593751248808%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&sdata=AMf3lLJFjUUxSJLfQLS2HWZyD8KitGvrFm7n9CpY80Y%3D&reserved=0>.

Having reviewed all of the responses, the chairs believe that enough support was received to adopt this document into the WG. However, while the document is informational in nature, it does have a normative dependency on https://datatracker.ietf.org/doc/draft-ietf-spring-resource-aware-segments/<https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Fdatatracker.ietf.org%2Fdoc%2Fdraft-ietf-spring-resource-aware-segments%2F&data=04%7C01%7Cjames.n.guichard%40futurewei.com%7C9be5d4dab908405837f408d8ceadef29%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637486593751248808%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&sdata=tco%2FwwumvVZ%2FbtvVutDh8Dzl3PseJM9X2Q%2FUhXvfR8Q%3D&reserved=0> which will need to successfully complete WG LC before this document will be able to progress from the WG queue. The chairs feel that more work is necessary in terms of definition and interoperability of resource-aware SIDs. In addition several comments were received during the adoption call that will need to be addressed as the document progresses through the WG process. Further, the chairs would like to make it clear that adopting an informational document that proposes a particular solution which utilizes resource-aware SIDs does *not* preclude future adoption of other documents which propose a different solution if the trade-offs are significantly different.

Authors, please resubmit the document as draft-spring-sr-for-enhanced-vpn-00 and also provide explicit confirmation as to whether you are aware of any IPR related to this document.

Regards,

Jim, Joel & Bruno

From: James Guichard <[email-masked]>
Sent: Wednesday, January 27, 2021 5:47 AM
To: [email-masked]
Cc: [email-masked]
Subject: WG Adoption Call for draft-dong-spring-sr-for-enhanced-vpn

Dear WG:

This message starts a 2 week WG adoption call for https://datatracker.ietf.org/doc/draft-dong-spring-sr-for-enhanced-vpn/<https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Fdatatracker.ietf.org%2Fdoc%2Fdraft-dong-spring-sr-for-enhanced-vpn%2F&data=04%7C01%7Cjames.n.guichard%40futurewei.com%7C4aefbabc297942dc563408d8c2b93697%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637473448047191786%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&sdata=CW%2BREIvAYGW5RqEptdCZk4Q%2Ba1%2F4ta1XOa%2FzwEQjq1I%3D&reserved=0> ending February 10th 2021.

After review of the document please indicate support (or not) for WG adoption to the mailing list and if you are willing to work on the document, please state this explicitly. This gives the chairs an indication of the energy level of people in the working group willing to work on this document. Please also provide comments/reasons for your support (or lack thereof) as this is a stronger way to indicate your (non) support as this is not a vote.

Thanks!

Jim, Bruno & Joel

---

From: "Dongjie (Jimmy)" <[email-masked]>
Date: Tue, 16 Feb 2021 02:25:30 +0000

Hi chairs,

Thanks a lot for your guidance. We have uploaded this document as draft-ietf-spring-sr-for-enhanced-vpn, and will continue to work on both draft-ietf-spring-resource-aware-segments and this document.

And I am not aware of any undisclosed IPR.

Best regards,
Jie

From: spring [mailto:[email-masked]] On Behalf Of James Guichard
Sent: Friday, February 12, 2021 1:06 AM
To: James Guichard <[email-masked]>; [email-masked]
Cc: [email-masked]
Subject: [spring] Completion of WG Adoption Call for draft-dong-spring-sr-for-enhanced-vpn

Dear WG:

Regards,

Jim, Joel & Bruno

From: James Guichard <[email-masked]<mailto:[email-masked]>>
Sent: Wednesday, January 27, 2021 5:47 AM
To: [email-masked]<mailto:[email-masked]>
Cc: [email-masked]<mailto:[email-masked]>
Subject: WG Adoption Call for draft-dong-spring-sr-for-enhanced-vpn

Dear WG:

Thanks!

Jim, Bruno & Joel

---

From: Takuya Miyasaka <[email-masked]>
Date: Tue, 16 Feb 2021 11:57:14 +0900

Hi,

I am not aware of any IPRs related to this document.

Regards,
Takuya

On 2021/02/12 2:06, James Guichard wrote:
>
> Dear WG:
>
> This email ends the 2 week WG adoption call for 
> https://datatracker.ietf.org/doc/draft-dong-spring-sr-for-enhanced-vpn/ 
> <https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Fdatatracker.ietf.org%2Fdoc%2Fdraft-dong-spring-sr-for-enhanced-vpn%2F&data=04%7C01%7Cjames.n.guichard%40futurewei.com%7C9be5d4dab908405837f408d8ceadef29%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637486593751248808%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&sdata=AMf3lLJFjUUxSJLfQLS2HWZyD8KitGvrFm7n9CpY80Y%3D&reserved=0>. 
>
>
> Having reviewed all of the responses, the chairs believe that enough 
> support was received to adopt this document into the WG. However, 
> while the document is informational in nature, it does have a 
> normative dependency on 
> https://datatracker.ietf.org/doc/draft-ietf-spring-resource-aware-segments/ 
> <https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Fdatatracker.ietf.org%2Fdoc%2Fdraft-ietf-spring-resource-aware-segments%2F&data=04%7C01%7Cjames.n.guichard%40futurewei.com%7C9be5d4dab908405837f408d8ceadef29%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637486593751248808%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&sdata=tco%2FwwumvVZ%2FbtvVutDh8Dzl3PseJM9X2Q%2FUhXvfR8Q%3D&reserved=0> 
> which will need to successfully complete WG LC before this document 
> will be able to progress from the WG queue. The chairs feel that more 
> work is necessary in terms of definition and interoperability of 
> resource-aware SIDs. In addition several comments were received during 
> the adoption call that will need to be addressed as the document 
> progresses through the WG process. Further, the chairs would like to 
> make it clear that adopting an informational document that proposes a 
> particular solution which utilizes resource-aware SIDs does **not** 
> preclude future adoption of other documents which propose a different 
> solution if the trade-offs are significantly different.
>
> Authors, please resubmit the document as 
> draft-spring-sr-for-enhanced-vpn-00 and also provide explicit 
> confirmation as to whether you are aware of any IPR related to this 
> document.
>
> Regards,
>
> Jim, Joel & Bruno
>
> *From:* James Guichard <[email-masked]>
> *Sent:* Wednesday, January 27, 2021 5:47 AM
> *To:* [email-masked]
> *Cc:* [email-masked]
> *Subject:* WG Adoption Call for draft-dong-spring-sr-for-enhanced-vpn
>
> Dear WG:
>
> This message starts a 2 week WG adoption call for 
> https://datatracker.ietf.org/doc/draft-dong-spring-sr-for-enhanced-vpn/ 
> <https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Fdatatracker.ietf.org%2Fdoc%2Fdraft-dong-spring-sr-for-enhanced-vpn%2F&data=04%7C01%7Cjames.n.guichard%40futurewei.com%7C4aefbabc297942dc563408d8c2b93697%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637473448047191786%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&sdata=CW%2BREIvAYGW5RqEptdCZk4Q%2Ba1%2F4ta1XOa%2FzwEQjq1I%3D&reserved=0> 
> ending February 10^th 2021.
>
> After review of the document please indicate support (or not) for WG 
> adoption to the mailing list and if you are willing to work on the 
> document, please state this explicitly. This gives the chairs an 
> indication of the energy level of people in the working group willing 
> to work on this document. Please also provide comments/reasons for 
> your support (or lack thereof) as this is a stronger way to indicate 
> your (non) support as this is not a vote.
>
> Thanks!
>
> Jim, Bruno & Joel
>
>
> _______________________________________________
> spring mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/spring

---

From: <[email-masked]>
Date: Tue, 16 Feb 2021 15:42:46 +0800

I am not aware of any undisclosed IPR.

B.R.

Zhu Yongqing

发件人: spring <[email-masked]> 代表 James Guichard
发送时间: 2021年2月12日 1:06
收件人: James Guichard <[email-masked]>; [email-masked]
抄送: [email-masked]
主题: [spring] Completion of WG Adoption Call for
draft-dong-spring-sr-for-enhanced-vpn

Dear WG:

This email ends the 2 week WG adoption call for
https://datatracker.ietf.org/doc/draft-dong-spring-sr-for-enhanced-vpn/
<https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Fdatatrack
er.ietf.org%2Fdoc%2Fdraft-dong-spring-sr-for-enhanced-vpn%2F&data=04%7C01%7C
james.n.guichard%40futurewei.com%7C9be5d4dab908405837f408d8ceadef29%7C0fee8f
f2a3b240189c753a1d5591fedc%7C1%7C0%7C637486593751248808%7CUnknown%7CTWFpbGZs
b3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C100
0&sdata=AMf3lLJFjUUxSJLfQLS2HWZyD8KitGvrFm7n9CpY80Y%3D&reserved=0> . 

Having reviewed all of the responses, the chairs believe that enough support
was received to adopt this document into the WG. However, while the document
is informational in nature, it does have a normative dependency on
https://datatracker.ietf.org/doc/draft-ietf-spring-resource-aware-segments/
<https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Fdatatrack
er.ietf.org%2Fdoc%2Fdraft-ietf-spring-resource-aware-segments%2F&data=04%7C0
1%7Cjames.n.guichard%40futurewei.com%7C9be5d4dab908405837f408d8ceadef29%7C0f
ee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637486593751248808%7CUnknown%7CTWFp
bGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7
C1000&sdata=tco%2FwwumvVZ%2FbtvVutDh8Dzl3PseJM9X2Q%2FUhXvfR8Q%3D&reserved=0>
which will need to successfully complete WG LC before this document will be
able to progress from the WG queue. The chairs feel that more work is
necessary in terms of definition and interoperability of resource-aware
SIDs. In addition several comments were received during the adoption call
that will need to be addressed as the document progresses through the WG
process. Further, the chairs would like to make it clear that adopting an
informational document that proposes a particular solution which utilizes
resource-aware SIDs does *not* preclude future adoption of other documents
which propose a different solution if the trade-offs are significantly
different.

Authors, please resubmit the document as draft-spring-sr-for-enhanced-vpn-00
and also provide explicit confirmation as to whether you are aware of any
IPR related to this document.

Regards,

Jim, Joel & Bruno

From: James Guichard <[email-masked]
<mailto:[email-masked]> > 
Sent: Wednesday, January 27, 2021 5:47 AM
To: [email-masked] <mailto:[email-masked]> 
Cc: [email-masked] <mailto:[email-masked]> 
Subject: WG Adoption Call for draft-dong-spring-sr-for-enhanced-vpn

Dear WG:

This message starts a 2 week WG adoption call for
https://datatracker.ietf.org/doc/draft-dong-spring-sr-for-enhanced-vpn/
<https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Fdatatrack
er.ietf.org%2Fdoc%2Fdraft-dong-spring-sr-for-enhanced-vpn%2F&data=04%7C01%7C
james.n.guichard%40futurewei.com%7C4aefbabc297942dc563408d8c2b93697%7C0fee8f
f2a3b240189c753a1d5591fedc%7C1%7C0%7C637473448047191786%7CUnknown%7CTWFpbGZs
b3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C100
0&sdata=CW%2BREIvAYGW5RqEptdCZk4Q%2Ba1%2F4ta1XOa%2FzwEQjq1I%3D&reserved=0>
ending February 10th 2021.

After review of the document please indicate support (or not) for WG
adoption to the mailing list and if you are willing to work on the document,
please state this explicitly. This gives the chairs an indication of the
energy level of people in the working group willing to work on this
document. Please also provide comments/reasons for your support (or lack
thereof) as this is a stronger way to indicate your (non) support as this is
not a vote.

Thanks!

Jim, Bruno & Joel

---

From: "Francois Clad (fclad)" <[email-masked]>
Date: Tue, 16 Feb 2021 18:22:57 +0000

Hi Jim, chairs,

I am not aware of any IPR related to this document.

Thanks,
Francois

From: spring <[email-masked]> on behalf of James Guichard <[email-masked]>
Date: Thursday, 11 February 2021 at 18:06
To: James Guichard <[email-masked]>, [email-masked] <[email-masked]>
Cc: [email-masked] <[email-masked]>
Subject: [spring] Completion of WG Adoption Call for draft-dong-spring-sr-for-enhanced-vpn
Dear WG:

Regards,

Jim, Joel & Bruno

Dear WG:

Thanks!

Jim, Bruno & Joel

---

From: Lizhenbin <[email-masked]>
Date: Wed, 17 Feb 2021 03:35:10 +0000

Hi All,

Best regards,
Zhenbin (Robin)

To: James Guichard <[email-masked]<mailto:[email-masked]>>; [email-masked]<mailto:[email-masked]>

Dear WG:

Regards,

Jim, Joel & Bruno

Dear WG:

Thanks!

Jim, Bruno & Joel

---

From: "qinfengwei" <[email-masked]>
Date: Wed, 17 Feb 2021 12:28:07 +0800

Hi,

 

Thanks,

Fengwei Qin

发件人: spring [mailto:[email-masked]] 代表 James Guichard
发送时间: 2021年2月12日 01:06
收件人: James Guichard; [email-masked]
抄送: [email-masked]
主题: [spring] Completion of WG Adoption Call for
draft-dong-spring-sr-for-enhanced-vpn

Dear WG:

Regards,

Jim, Joel & Bruno

Dear WG:

Thanks!

Jim, Bruno & Joel

---

From: "[email-masked]" <[email-masked]>
Date: Thu, 18 Feb 2021 09:03:56 +0800

Alot thanks to our dear chairs and all the experts of this WG.
I am not aware of any IPR related to this document.

Best Regards,
Zhenqiang Li

[email-masked]
 
From: James Guichard
Date: 2021-02-12 01:06
To: James Guichard; [email-masked]
CC: [email-masked]
Subject: [spring] Completion of WG Adoption Call for draft-dong-spring-sr-for-enhanced-vpn
Dear WG:
 
This email ends the 2 week WG adoption call for https://datatracker.ietf.org/doc/draft-dong-spring-sr-for-enhanced-vpn/. 
 
Having reviewed all of the responses, the chairs believe that enough support was received to adopt this document into the WG. However, while the document is informational in nature, it does have a normative dependency on https://datatracker.ietf.org/doc/draft-ietf-spring-resource-aware-segments/ which will need to successfully complete WG LC before this document will be able to progress from the WG queue. The chairs feel that more work is necessary in terms of definition and interoperability of resource-aware SIDs. In addition several comments were received during the adoption call that will need to be addressed as the document progresses through the WG process. Further, the chairs would like to make it clear that adopting an informational document that proposes a particular solution which utilizes resource-aware SIDs does *not* preclude future adoption of other documents which propose a different solution if the trade-offs are significantly different.

Regards,
 
Jim, Joel & Bruno

Dear WG:
 
This message starts a 2 week WG adoption call for https://datatracker.ietf.org/doc/draft-dong-spring-sr-for-enhanced-vpn/ ending February 10th 2021.

Thanks!
 
Jim, Bruno & Joel

---

From: Huzhibo <[email-masked]>
Date: Thu, 18 Feb 2021 01:29:53 +0000

Hi:

Thanks

Zhibo Hu

Dear WG:

Regards,

Jim, Joel & Bruno

Dear WG:

Thanks!

Jim, Bruno & Joel