Subject: [spring] Presentation slot request in SPRING WG - IETF110

From: "Pengshuping (Peng Shuping)" <[email-masked]>
Date: Tue, 9 Feb 2021 14:16:07 +0000

Dear all,

We will continue to using the Google Form to collect presentation slot requests in the SPRING WG for this IETF110. Please fill in your request in the following Form.

https://docs.google.com/forms/d/e/1FAIpQLSfx2a78nDG_3uAhy2Piz665JY668T6I5uFAv8l0Mrb3SOSy0w/viewform<https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Fdocs.google.com%2Fforms%2Fd%2Fe%2F1FAIpQLSfx2a78nDG_3uAhy2Piz665JY668T6I5uFAv8l0Mrb3SOSy0w%2Fviewform&data=04%7C01%7Cjames.n.guichard%40futurewei.com%7C0c044258ac7444230de408d8cca2b1f2%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637484346452353876%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&sdata=cKtd%2FPWNg2Itkp6IPo4eQtom2ld1NQu76x9Ss87Z6Nk%3D&reserved=0>

If there is any issue for you to access this Form, please send your request directly to [email-masked]<mailto:[email-masked]>.

Thank you!

Best regards,

Shuping

---

From: "Pengshuping (Peng Shuping)" <[email-masked]>
Date: Fri, 19 Feb 2021 10:18:14 +0000

Dear all,

Just a kind reminder if you haven't posted your request in the form.

Please note, if you have already filled in the form, please also indicate that whether you have asked for a slot request in a different WG.

Thank you!

Best regards,
Shuping

From: Pengshuping (Peng Shuping)
Sent: Tuesday, February 9, 2021 10:16 PM
To: [email-masked]
Cc: [email-masked]' <[email-masked]>
Subject: Presentation slot request in SPRING WG - IETF110

Dear all,

Thank you!

Best regards,

Shuping