Subject: [spring] IPR Call for draft-ietf-spring-segment-routing-policy

From: James Guichard <[email-masked]>
Date: Sun, 11 Apr 2021 10:34:02 +0000

Hi Authors, Contributors, WG

Authors of draft-ietf-spring-segment-routing-policy have asked for WG last call. In preparation of the WGLC this email starts a poll for IPR.

If you are aware of IPR that applies to draft-ietf-spring-segment-routing-policy please respond to this email and keep the mailing list in copy.
If you are aware of IPR, please indicate whether it has been disclosed in accordance to the IETF IPR rules (detailed are described in RFCs 3979, 4879, 3669 and 5378).

If you are an *author or contributor* please respond to this email, on the SPRING mailing list, regardless of whether or not you're aware of any IPR.
If you are not an author or contributor, please explicitly respond only if you're aware of IPR that has not yet been disclosed.

Thanks!

Jim, Joel & Bruno

[1] https://datatracker.ietf.org/doc/draft-ietf-spring-segment-routing-policy/

---

From: "Ketan Talaulikar (ketant)" <[email-masked]>
Date: Mon, 12 Apr 2021 04:31:22 +0000

Hello,

I am not aware of any IPR related to this document other than the ones that have been already disclosed.

Thanks,
Ketan

From: spring <[email-masked]> On Behalf Of James Guichard
Sent: 11 April 2021 16:04
To: SPRING WG <[email-masked]>
Cc: [email-masked]
Subject: [spring] IPR Call for draft-ietf-spring-segment-routing-policy

Thanks!

Jim, Joel & Bruno

---

From: "Mike Koldychev (mkoldych)" <[email-masked]>
Date: Mon, 12 Apr 2021 12:41:46 +0000

Hi,

Thanks,
Mike.

Sent: Sunday, April 11, 2021 6:34 AM

Thanks!

Jim, Joel & Bruno

---

From: "Clarence Filsfils (cfilsfil)" <[email-masked]>
Date: Mon, 12 Apr 2021 16:13:05 +0000

I am not aware of any undisclosed IPR related to this document.

Cheers,
Clarence

Sent: Sunday, April 11, 2021 12:34

Thanks!

Jim, Joel & Bruno

---

From: Martin Horneffer <[email-masked]>
Date: Tue, 13 Apr 2021 18:07:23 +0200

Dear chairs,

I am not aware of any IPR concerning this documennt.

Best regards, Martin

Am 11.04.21 um 12:34 schrieb James Guichard:
> Authors of draft-ietf-spring-segment-routing-policy have asked for WG 
> last call. In preparation of the WGLC this email starts a poll for IPR.
> 
> If you are aware of IPR that applies to 
> draft-ietf-spring-segment-routing-policy please respond to this email 
> and keep the mailing list in copy.
> 
> If you are aware of IPR, please indicate whether it has been disclosed 
> in accordance to the IETF IPR rules (detailed are described in RFCs 
> 3979, 4879, 3669 and 5378).
> 
> If you are an *author or contributor* please respond to this email, on 
> the SPRING mailing list, regardless of whether or not you're aware of 
> any IPR.
> 
> If you are not an author or contributor, please explicitly respond only 
> if you're aware of IPR that has not yet been disclosed.
> 
> Thanks!
> 
> Jim, Joel & Bruno
> 
> [1] 
> https://datatracker.ietf.org/doc/draft-ietf-spring-segment-routing-policy/ 
> <https://datatracker.ietf.org/doc/draft-ietf-spring-segment-routing-policy/>
> 
> 
> _______________________________________________
> spring mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/spring
>

---

From: "Francois Clad (fclad)" <[email-masked]>
Date: Wed, 14 Apr 2021 15:53:48 +0000

Hi Jim, chairs,

Thanks,
Francois

From: spring <[email-masked]> on behalf of James Guichard <[email-masked]>
Date: Sunday, 11 April 2021 at 12:34
To: SPRING WG <[email-masked]>
Cc: [email-masked] <[email-masked]>
Subject: [spring] IPR Call for draft-ietf-spring-segment-routing-policy
Hi Authors, Contributors, WG

Thanks!

Jim, Joel & Bruno

---

From: "Kamran Raza (skraza)" <[email-masked]>
Date: Wed, 14 Apr 2021 16:01:47 +0000

Hello Jim/Chairs,

Rgds
--
Kamran

Date: Sunday, April 11, 2021 at 6:34 AM

Thanks!

Jim, Joel & Bruno

---

From: Paul Mattes <[email-masked]>
Date: Wed, 14 Apr 2021 18:16:21 +0000

pdm

From: spring <[email-masked]> On Behalf Of James Guichard
Sent: Sunday, April 11, 2021 5:34 AM
To: SPRING WG <[email-masked]>
Cc: [email-masked]
Subject: [EXTERNAL] [spring] IPR Call for draft-ietf-spring-segment-routing-policy

Thanks!

Jim, Joel & Bruno

[1] https://datatracker.ietf.org/doc/draft-ietf-spring-segment-routing-policy/<https://nam06.safelinks.protection.outlook.com/?url=https%3A%2F%2Fdatatracker.ietf.org%2Fdoc%2Fdraft-ietf-spring-segment-routing-policy%2F&data=04%7C01%7Cpamattes%40microsoft.com%7Cb03d9ddd716c4f1ca23208d8fcd562ad%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C637537341160817353%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C2000&sdata=gaIaJpxYIy%2Bi3BnFoD3j3cTGMJWU8yUWawk%2F8Quqh30%3D&reserved=0>

---

From: "Jose Liste (jliste)" <[email-masked]>
Date: Thu, 15 Apr 2021 04:28:43 +0000

Hello,
I am not aware of any undisclosed IPR associated with this draft

Regards,
Jose

Sent: Sunday, April 11, 2021 3:34 AM

Thanks!

Jim, Joel & Bruno

---

From: Luay Jalil <[email-masked]>
Date: Thu, 15 Apr 2021 00:43:31 -0500

I am not aware of any undisclosed IPR related to this document

Luay

On Sun, Apr 11, 2021 at 5:34 AM James Guichard <
[email-masked]> wrote:

> Authors of draft-ietf-spring-segment-routing-policy have asked for WG last
> call. In preparation of the WGLC this email starts a poll for IPR.
>
>
>
> draft-ietf-spring-segment-routing-policy please respond to this email and
> keep the mailing list in copy.
>
> If you are aware of IPR, please indicate whether it has been disclosed in
> accordance to the IETF IPR rules (detailed are described in RFCs 3979,
> 4879, 3669 and 5378).
>
>
>
> If you are an *author or contributor* please respond to this email, on the
> SPRING mailing list, regardless of whether or not you're aware of any IPR.
>
> If you are not an author or contributor, please explicitly respond only if
> you're aware of IPR that has not yet been disclosed.
>
>
>
> Thanks!
>
>
>
> Jim, Joel & Bruno
>
>
>
> [1]

---

From: Shraddha Hegde <[email-masked]>
Date: Thu, 15 Apr 2021 08:21:38 +0000

I am not aware of any undisclosed IPR to this document.

Rgds
Shraddha

Juniper Business Use Only
From: spring <[email-masked]> On Behalf Of Luay Jalil
Sent: Thursday, April 15, 2021 11:14 AM
To: James Guichard <[email-masked]>
Cc: SPRING WG <[email-masked]>; [email-masked]
Subject: Re: [spring] IPR Call for draft-ietf-spring-segment-routing-policy

[External Email. Be cautious of content]

Luay

On Sun, Apr 11, 2021 at 5:34 AM James Guichard <[email-masked]<mailto:[email-masked]>> wrote:
Hi Authors, Contributors, WG

Thanks!

Jim, Joel & Bruno

[1] https://datatracker.ietf.org/doc/draft-ietf-spring-segment-routing-policy/<https://urldefense.com/v3/__https:/datatracker.ietf.org/doc/draft-ietf-spring-segment-routing-policy/__;!!NEt6yMaO-gk!T4EVSfdgsBP8-KwpEWheF08lmNbxbgyJYh0-humhzOMAc4HbPXKCPyco0VegSQ5B$>

_______________________________________________
spring mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/spring<https://urldefense.com/v3/__https:/www.ietf.org/mailman/listinfo/spring__;!!NEt6yMaO-gk!T4EVSfdgsBP8-KwpEWheF08lmNbxbgyJYh0-humhzOMAc4HbPXKCPyco0ZCqAdyX$>

---

From: <[email-masked]>
Date: Thu, 15 Apr 2021 11:33:20 +0200

From: spring <[email-masked]> On Behalf Of Shraddha Hegde
Sent: jeudi 15 avril 2021 10:22
To: Luay Jalil <[email-masked]>; James Guichard
<[email-masked]>
Cc: SPRING WG <[email-masked]>; [email-masked]
Subject: Re: [spring] IPR Call for draft-ietf-spring-segment-routing-policy

Rgds

Shraddha

From: spring <[email-masked] <mailto:[email-masked]> > On
Behalf Of Luay Jalil
Sent: Thursday, April 15, 2021 11:14 AM
To: James Guichard <[email-masked]
<mailto:[email-masked]> >
Cc: SPRING WG <[email-masked] <mailto:[email-masked]> >;
[email-masked] <mailto:[email-masked]> 
Subject: Re: [spring] IPR Call for draft-ietf-spring-segment-routing-policy

Luay

On Sun, Apr 11, 2021 at 5:34 AM James Guichard
<[email-masked] <mailto:[email-masked]> >
wrote:

If you are aware of IPR, please indicate whether it has been disclosed in
accordance to the IETF IPR rules (detailed are described in RFCs 3979, 4879,
3669 and 5378).

Thanks!

Jim, Joel & Bruno

[1]
https://datatracker.ietf.org/doc/draft-ietf-spring-segment-routing-policy/
<https://urldefense.com/v3/__https:/datatracker.ietf.org/doc/draft-ietf-spri
ng-segment-routing-policy/__;!!NEt6yMaO-gk!T4EVSfdgsBP8-KwpEWheF08lmNbxbgyJY
h0-humhzOMAc4HbPXKCPyco0VegSQ5B$> 

_______________________________________________
spring mailing list
[email-masked] <mailto:[email-masked]> 
https://www.ietf.org/mailman/listinfo/spring
<https://urldefense.com/v3/__https:/www.ietf.org/mailman/listinfo/spring__;!
!NEt6yMaO-gk!T4EVSfdgsBP8-KwpEWheF08lmNbxbgyJYh0-humhzOMAc4HbPXKCPyco0ZCqAdy
X$>

---

From: Przemyslaw Krol <[email-masked]>
Date: Mon, 19 Apr 2021 17:29:59 -0700

Thanks,
PK

On Thu, Apr 15, 2021 at 2:33 AM <[email-masked]> wrote:

> *From:* spring <[email-masked]> *On Behalf Of *Shraddha Hegde
> *Sent:* jeudi 15 avril 2021 10:22
> *To:* Luay Jalil <[email-masked]>; James Guichard <
> [email-masked]>
> *Cc:* SPRING WG <[email-masked]>; [email-masked]
> *Subject:* Re: [spring] IPR Call for
> draft-ietf-spring-segment-routing-policy
>
>
>
> *From:* spring <[email-masked]> *On Behalf Of *Luay Jalil
> *Sent:* Thursday, April 15, 2021 11:14 AM
> *To:* James Guichard <[email-masked]>
> *Cc:* SPRING WG <[email-masked]>; [email-masked]
> *Subject:* Re: [spring] IPR Call for
> draft-ietf-spring-segment-routing-policy
>
>
>
> *[External Email. Be cautious of content]*
>
>
>
> <https://urldefense.com/v3/__https:/datatracker.ietf.org/doc/draft-ietf-spring-segment-routing-policy/__;!!NEt6yMaO-gk!T4EVSfdgsBP8-KwpEWheF08lmNbxbgyJYh0-humhzOMAc4HbPXKCPyco0VegSQ5B$>
>
>
>
>
>
>
>
> <https://urldefense.com/v3/__https:/www.ietf.org/mailman/listinfo/spring__;!!NEt6yMaO-gk!T4EVSfdgsBP8-KwpEWheF08lmNbxbgyJYh0-humhzOMAc4HbPXKCPyco0ZCqAdyX$>
>

-- 

• PK (Przemyslaw Gniewomir Krol)

 • Network Engineering

 • Google LLC

 • [email-masked]

---

From: Alex Bogdanov <[email-masked]>
Date: Tue, 20 Apr 2021 17:28:47 +0100

I am not aware of any undisclosed IPR related to this doc

-- Alex

Alex Bogdanov | Strategic NetEng | bogdanov@ <[email-masked]> | Cell:
650-314-8196

On Tue, Apr 20, 2021 at 1:30 AM Przemyslaw Krol <pkrol=
[email-masked]> wrote:

>> the SPRING mailing list, regardless of whether or not you're aware of any
>> IPR.
>>

---

From: <[email-masked]>
Date: Mon, 26 Apr 2021 16:36:17 +0000

Hi Jim,

--Bruno

From: James Guichard [mailto:[email-masked]]
Sent: Sunday, April 11, 2021 12:34 PM
To: SPRING WG <[email-masked]>
Cc: [email-masked]
Subject: IPR Call for draft-ietf-spring-segment-routing-policy

Thanks!

Jim, Joel & Bruno

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: Dirk Steinberg <[email-masked]>
Date: Mon, 26 Apr 2021 20:38:34 +0300

Hi WG,

as a contributor I am not aware of any undisclosed IPR
regarding this draft.

Cheers
Dirk

On 26/04/2021 7:36 pm, [email-masked] wrote:

Hi Jim,

--Bruno

*From**:* James Guichard [mailto:[email-masked]
<[email-masked]>]
*Sent:* Sunday, April 11, 2021 12:34 PM
*To:* SPRING WG <[email-masked]> <[email-masked]>
*Cc:* [email-masked]
*Subject:* IPR Call for draft-ietf-spring-segment-routing-policy

Thanks!

Jim, Joel & Bruno

[1]

Ce message et ses pieces jointes peuvent contenir des informations
confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez
recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les
messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere,
deforme ou falsifie. Merci.

This message and its attachments may contain confidential or
privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and
delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have
been modified, changed or falsified.
Thank you.