Subject: [spring] some questions about draft-li-spring-tunnel-segment-02

From: Linda Dunbar <[email-masked]>
Date: Thu, 22 Apr 2021 03:54:09 +0000

Zhenbin, Cheng, and Nan,

Section 3.2 of the draft-li-spring-tunnel-segment-02 discusses the SR traffic traversing non-SR domains.
Do you require a Tunnel Segment that connects 2 (or more) SR islands to be preestablished? Can the Tunnel segment be IPsec Tunnel? So that two separate SR islands can be connected by the third party network (e.g.,  Internet)?

Are the two SR islands under the same administrative control? i.e., Are the SID used by SR Island-1 recognized by nodes within the SR Island-2 ?

Thank you.
Linda Dunbar

---

From: Linda Dunbar <[email-masked]>
Date: Fri, 23 Apr 2021 19:16:56 +0000

Zhenbin, cheng, and Nan,

One more question:
For the Use Case described by 3.1, what is the difference between Tunnel Binding SID and the regular Binding SID?  The regular Binding SID can replace the SID Z with the actual {E, F, G, H}.
What additional features does the Tunnel Binding SID provide that the original Binding SID doesn't?

Thank you
Linda Dunbar

From: Linda Dunbar
Sent: Wednesday, April 21, 2021 10:54 PM
To: [email-masked]; [email-masked]
Subject: some questions about draft-li-spring-tunnel-segment-02

Zhenbin, Cheng, and Nan,

Thank you.
Linda Dunbar