Subject: Re: [spring] IPR Call for draft-ietf-spring-segment-routing-policy

From: "Zafar Ali (zali)" <[email-masked]>
Date: Mon, 12 Apr 2021 15:20:21 +0000

Dear chairs and the WG,

I am not aware of any undisclosed IPR related to this document.

Thanks

Regards … Zafar

From: spring <[email-masked]> on behalf of James Guichard <[email-masked]>
Date: Sunday, April 11, 2021 at 6:34 AM
To: SPRING WG <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: [spring] IPR Call for draft-ietf-spring-segment-routing-policy

Hi Authors, Contributors, WG

Authors of draft-ietf-spring-segment-routing-policy have asked for WG last call. In preparation of the WGLC this email starts a poll for IPR.

If you are aware of IPR that applies to draft-ietf-spring-segment-routing-policy please respond to this email and keep the mailing list in copy.
If you are aware of IPR, please indicate whether it has been disclosed in accordance to the IETF IPR rules (detailed are described in RFCs 3979, 4879, 3669 and 5378).

If you are an *author or contributor* please respond to this email, on the SPRING mailing list, regardless of whether or not you're aware of any IPR.
If you are not an author or contributor, please explicitly respond only if you're aware of IPR that has not yet been disclosed.

Thanks!

Jim, Joel & Bruno

[1] https://datatracker.ietf.org/doc/draft-ietf-spring-segment-routing-policy/

---

From: "Voyer, Daniel" <[email-masked]>
Date: Wed, 14 Apr 2021 15:51:22 +0000

Hi,

I am not aware of any IPR related to this document other than the ones that have been already disclosed.

Thanks
Dan

Thanks!

Jim, Joel & Bruno

---

From: Steven Lin <[email-masked]>
Date: Thu, 15 Apr 2021 10:46:41 -0700

I am not aware of any undisclosed IPR to this document.
-- 
Steven Lin
Google

---

From: Siva Sivabalan <[email-masked]>
Date: Fri, 30 Apr 2021 09:10:19 -0400

I am not aware of any undisclosed IPR applicable to
draft-ietf-spring-segment-routing-policy.

Thanks,

Siva

*From:* spring <[email-masked]> *On Behalf Of *James Guichard
*Sent:* 11 April 2021 16:04
*To:* SPRING WG <[email-masked]>
*Cc:* [email-masked]
*Subject:* [spring] IPR Call for draft-ietf-spring-segment-routing-policy

Authors of draft-ietf-spring-segment-routing-policy have asked for WG last
call. In preparation of the WGLC this email starts a poll for IPR.

If you are aware of IPR that applies to
draft-ietf-spring-segment-routing-policy please respond to this email and
keep the mailing list in copy.

If you are aware of IPR, please indicate whether it has been disclosed in
accordance to the IETF IPR rules (detailed are described in RFCs 3979,
4879, 3669 and 5378).

If you are an *author or contributor* please respond to this email, on the
SPRING mailing list, regardless of whether or not you're aware of any IPR.

If you are not an author or contributor, please explicitly respond only if
you're aware of IPR that has not yet been disclosed.

Thanks!

Jim, Joel & Bruno

[1]
https://datatracker.ietf.org/doc/draft-ietf-spring-segment-routing-policy/