Subject: [spring] I-D Action: draft-ietf-spring-segment-routing-policy-12.txt

From: [email-masked]
Date: Mon, 24 May 2021 04:33:15 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Source Packet Routing in Networking WG of the IETF.

        Title           : Segment Routing Policy Architecture
        Authors         : Clarence Filsfils
                          Ketan Talaulikar
                          Daniel Voyer
                          Alex Bogdanov
                          Paul Mattes
	Filename        : draft-ietf-spring-segment-routing-policy-12.txt
	Pages           : 38
	Date            : 2021-05-24

Abstract:
   Segment Routing (SR) allows a headend node to steer a packet flow
   along any path.  Intermediate per-path states are eliminated thanks
   to source routing.  The headend node steers a flow into an SR Policy.
   The packets steered into an SR Policy carry an ordered list of
   segments associated with that SR Policy.  This document details the
   concepts of SR Policy and steering into an SR Policy.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-spring-segment-routing-policy/

There is also an htmlized version available at:
https://datatracker.ietf.org/doc/html/draft-ietf-spring-segment-routing-policy-12

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-spring-segment-routing-policy-12

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: "Ketan Talaulikar (ketant)" <[email-masked]>
Date: Mon, 24 May 2021 15:52:38 +0000

Hello All,

This update addresses all the comments from the Shepherd's review and WGLC.

Thanks,
Ketan (on behalf of co-authors)

-----Original Message-----
From: spring <[email-masked]> On Behalf Of [email-masked]
Sent: 24 May 2021 17:03
To: [email-masked]
Cc: [email-masked]
Subject: [spring] I-D Action: draft-ietf-spring-segment-routing-policy-12.txt

Abstract:

_______________________________________________
spring mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/spring