Subject: Re: [spring] WG Adoption Call for https://www.ietf.org/archive/id/draft-gandhi-spring-stamp-srpm-06.txt

From: "Mankamana Mishra (mankamis)" <[email-masked]>
Date: Mon, 7 Jun 2021 17:18:36 +0000

Support adoption. Read the document, it is important area to work and make progress .

From: James Guichard <[email-masked]>
Date: Monday, June 7, 2021 at 5:34 AM
To: "[email-masked]" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: [spring] WG Adoption Call for https://www.ietf.org/archive/id/draft-gandhi-spring-stamp-srpm-06.txt

Dear WG:

The IPPM WG has adopted https://datatracker.ietf.org/doc/html/draft-ietf-ippm-stamp-srpm-00<https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Fdatatracker.ietf.org%2Fdoc%2Fhtml%2Fdraft-ietf-ippm-stamp-srpm-00&data=04%7C01%7Cjguichar%40futurewei.com%7C68a7e8999c0e4d09f3fa08d927af658a%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637584456542518360%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&sdata=G3aKv%2FCnBQskcEVz4GCGVK2tdCrzBldv3yBiUXkYR%2B8%3D&reserved=0> as a WG document. In a previous communication (December 16th 2020), the SPRING chairs decided not to adopt https://www.ietf.org/archive/id/draft-gandhi-spring-stamp-srpm-06.txt into the WG until its companion document was accepted by the IPPM WG. This has now happened and therefore we feel it is now time to revisit the WG adoption of the SPRING document.

Due to the lapse of several months since the initial WG adoption call, the chairs would like to start another 2-week WG adoption call for https://www.ietf.org/archive/id/draft-gandhi-spring-stamp-srpm-06.txt, ending June 21st 2021.

After review of the SPRING document please indicate support (or not) for WG adoption to the mailing list. Please also provide comments/reasons for that support (or lack thereof) as silence will not be considered as consent.

Thanks!

Jim, Joel & Bruno

---

From: "Zafar Ali (zali)" <[email-masked]>
Date: Mon, 7 Jun 2021 22:39:49 +0000

Dear chairs and the WG,

I have reviewed the draft and find it a needed companion of the work adopted by the IPPM WG

I support the adoption

Thanks

Regards … Zafar

From: spring <[email-masked]> on behalf of James Guichard <[email-masked]>
Date: Monday, June 7, 2021 at 8:34 AM
To: "[email-masked]" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: [spring] WG Adoption Call for https://www.ietf.org/archive/id/draft-gandhi-spring-stamp-srpm-06.txt

Dear WG:

Thanks!

Jim, Joel & Bruno

---

From: "Ahmed Abdelsalam (ahabdels)" <[email-masked]>
Date: Mon, 14 Jun 2021 09:53:45 +0000

Support for WG adoption.
Thanks
Ahmed

Date: Monday, 7 June 2021 at 14:34

Dear WG:

Thanks!

Jim, Joel & Bruno

---

From: "Wen, Bin" <[email-masked]>
Date: Mon, 21 Jun 2021 17:39:56 +0000

Dear WG,

I have reviewed the updated version and support the workgroup adoption. Thanks,

Dear WG:

Thanks!

Jim, Joel & Bruno

---

From: "Voyer, Daniel" <[email-masked]>
Date: Wed, 23 Jun 2021 22:08:25 +0000

Support for WG adoption.
Thanks

dan

Dear WG:

Thanks!

Jim, Joel & Bruno