Subject: [spring] IETF 111 SPRING agenda is posted

From: "Pengshuping (Peng Shuping)" <[email-masked]>
Date: Wed, 14 Jul 2021 09:35:24 +0000

Dear all,

The agenda has been posted. Please let us know if there are any changes required.

https://datatracker.ietf.org/doc/agenda-111-spring/

Please upload your slides directly to https://datatracker.ietf.org/meeting/111/session/28894/slides or send them to [email-masked]<mailto:[email-masked]>.

Since we are the first session on Monday. So please upload your slides 24H or 48H before the section.

Thank you!

Best regards,

Shuping

---

From: "Pengshuping (Peng Shuping)" <[email-masked]>
Date: Fri, 23 Jul 2021 08:53:13 +0000

Dear all,

A kind reminder for the presenters to post your slides.

Please upload your slides directly to https://datatracker.ietf.org/meeting/111/session/28894/slides or send them to [email-masked].

Thank you!

Best regards,
Shuping

From: spring [mailto:[email-masked]] On Behalf Of Pengshuping (Peng Shuping)
Sent: Wednesday, July 14, 2021 5:35 PM
To: [email-masked]
Cc: [email-masked]
Subject: [spring] IETF 111 SPRING agenda is posted

Dear all,

Thank you!

Best regards,

Shuping