Subject: Re: [spring] SRv6 compression

From: "Bocci, Matthew (Nokia - GB)" <[email-masked]>
Date: Tue, 27 Jul 2021 15:20:20 +0000

I agree with this.

The experience in NVO3 was that picking one data plane solution to take forward on the standards track allowed the WG to focus on that solution, as well as control plane and OAM mechanisms required to support it. It also gave a clear indication to the industry.

Regards

Matthew

From: spring <[email-masked]> on behalf of "Aissaoui, Mustapha (Nokia - CA/Ottawa)" <[email-masked]>
Date: Tuesday, 27 July 2021 at 15:12
To: "Rabadan, Jorge (Nokia - US/Mountain View)" <[email-masked]>, "Henderickx, Wim (Nokia - BE/Antwerp)" <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: Re: [spring] SRv6 compression

Same here. We want a single standard method of SID compression to allow the WG to focus on finalizing it and get vendors hardware implementations updated.

Regards,
Mustapha.

From: spring <[email-masked]> On Behalf Of Rabadan, Jorge (Nokia - US/Mountain View)
Sent: Tuesday, July 27, 2021 4:54 AM
To: Henderickx, Wim (Nokia - BE/Antwerp) <[email-masked]>; [email-masked]
Subject: Re: [spring] SRv6 compression

I agree with Wim’s statement that the precedent in NVO3 *could* apply here too: pick one solution as Standard’s track RFC, and once it is done, the others might be documented as Informational RFCs if they have implementations.

That would help the industry to move forward.

Thanks.
Jorge

From: spring <[email-masked]<mailto:[email-masked]>> on behalf of Henderickx, Wim (Nokia - BE/Antwerp) <[email-masked]<mailto:[email-masked]>>
Date: Tuesday, July 27, 2021 at 9:11 AM
To: [email-masked]<mailto:[email-masked]> <[email-masked]<mailto:[email-masked]>>
Subject: [spring] SRv6 compression
Given the design team accomplished the work on providing requirements and analysis to compress an SRv6 SID list, I would recommend we pick 1 solution similar to what was done in NVO3 (when we discussed GENEVE, GUE, GPE, etc) given this has to be implemented in HW..

I hope we can conclude on this asap and move forward on this topic

---

From: Keyur Patel <[email-masked]>
Date: Tue, 27 Jul 2021 15:25:31 +0000

+1. 😊

Regards,
Keyur

From: spring <[email-masked]> on behalf of "Henderickx, Wim (Nokia - BE/Antwerp)" <[email-masked]>
Date: Tuesday, July 27, 2021 at 12:11 AM
To: "[email-masked]" <[email-masked]>
Subject: [spring] SRv6 compression