Subject: [spring] WG adoption call completion for https://datatracker.ietf.org/doc/draft-gandhi-spring-stamp-srpm/

From: James Guichard <[email-masked]>
Date: Tue, 6 Jul 2021 15:07:59 +0000

Dear WG:

This email ends the WG adoption call for https://datatracker.ietf.org/doc/draft-gandhi-spring-stamp-srpm/. Thank you for your feedback and comments.

Having reviewed the mailing list responses, the chairs believe that there is enough support for adoption of this document into the WG. Therefore authors please resubmit the document as draft-spring-stamp-srpm-00.

Note: there were several comments received during the adoption call that appear to have been addressed by the authors in v07 (just posted). However, if any comments/concerns are still outstanding then we expect to see those resolved as part of the WG process and ask that the authors of this document please work with the people that commented to resolve any open issues.

Finally, authors please indicate on the mailing list whether you are aware of any undisclosed IPR relevant to this document.

Thanks!

Jim, Joel & Bruno

---

From: "Rakesh Gandhi (rgandhi)" <[email-masked]>
Date: Tue, 6 Jul 2021 15:36:58 +0000

Thank you WG for your review and support for this document. Welcome your further review comments and suggestions.

I am not aware of any undisclosed IPR related to this document.

Thanks,
Rakesh

From: spring <[email-masked]> on behalf of James Guichard <[email-masked]>
Date: Tuesday, July 6, 2021 at 11:08 AM
To: [email-masked] <[email-masked]>
Cc: [email-masked] <[email-masked]>
Subject: [spring] WG adoption call completion for https://datatracker.ietf.org/doc/draft-gandhi-spring-stamp-srpm/
Dear WG:

Thanks!

Jim, Joel & Bruno

---

From: <[email-masked]>
Date: Tue, 6 Jul 2021 23:45:50 +0800 (CST)

Dear WG Chairs, Martin, and  All,
as I recall it, the document that was called for the adoption was on the Informational track. I was quite surprised that the authors switched that to the Standards track in -07. But that is not what the WG discussed, and, in my opinion, that may be a violation of the IETF process. We had an earlier discussion with the authors and, as it appeared, have reached the agreement that the work will be on the Informational or Experimental track. The authors decided to break that agreement. Hence, I ask the WG Chairs not to adopt this draft as a Standard track document.

Regards,
Greg Mirsky
Sr. Standardization Expert
预研标准部/有线研究院/有线产品经营部  Standard Preresearch Dept./Wireline Product R&D Institute/Wireline Product Operation Division
E: [email-masked]
www.zte.com.cn
------------------Original Mail------------------
Sender: JamesGuichard
To: [email-masked];
CC: [email-masked];
Date: 2021/07/06 08:08
Subject: [spring] WG adoption call completion for https://datatracker.ietf.org/doc/draft-gandhi-spring-stamp-srpm/
_______________________________________________
spring mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/spring

Dear WG:

---

From: James Guichard <[email-masked]>
Date: Tue, 6 Jul 2021 16:26:54 +0000

Hi Greg,

Thank you for bringing this to the WG's attention. You are correct. The adoption call was for an Informational track document. If the track designation is to be changed then it requires WG approval and this has not been given at this time. I have asked the authors to repost the document with the correct track designation and to start a thread on the mailing list to discuss whether or not to change a future version to standards track.

Thanks!

Jim 

-----Original Message-----
From: [email-masked] <[email-masked]> 
Sent: Tuesday, July 6, 2021 11:46 AM
To: [email-masked]; [email-masked]; [email-masked]
Subject: Re:[spring] WG adoption call completion for https://datatracker.ietf.org/doc/draft-gandhi-spring-stamp-srpm/

Regards,
Greg Mirsky
Sr. Standardization Expert
预研标准部/有线研究院/有线产品经营部  Standard Preresearch Dept./Wireline Product R&D Institute/Wireline Product Operation Division
E: [email-masked]
https://nam11.safelinks.protection.outlook.com/?url=http%3A%2F%2Fwww.zte.com.cn%2F&amp;data=04%7C01%7Cjames.n.guichard%40futurewei.com%7C6a49327d5d164dc9e8fe08d9409528c3%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C1%7C637611831674093213%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C2000&amp;sdata=3Yfg7YnpETfJ3VWI8Pr3oBOaI7QmvCyglKyMce9%2Bdvo%3D&amp;reserved=0
------------------Original Mail------------------
Sender: JamesGuichard
To: [email-masked];
CC: [email-masked];
Date: 2021/07/06 08:08
Subject: [spring] WG adoption call completion for https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Fdatatracker.ietf.org%2Fdoc%2Fdraft-gandhi-spring-stamp-srpm%2F&amp;data=04%7C01%7Cjames.n.guichard%40futurewei.com%7C6a49327d5d164dc9e8fe08d9409528c3%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C1%7C637611831674093213%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C2000&amp;sdata=q9lZwskjkuRFSAJOoC7klZ2%2F11CPbArZ8036XoYBlaw%3D&amp;reserved=0
_______________________________________________
spring mailing list
[email-masked]
https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2Fspring&amp;data=04%7C01%7Cjames.n.guichard%40futurewei.com%7C6a49327d5d164dc9e8fe08d9409528c3%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C1%7C637611831674093213%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C2000&amp;sdata=98SWomxgoA3jxvMwbzynScJo9kBhz1g36pB8awOXcxU%3D&amp;reserved=0

Dear WG:
This email ends the WG adoption call for  https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Fdatatracker.ietf.org%2Fdoc%2Fdraft-gandhi-spring-stamp-srpm%2F&amp;data=04%7C01%7Cjames.n.guichard%40futurewei.com%7C6a49327d5d164dc9e8fe08d9409528c3%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C1%7C637611831674093213%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C2000&amp;sdata=q9lZwskjkuRFSAJOoC7klZ2%2F11CPbArZ8036XoYBlaw%3D&amp;reserved=0. Thank you for your feedback and comments.
Having reviewed the mailing list responses, the chairs believe that there is enough support for adoption of this document into the WG. Therefore authors please resubmit the document as draft-spring-stamp-srpm-00.
Note: there were several comments received during the adoption call that appear to have been addressed by the authors in v07 (just posted). However, if any comments/concerns are still outstanding  then we expect to see those resolved as part of the WG process and ask that the authors of this document please work with the people that commented to resolve any open issues.
Finally, authors please indicate on the mailing list whether you are aware of any undisclosed IPR relevant to this document.
Thanks!
Jim, Joel & Bruno

---

From: Rakesh Gandhi <[email-masked]>
Date: Tue, 6 Jul 2021 12:28:59 -0400

Hi Greg,
Thank you for your comments.
Agree, we will change the document status and start a new email thread.
BTW, this was a suggestion from the WG on this as part of the adoption call.
Thanks,
Rakesh

On Tue, Jul 6, 2021 at 11:46 AM <[email-masked]> wrote:

> as I recall it, the document that was called for the adoption was on the
> Informational track. I was quite surprised that the authors switched that
> to the Standards track in -07. But that is not what the WG discussed, and,
> in my opinion, that may be a violation of the IETF process. We had an
> earlier discussion with the authors and, as it appeared, have reached the
> agreement that the work will be on the Informational or Experimental track.
> The authors decided to break that agreement. Hence, I ask the WG Chairs not
> to adopt this draft as a Standard track document.
>
> Regards,
> Greg Mirsky
> 预研标准部/有线研究院/有线产品经营部  Standard Preresearch Dept./Wireline Product R&D
> Institute/Wireline Product Operation Division
> Subject: [spring] WG adoption call completion for
> https://datatracker.ietf.org/doc/draft-gandhi-spring-stamp-srpm/
> This email ends the WG adoption call for
> https://datatracker.ietf.org/doc/draft-gandhi-spring-stamp-srpm/. Thank
> you for your feedback and comments.
> Having reviewed the mailing list responses, the chairs believe that there
> is enough support for adoption of this document into the WG. Therefore
> authors please resubmit the document as draft-spring-stamp-srpm-00.
> Note: there were several comments received during the adoption call that
> appear to have been addressed by the authors in v07 (just posted). However,
> if any comments/concerns are still outstanding  then we expect to see those
> resolved as part of the WG process and ask that the authors of this
> document please work with the people that commented to resolve any open
> issues.
> Finally, authors please indicate on the mailing list whether you are aware
> of any undisclosed IPR relevant to this document.
> Thanks!
> Jim, Joel & Bruno_______________________________________________
> spring mailing list
> [email-masked]

---

From: Mach Chen <[email-masked]>
Date: Wed, 7 Jul 2021 01:51:37 +0000

Hi Jim,

I am not aware of any undisclosed IPR relevant to this document.

Best regards,
Mach

From: spring [mailto:[email-masked]] On Behalf Of James Guichard
Sent: Tuesday, July 6, 2021 11:08 PM
To: [email-masked]
Cc: [email-masked]
Subject: [spring] WG adoption call completion for https://datatracker.ietf.org/doc/draft-gandhi-spring-stamp-srpm/

Dear WG:

Thanks!

Jim, Joel & Bruno

---

From: "Foote, Footer (Nokia - CA)" <[email-masked]>
Date: Wed, 7 Jul 2021 12:17:07 +0000

Thanks,
Footer

From: spring <[email-masked]> On Behalf Of James Guichard
Sent: Tuesday, 6 July 2021 11:08
To: [email-masked]
Cc: [email-masked]
Subject: [spring] WG adoption call completion for https://datatracker.ietf.org/doc/draft-gandhi-spring-stamp-srpm/

Dear WG:

Thanks!

Jim, Joel & Bruno

---

From: "Janssens, Bart" <[email-masked]>
Date: Tue, 13 Jul 2021 06:39:06 +0000

Dear all,

I’m not aware of any IPR relevant to this document.

Best Regards,

Bart Janssens

From: James Guichard <[email-masked]>
Sent: Tuesday, July 6, 2021 5:09 PM
To: [email-masked]
Cc: [email-masked]
Subject: [spring] WG adoption call completion for https://datatracker.ietf.org/doc/draft-gandhi-spring-stamp-srpm/

Dear WG:

Thanks!

Jim, Joel & Bruno

[Colt Disclaimer] This email is from an entity of the Colt group of companies. Colt Group Holdings Limited, Colt House, 20 Great Eastern Street, London, EC2A 3EH, United Kingdom, registered in England and Wales, under company number 11530966. Corporate and contact information for our entities can be found at https://www.colt.net/legal/colt-group-of-companies/. Internet communications are not secure and Colt does not accept responsibility for the accurate transmission of this message. Content of this email or its attachments is not legally or contractually binding unless expressly previously agreed in writing by Colt