Subject: [spring] Intdir early review of draft-ietf-spring-nsh-sr-08

From: Dave Thaler via Datatracker <[email-masked]>
Date: Tue, 13 Jul 2021 15:53:47 -0700

Reviewer: Dave Thaler
Review result: Ready with Nits

Reviewer: Dave Thaler
Review result: Ready with Nits

I am an assigned INT directorate reviewer for draft-ietf-spring-nsh-sr-08.
These comments were written primarily for the benefit of the Internet Area
Directors. Document editors and shepherd(s) should treat these comments
just like they would treat comments from any other IETF contributors and
resolve them along with any other Last Call comments that have been
received. For more details on the INT Directorate, see
<https://datatracker.ietf.org/group/intdir/about/>.

Note: I have not been following discussion on the technologies this
document references, but I found the document to be understandable on its own.

I have no technical comments on the document, only a number of editorial
comments which can be found in the PDF at
https://www.microsoft.com/en-us/research/uploads/prod/2021/07/draft-ietf-spring-nsh-sr-08-dthaler.pdf

---

From: <[email-masked]>
Date: Thu, 15 Jul 2021 16:04:06 +0000

Dave, Thank you for your review, especially this close to IETF deadlines/meeting.

Authors, please have a look at the editorial comments and update the draft as needed.

--Bruno

> -----Original Message-----
> From: Dave Thaler via Datatracker [mailto:[email-masked]]
> Sent: Wednesday, July 14, 2021 12:54 AM
> To: [email-masked]
> Cc: [email-masked]; [email-masked]
> Subject: Intdir early review of draft-ietf-spring-nsh-sr-08
> 
> Reviewer: Dave Thaler

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: James Guichard <[email-masked]>
Date: Mon, 26 Jul 2021 13:03:59 +0000

Hi Dave,

Thank you for your review, very helpful! I have updated the document as per your comments.

Jim

-----Original Message-----
From: [email-masked] <[email-masked]> 
Sent: Thursday, July 15, 2021 12:04 PM
To: Dave Thaler <[email-masked]>; [email-masked]
Cc: [email-masked]; [email-masked]
Subject: RE: Intdir early review of draft-ietf-spring-nsh-sr-08

--Bruno

> These comments were written primarily for the benefit of the Internet 
> Area Directors. Document editors and shepherd(s) should treat these 
> comments just like they would treat comments from any other IETF 
> contributors and resolve them along with any other Last Call comments 
> that have been received. For more details on the INT Directorate, see 
> <https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Fdatatracker.ietf.org%2Fgroup%2Fintdir%2Fabout%2F&amp;data=04%7C01%7Cjames.n.guichard%40futurewei.com%7Ca71ac0db33e7463c6cb708d947aa357c%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C1%7C637619618658657166%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C2000&amp;sdata=TedIm0PBnyz9B2eWFTshSG5IgagEnJuncmcEWrjWUmA%3D&amp;reserved=0>.
> 
> I have no technical comments on the document, only a number of 
> editorial comments which can be found in the PDF at
> https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.
> microsoft.com%2Fen-us%2Fresearch%2Fuploads%2Fprod%2F2021%2F07%2Fdraft-
> ietf-spring-&amp;data=04%7C01%7Cjames.n.guichard%40futurewei.com%7Ca71
> ac0db33e7463c6cb708d947aa357c%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7
> C1%7C637619618658657166%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLC
> JQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C2000&amp;sdata=crsHVuaW
> ARhANU0CyfA7rs6XWw0Hu2OHBUDtfa3F3pA%3D&amp;reserved=0
> nsh-sr-08-dthaler.pdf
> 
> 

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration, Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law; they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.