Subject: [spring] Re draft-hu-spring-segment-routing-proxy-forwarding-14

From: Stewart Bryant <[email-masked]>
Date: Mon, 26 Jul 2021 21:04:33 +0100

Regarding draft-hu-spring-segment-routing-proxy-forwarding-14 

Do you need to provide any protocol to address this case?

In the diagram provided, if N1 acts as an anycast SID for N but at high cost, then normal FRR node protection addresses the requirement of delivering the packet to N1 which will strip SID N and sent the packet to the Node advertising the next SID.

- Stewart

---

From: Huaimo Chen <[email-masked]>
Date: Tue, 27 Jul 2021 02:14:16 +0000

Hi Stewart,

    draft-hu-spring-segment-routing-proxy-forwarding-14 does not use anycast SID to protect a node failure. Another informational draft talks about using anycast SID to protect a node failure.

Best Regards,
Huaimo
________________________________
From: spring <[email-masked]> on behalf of Stewart Bryant <[email-masked]>
Sent: Monday, July 26, 2021 4:04 PM
To: [email-masked] <[email-masked]>
Cc: Stewart Bryant <[email-masked]>
Subject: [spring] Re draft-hu-spring-segment-routing-proxy-forwarding-14

- Stewart

_______________________________________________
spring mailing list
[email-masked]
https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2Fspring&amp;data=04%7C01%7Chuaimo.chen%40futurewei.com%7Ca2d2eed2604e46bca30b08d950709f5a%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637629266907831340%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&amp;sdata=PMLbw4fLmP2z%2FflbqK%2BmdJ%2Bm6wFTsl%2BmkwyzRDdctVY%3D&amp;reserved=0