Subject: [spring] The deferred compression requirement

From: Ron Bonica <[email-masked]>
Date: Mon, 26 Jul 2021 23:11:01 +0000

Chairs,

The design team did not consider whether the candidate compression schemes comply with existing BCP and PS drafts. We agreed that the WG would take up this issue after the design team completed its work.

I think that there is a question as to whether the CSID solution complies with RFC 4291 and, therefore, RFC 8200. We should take up that discussion now.

As RFC 4291 is the product of the 6man WG, I believe that 6man should participate in that discussion.

With the chairs kind permission, I will kick off that discussion, copying 6man on the question.

                                                                                                     Ron

Juniper Business Use Only

---

From: "Darren Dukes (ddukes)" <[email-masked]>
Date: Tue, 27 Jul 2021 11:55:54 +0000

Chairs.

The design team had no such question about csid nor any of the srv6 based proposals.

Csid utilizes the locator function and argument documented in rfc8986 and the srh as documented in rfc8754.  This is all described in the draft.

Darren

________________________________
From: spring <[email-masked]> on behalf of Ron Bonica <rbonica=[email-masked]>
Sent: Monday, July 26, 2021 7:11 PM
To: [email-masked]
Subject: [spring] The deferred compression requirement

Chairs,

                                                                                                     Ron