Subject: [spring] https://datatracker.ietf.org/doc/html/rfc8986 (Segment Routing over IPv6 (SRv6) Network Programming)

From: Rajesh M <[email-masked]>
Date: Thu, 22 Jul 2021 11:47:44 +0000

Hi All,

What is the use case for End SID with USD ? Mainly USD Flavor.

Apart from TILFA/MLA Decapsulation scenarios (When encapsulation is used at transit PLR).

Thanks

Rajesh

Juniper Business Use Only

---

From: "Pablo Camarillo (pcamaril)" <[email-masked]>
Date: Thu, 22 Jul 2021 17:26:00 +0000

Rajesh,

>From 8986 (section 4.16.3 last paragraph):
One of the applications of the USD flavor is the case of a Topology Independent Loop-Free Alternate (TI-LFA) in P routers with encapsulation. The USD flavor allows the last SR Segment Endpoint Node in the repair path list to decapsulate the IPv6 header added at the TI-LFA Point of Local Repair and forward the inner packet.

Hope it helps.

Cheers,
Pablo.

From: Rajesh M <[email-masked]>
Sent: jueves, 22 de julio de 2021 13:48
To: cf(mailer list) <[email-masked]>; Pablo Camarillo (pcamaril) <[email-masked]>; [email-masked]; Ketan Talaulikar (ketant) <[email-masked]>
Subject: https://datatracker.ietf.org/doc/html/rfc8986 (Segment Routing over IPv6 (SRv6) Network Programming)

Hi All,

Thanks

Rajesh