Subject: Re: [spring] WG Adoption call - draft-srcompdt-spring-compression-requirement - draft-srcompdt-spring-compression-analysis

From: "[email-masked]" <[email-masked]>
Date: Tue, 19 Oct 2021 09:23:40 +0800

Hi SPRING,
 
I support the CSID adoption.
 
CSID is the right direction for SRv6 compression. I see many vendors have implemented CSID, especially REPLACE-CSID Flavor, and the interoperability test had been made long time ago in different labs, so I believe the mechanism has been mature. Regarding the issues discussed in the threads, they can be addressed following the processing.
 
Again, thanks to Chairs and Design team.
 
Best regards,
Zhao Feng

Zhao Feng
Internet Center, Research Institute of Technology and Standard, China Academy of Information and Communication Technology

China TTL Labs
 
Add: Building Block B-608, No.52 HuaYuan North Road Beijing, P.R.China, 100191
Mail: [email-masked]
Tel: 86-10-62300055
Mobile: 8613601068212
Fax: 86-10-62300094

From: [email-masked]
Date: 2021-09-07 21:12
To: [email-masked]
Subject: [spring] WG Adoption call - draft-srcompdt-spring-compression-requirement - draft-srcompdt-spring-compression-analysis
Dear WG,

The Design Team has produced two documents:
- A requirement document: draft-srcompdt-spring-compression-requirement 
- A solution analysis document: draft-srcompdt-spring-compression-analysis
 
Both have been presented to the WG and triggered some discussions but are still individual documents.
We believe it's now time for the WG to consider taking ownership of those two documents.
Note that, especially for those two documents, WG adoption does not necessarily mean RFC publication in particular if it turns out that the benefit of long term archive would not justify the WG and IESG effort to finalize those two documents.

This message starts a 2 week WG adoption call, ending September  20th 2021, for:
https://datatracker.ietf.org/doc/html/draft-srcompdt-spring-compression-requirement
https://datatracker.ietf.org/doc/html/draft-srcompdt-spring-compression-analysis

After review of the document(s) please indicate support (or not) for WG adoption of the document(s) to the mailing list.
Please also provide comments/reasons for your support (or lack thereof) as this is a stronger way to indicate your (non) support as this is not a vote.
 
If you are willing to work on the document(s), please state this explicitly. This gives the chairs an indication of the energy level of people in the working group willing to work on the document. 
 
Thanks!
 
Jim, Bruno & Joel
 
_________________________________________________________________________________________________________________________
Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.
This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: TIAN <[email-masked]>
Date: Wed, 20 Oct 2021 22:21:52 +0800

Hi WG，
 
After a long-term discussion in the WG, we have reached this point today
I support the adoption of CSID draft, which describes an efficient solution of SRv6 compression.
I understand the document defines several Flavors, and I think it is just like the normal flavors defined in RFC8986, like PSP, USP, so it makes sense to me.
Again, thanks to chairs and design team.
 
Best regards,
TIAN

> 
> ---- Forwarded Message ----
> From	bruno.decraene<[email-masked]> <mailto:[email-masked]>
> Date	09/07/2021 21:12
> To	[email-masked]<[email-masked]> <mailto:[email-masked]>
> Subject	[spring] WG Adoption call - draft-srcompdt-spring-compression-requirement - draft-srcompdt-spring-compression-analysis
> Dear WG,
>  
>  
> https://datatracker.ietf.org/doc/html/draft-srcompdt-spring-compression-requirement <https://datatracker.ietf.org/doc/html/draft-srcompdt-spring-compression-requirement>
> https://datatracker.ietf.org/doc/html/draft-srcompdt-spring-compression-analysis <https://datatracker.ietf.org/doc/html/draft-srcompdt-spring-compression-analysis>
>  
>  
> _______________________________________________
> spring mailing list
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/spring <https://www.ietf.org/mailman/listinfo/spring>