Subject: [spring] IETF 112 Slot Requests

From: "Pengshuping (Peng Shuping)" <[email-masked]>
Date: Mon, 18 Oct 2021 03:43:39 +0000

Dear all,

The IETF 112 Final Agenda is now available https://datatracker.ietf.org/meeting/112/agenda.html

and the SPRING session is arranged on Monday as below.

Monday, November 8, 2021

12:00-14:00

Monday Session I

Room 5   rtg    spring Source Packet Routing in Networking

We will continue to using the Google Form to collect presentation slot requests in the SPRING WG for this IETF112. Please fill in your request in the following Form.

https://docs.google.com/forms/d/1MkWm0817Qibt1JaOQjaMEmzbWOEJZAA1XxeKvnL2NQQ/edit

If there is any issue for you to access this Form, please send your request directly to [email-masked]<mailto:[email-masked]>.

Thank you!

Best regards,
Shuping

---

From: "Pengshuping (Peng Shuping)" <[email-masked]>
Date: Mon, 25 Oct 2021 01:18:22 +0000

Hi all,

Please find the slot request link below.

Or you can directly send to [email-masked]<mailto:[email-masked]>.

Best regards,
Shuping

From: spring [mailto:[email-masked]] On Behalf Of Pengshuping (Peng Shuping)
Sent: Monday, October 18, 2021 11:44 AM
To: [email-masked]
Cc: [email-masked]
Subject: [spring] IETF 112 Slot Requests

Dear all,

Monday, November 8, 2021

12:00-14:00

Monday Session I

Thank you!

Best regards,
Shuping