Subject: [spring] WG adoption call - draft-hu-spring-segment-routing-proxy-forwarding

From: Donald Eastlake <[email-masked]>
Date: Mon, 17 Jan 2022 00:08:42 -0500

I support WG adoption of this draft.

Thanks,
Donald
===============================
 Donald E. Eastlake 3rd   +1-508-333-2270 (cell)
 2386 Panoramic Circle, Apopka, FL 32703 USA
 [email-masked]

Dear WG,

This message starts a 2 week WG adoption call, ending 27/01/2022, for
draft-hu-spring-segment-routing-proxy-forwardinghttps://datatracker.ietf.org/doc/draft-hu-spring-segment-routing-proxy-forwarding/

After review of the document please indicate support (or not) for WG
adoption of the document to the mailing list.

Please also provide comments/reasons for your support (or lack
thereof) as this is a stronger way to indicate your (non) support as
this is not a vote.

If you are willing to work on or review the document, please state
this explicitly. This gives the chairs an indication of the energy
level of people in the working group willing to work on the document.

Thanks!
Bruno, Jim, Joel

---

From: "Feng Yang" <[email-masked]>
Date: Mon, 17 Jan 2022 15:42:21 +0800

Hi Folks,

Happy new year! 

I support this adoption. Proxy mode is a kind of common way to solve a group of failure restoration problem, that is the advantage.

BR，

杨锋

Feng Yang

发件人: bruno.decraene <mailto:[email-masked]> 

时间: 2022/01/13(星期四)18:19

收件人: SPRING WG <mailto:[email-masked]> ;

主题: [spring] WG adoption call - draft-hu-spring-segment-routing-proxy-forwarding

Dear WG,

This message starts a 2 week WG adoption call, ending 27/01/2022, for draft-hu-spring-segment-routing-proxy-forwarding

https://datatracker.ietf.org/doc/draft-hu-spring-segment-routing-proxy-forwarding/

After review of the document please indicate support (or not) for WG adoption of the document to the mailing list.

Please also provide comments/reasons for your support (or lack thereof) as this is a stronger way to indicate your (non) support as this is not a vote.       

If you are willing to work on or review the document, please state this explicitly. This gives the chairs an indication of the energy level of people in the working group willing to work on the document.

Thanks!

Bruno, Jim, Joel

_________________________________________________________________________________________________________________________
 
Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.
 
This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: Lihao <[email-masked]>
Date: Thu, 20 Jan 2022 02:10:34 +0000

Hi WG

I  Support the adoption.

thanks.

发件人: spring [mailto:[email-masked]] 代表 [email-masked]
发送时间: 2022年1月13日 18:19
收件人: SPRING WG <[email-masked]>
主题: [spring] WG adoption call - draft-hu-spring-segment-routing-proxy-forwarding

Dear WG,

Thanks!
Bruno, Jim, Joel

Thank you.

-------------------------------------------------------------------------------------------------------------------------------------
本邮件及其附件含有新华三集团的保密信息，仅限于发送给上面地址中列出
的个人或群组。禁止任何其他人以任何形式使用（包括但不限于全部或部分地泄露、复制、
或散发）本邮件中的信息。如果您错收了本邮件，请您立即电话或邮件通知发件人并删除本
邮件！
This e-mail and its attachments contain confidential information from New H3C, which is
intended only for the person or entity whose address is listed above. Any use of the
information contained herein in any way (including, but not limited to, total or partial
disclosure, reproduction, or dissemination) by persons other than the intended
recipient(s) is prohibited. If you receive this e-mail in error, please notify the sender
by phone or email immediately and delete it!