Subject: Re: [spring] IPR poll - draft-hu-spring-segment-routing-proxy-forwarding

From: <[email-masked]>
Date: Fri, 18 Feb 2022 17:12:47 +0000

Hi authors,

If I'm not mistaken, we received a reply from:

  *   Re: [spring] IPR poll - draft-hu-spring-segment-r...<https://mailarchive.ietf.org/arch/msg/spring/Bbcwt8rAW6Cyyr8QfnUYqwxfsNM/>  Huaimo Chen
  *   Re: [spring] IPR poll - draft-hu-spring-segment-r...<https://mailarchive.ietf.org/arch/msg/spring/EpdiaqG7ebgGozau-yAPC93Oc4M/>  Huzhibo
  *   Re: [spring] IPR poll - draft-hu-spring-segment-r...<https://mailarchive.ietf.org/arch/msg/spring/fdOVPobXLnti41u6R1CWene5iiQ/>  yaojunda

So we are missing replies from the following co-authors:
C. Bowers
Y. Zhu
Y. Liu

Thank you,
--Bruno

Orange Restricted
From: spring <[email-masked]> On Behalf Of [email-masked]
Sent: Thursday, January 13, 2022 11:18 AM
To: SPRING WG <[email-masked]>; [email-masked]
Subject: [spring] IPR poll - draft-hu-spring-segment-routing-proxy-forwarding

Hi authors, contributors, WG

In preparation of the WG adoption call on draft-hu-spring-segment-routing-proxy-forwarding [1], this email starts a poll for IPR.

If you are an author or contributor to the subject document, please respond to this email.

  *   In your response, please indicate if all relevant IPR has been disclosed.
  *   If you know of relevant IPR that has not been disclosed, please state that and describe how this gap is being addressed.

Even if you are not a contributor or author, if you know of relevant IPR, please ensure that it has been dislosed as discussed in BCP 79.

If you know of someone else IPR that you believe is relevant and not disclosed, please file a third party IPR disclosure.

Thanks,
Regards,
Bruno, Jim, Joel
[1]      https://datatracker.ietf.org/doc/draft-hu-spring-segment-routing-proxy-forwarding/

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc

pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler

a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,

Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;

they should not be distributed, used or copied without authorisation.

If you have received this email in error, please notify the sender and delete this message and its attachments.

As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.

Thank you.

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: "[email-masked]" <[email-masked]>
Date: Sat, 19 Feb 2022 17:33:31 +0800

Sorry for missing this IPR Poll.
I'm not aware of undisclosed IPR applicable for this draft. Thanks.
B.R.
Yongqing Zhu

[email-masked]
 
From: [email-masked]
Date: 2022-02-19 01:12
To: [email-masked]
CC: SPRING WG
Subject: RE: IPR poll - draft-hu-spring-segment-routing-proxy-forwarding
Hi authors,
 
If I’m not mistaken, we received a reply from:
Re: [spring] IPR poll - draft-hu-spring-segment-r…  Huaimo Chen
Re: [spring] IPR poll - draft-hu-spring-segment-r…  Huzhibo
Re: [spring] IPR poll - draft-hu-spring-segment-r…  yaojunda

Thank you,
--Bruno

Orange Restricted

 
If you are an author or contributor to the subject document, please respond to this email.
In your response, please indicate if all relevant IPR has been disclosed.                                                         
If you know of relevant IPR that has not been disclosed, please state that and describe how this gap is being addressed.

 
Thanks,
Regards,
Bruno, Jim, Joel
_________________________________________________________________________________________________________________________ Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent doncpas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signalera l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci. This message and its attachments may contain confidential or privileged information that may be protected by law;they should not be distributed, used or copied without authorisation.If you have received this email in error, please notify the sender and delete this message and its attachments.As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.Thank you.