Subject: [spring] Re： Re: IPR poll - draft-hu-spring-segment-routing-proxy-forwarding

From: Yisong Liu<[email-masked]>
Date: 21 Feb 2022 09:47:07 +0800

Hi Bruno,

I have replied about a month ago. Please check the exported mail in the attached files.

Best Regards

Yisong

发件人: bruno.decraene

时间: 2022/02/19(星期六)01:12

收件人: draft-hu-spring-segment-routing-proxy-forwarding;

抄送人: SPRING WG;

主题: Re: [spring] IPR poll - draft-hu-spring-segment-routing-proxy-forwarding 

Hi authors, 

If I’m not mistaken, we received a reply from:  Re: [spring] IPR poll - draft-hu-spring-segment-r…  Huaimo  ChenRe: [spring] IPR poll - draft-hu-spring-segment-r…  HuzhiboRe: [spring] IPR poll - draft-hu-spring-segment-r…  yaojunda 

So we are missing replies from the following co-authors: 

 C. Bowers 

 Y. Zhu 

 Y. Liu 

Thank you, 

--Bruno 

 Orange Restricted 

From:  spring <[email-masked]> On Behalf Of [email-masked]
 Sent: Thursday, January 13, 2022 11:18 AM
 To: SPRING WG <[email-masked]>; [email-masked]
 Subject: [spring] IPR poll - draft-hu-spring-segment-routing-proxy-forwarding   

Hi authors, contributors, WG 

In preparation of the WG adoption call on draft-hu-spring-segment-routing-proxy-forwarding [1], this email starts a poll for IPR. 

If you are an author or contributor to the subject document, please respond to this email.  In your response, please indicate if all relevant IPR has been disclosed.                                                         If you know of relevant IPR that has not been disclosed, please state that and describe  how this gap is being addressed. 

Even if you are not a contributor or author, if you know of relevant IPR, please ensure that it has been dislosed as discussed in BCP 79. 

If you know of someone else IPR that you believe is relevant and not disclosed, please file a third party IPR disclosure. 

Thanks, 

Regards, 

Bruno, Jim, Joel 

[1]      https://datatracker.ietf.org/doc/draft-hu-spring-segment-routing-proxy-forwarding/                                                         

_________________________________________________________________________________________________________________________ 

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc 

pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler 

a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration, 

Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci. 

This message and its attachments may contain confidential or privileged information that may be protected by law; 

they should not be distributed, used or copied without authorisation. 

If you have received this email in error, please notify the sender and delete this message and its attachments. 

As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified. 

Thank you.   

_________________________________________________________________________________________________________________________  Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration, Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.  This message and its attachments may contain confidential or privileged information that may be protected by law; they should not be distributed, used or copied without authorisation. If you have received this email in error, please notify the sender and delete this message and its attachments. As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified. Thank you.

---

From: <[email-masked]>
Date: Wed, 23 Feb 2022 17:12:59 +0000

Hi Yisong,

Thanks for your reply.

At the time, I could not find your email on the list based on your email address or thread:
https://mailarchive.ietf.org/arch/msg/spring/lqY1bGYmiRxTfaezeddVfgolXtk/
https://mailarchive.ietf.org/arch/browse/spring/?q=from%3Aliuyisong%40chinamobile.com&so=subject

(Even as of today, the mailarchive seems to return different answers to the same request…)

--Bruno

Orange Restricted
From: Yisong Liu <[email-masked]>
Sent: Monday, February 21, 2022 2:47 AM
To: DECRAENE Bruno INNOV/NET <[email-masked]>; draft-hu-spring-segment-routing-proxy-forwarding <[email-masked]>
Cc: SPRING WG <[email-masked]>
Subject: Re： Re: [spring] IPR poll - draft-hu-spring-segment-routing-proxy-forwarding

Hi Bruno,

Best Regards
Yisong

发件人: bruno.decraene<mailto:[email-masked]>
时间: 2022/02/19(星期六)01:12
收件人: draft-hu-spring-segment-routing-proxy-forwarding<mailto:[email-masked]>;
抄送人: SPRING WG<mailto:[email-masked]>;
主题: Re: [spring] IPR poll - draft-hu-spring-segment-routing-proxy-forwarding
Hi authors,

If I’m not mistaken, we received a reply from:

  1.  Re: [spring] IPR poll - draft-hu-spring-segment-r…<https://mailarchive.ietf.org/arch/msg/spring/Bbcwt8rAW6Cyyr8QfnUYqwxfsNM/>  Huaimo Chen
  2.  Re: [spring] IPR poll - draft-hu-spring-segment-r…<https://mailarchive.ietf.org/arch/msg/spring/EpdiaqG7ebgGozau-yAPC93Oc4M/>  Huzhibo
  3.  Re: [spring] IPR poll - draft-hu-spring-segment-r…<https://mailarchive.ietf.org/arch/msg/spring/fdOVPobXLnti41u6R1CWene5iiQ/>  yaojunda

Thank you,
--Bruno

Orange Restricted
From: spring <[email-masked]<mailto:[email-masked]>> On Behalf Of [email-masked]<mailto:[email-masked]>
Sent: Thursday, January 13, 2022 11:18 AM
To: SPRING WG <[email-masked]<mailto:[email-masked]>>; [email-masked]<mailto:[email-masked]>
Subject: [spring] IPR poll - draft-hu-spring-segment-routing-proxy-forwarding

If you are an author or contributor to the subject document, please respond to this email.

  1.  In your response, please indicate if all relevant IPR has been disclosed.
  2.  If you know of relevant IPR that has not been disclosed, please state that and describe how this gap is being addressed.

Thanks,
Regards,
Bruno, Jim, Joel

Thank you.

Thank you.

---

From: 刘毅松 <[email-masked]>
Date: Thu, 24 Feb 2022 09:31:25 +0800

Hi Bruno,

Thank you for reminding me. I have found my e-mail on the list. Please help to check if it’s available.

[spring] Re <https://mailarchive.ietf.org/arch/msg/spring/bpPCKzysEoNnellRm0Mkkktc9DU/> ： IPR poll - draft-hu-spring-segment-routing-proxy-forwarding (ietf.org)

Best Regards

Yisong

发件人: [email-masked] <[email-masked]> 
发送时间: 2022年2月24日 01:13
收件人: Yisong Liu <[email-masked]>
抄送: SPRING WG <[email-masked]>; draft-hu-spring-segment-routing-proxy-forwarding <[email-masked]>
主题: RE: Re： Re: [spring] IPR poll - draft-hu-spring-segment-routing-proxy-forwarding

Hi Yisong,

Thanks for your reply.

https://mailarchive.ietf.org/arch/browse/spring/?q=from%3Aliuyisong%40chinamobile.com <https://mailarchive.ietf.org/arch/browse/spring/?q=from%3Aliuyisong%40chinamobile.com&so=subject> &so=subject

--Bruno

Orange Restricted

From: Yisong Liu <[email-masked] <mailto:[email-masked]> > 
Sent: Monday, February 21, 2022 2:47 AM
To: DECRAENE Bruno INNOV/NET <[email-masked] <mailto:[email-masked]> >; draft-hu-spring-segment-routing-proxy-forwarding <[email-masked] <mailto:[email-masked]> >
Cc: SPRING WG <[email-masked] <mailto:[email-masked]> >
Subject: Re： Re: [spring] IPR poll - draft-hu-spring-segment-routing-proxy-forwarding

Hi Bruno,

Best Regards

Yisong

发件人: bruno.decraene <mailto:[email-masked]> 

时间: 2022/02/19(星期六)01:12

收件人: draft-hu-spring-segment-routing-proxy-forwarding <mailto:[email-masked]> ;

抄送人: SPRING WG <mailto:[email-masked]> ;

Hi authors,

1.	 <https://mailarchive.ietf.org/arch/msg/spring/Bbcwt8rAW6Cyyr8QfnUYqwxfsNM/> Re: [spring] IPR poll - draft-hu-spring-segment-r…  Huaimo Chen
2.	 <https://mailarchive.ietf.org/arch/msg/spring/EpdiaqG7ebgGozau-yAPC93Oc4M/> Re: [spring] IPR poll - draft-hu-spring-segment-r…  Huzhibo
3.	 <https://mailarchive.ietf.org/arch/msg/spring/fdOVPobXLnti41u6R1CWene5iiQ/> Re: [spring] IPR poll - draft-hu-spring-segment-r…  yaojunda

C. Bowers

Y. Zhu

Y. Liu

Thank you,

--Bruno

Orange Restricted

From: spring <[email-masked] <mailto:[email-masked]> > On Behalf Of [email-masked] <mailto:[email-masked]> 
Sent: Thursday, January 13, 2022 11:18 AM
To: SPRING WG <[email-masked] <mailto:[email-masked]> >; [email-masked] <mailto:[email-masked]> 
Subject: [spring] IPR poll - draft-hu-spring-segment-routing-proxy-forwarding

Thanks,

Regards,

Bruno, Jim, Joel