Subject: [spring] IETF 113 Slot Requests Collection

From: "Pengshuping (Peng Shuping)" <[email-masked]>
Date: Thu, 17 Feb 2022 02:08:40 +0000

Dear all,

For building the IETF 113 SPRING agenda, we will continue to using the Google Form to collect presentation slot requests. Please submit your requests in the following form up to 2022-03-04 EOD.

https://docs.google.com/forms/d/e/1FAIpQLSfxY7TXAl53aMSpclmHjH-90ZTLsWoaZz7_BvHvlYcewJeaFw/viewform

If there is any issue for you to access this Form, please send your request directly to [email-masked]<mailto:[email-masked]>.

Thank you!

Best regards,
Shuping

---

From: "Pengshuping (Peng Shuping)" <[email-masked]>
Date: Sun, 20 Feb 2022 03:27:31 +0000

Dear all,

The IETF 113 preliminary agenda is out. The SPRING session has been scheduled in the following slot.

Vienna local time, UTC +1
Friday, March 25, 2022
12:30-14:30
Friday Afternoon session I

Best Regards,
Shuping

From: spring [mailto:[email-masked]] On Behalf Of Pengshuping (Peng Shuping)
Sent: Thursday, February 17, 2022 10:09 AM
To: [email-masked]
Cc: [email-masked]
Subject: [spring] IETF 113 Slot Requests Collection

Dear all,

Thank you!

Best regards,
Shuping