Subject: [Srcomp] draft-srcompdt-spring-compression-requirement-00.txt

From: 程伟强 <[email-masked]>
Date: Wed, 23 Sep 2020 19:26:44 +0800 (CST)

Hi Team,
Sorry for sending you the draft late, due to business trip.
I organized the draft as following structure as the discussion last week. Let’s have more discussion today.
 
The requirements are listed in three super categories:
 
   o  Requirements Specific To Compression
 
   o  Requirements Specific to any SR instantiation for IPv6
 
o  Requirements Common to any Protocol Design
 
In each super category, the requirements are described under several sub-categories including
 
   o  Operational requirements
 
   o  Functional requirements
 
   o  Scalability requirements
 
   o  Efficiency and performance
 
   o  Convergence requirements
 
   o  Migration requirements
 
   o  Security requirements
 
In order to easy understand the requirements, for each requirement,the description, rationale and metric of it are described.
 
B.R.
Weiqiang Cheng

---------
Best Regards,
Weiqiang

---

From: "Joel M. Halpern" <[email-masked]>
Date: Wed, 23 Sep 2020 10:28:12 -0400

I am told that this is only a compilation of requirements that have been 
proposed by any of the design team members.  If that is the case, please 
DO NOT post this as a DT Internet Draft.  That would mislead the working 
group about the statues.

No, we can not hold an interim on Nov 4.  Too close to the IETF meeting. 
We will have to have discussion of the draft at the upcoming IETF meeting.

Yours,
Joel

On 9/23/2020 7:26 AM, 程伟强 wrote:
> In order to easy understand the requirements, for each requirement,the 
> description, rationale and metric of it are described.
> B.R.
> Weiqiang Cheng
> 
> ---------
> Best Regards,
> Weiqiang

---

From: 程伟强 <[email-masked]>
Date: Fri, 25 Sep 2020 12:05:32 +0800 (CST)

Hi Joel,

Thanks for reminding.

We got it.

B.R.

Weiqiang Cheng

----邮件原文----发件人："Joel M. Halpern" <[email-masked]>收件人："程伟强" <[email-masked]>,srcomp  <[email-masked]>抄　送: spring-chairs  <[email-masked]>发送时间：2020-09-23 22:28:12主题：Re: [Srcomp] draft-srcompdt-spring-compression-requirement-00.txtI am told that this is only a compilation of requirements that have been proposed by any of the design team members. If that is the case, please DO NOT post this as a DT Internet Draft. That would mislead the working group about the statues.No, we can not hold an interim on Nov 4. Too close to the IETF meeting. We will have to have discussion of the draft at the upcoming IETF meeting.Yours,JoelOn 9/23/2020 7:26 AM, 程伟强 wrote:> Hi Team,> Sorry for sending you the draft late, due to business trip.> I organized the draft as following structure as the discussion last > week. Let’s have more discussion today.> The requirements are listed in three super categories:>    o  Requirements Specific To Compression>    o  Requirements Specific to any SR instantiation for IPv6> o  Requirements Common to any Protocol Design> In each super category, the requirements are described under several > sub-categories including>    o  Operational requirements>    o  Functional requirements>    o  Scalability requirements>    o  Efficiency and performance>    o  Convergence requirements>    o  Migration requirements>    o  Security requirements> In order to easy understand the requirements, for each requirement,the > description, rationale and metric of it are described.> B.R.> Weiqiang Cheng> > ---------> Best Regards,> Weiqiang-- Srcomp mailing [email-masked]://www.ietf.org/mailman/listinfo/srcompSubject：Re: [Srcomp] draft-srcompdt-spring-compression-requirement-00.txtI am told that this is only a compilation of requirements that have been proposed by any of the design team members. If that is the case, please DO NOT post this as a DT Internet Draft. That would mislead the working group about the statues.No, we can not hold an interim on Nov 4. Too close to the IETF meeting. We will have to have discussion of the draft at the upcoming IETF meeting.Yours,JoelOn 9/23/2020 7:26 AM, 程伟强 wrote:> Hi Team,> Sorry for sending you the draft late, due to business trip.> I organized the draft as following structure as the discussion last > week. Let’s have more discussion today.> The requirements are listed in three super categories:>    o  Requirements Specific To Compression>    o  Requirements Specific to any SR instantiation for IPv6> o  Requirements Common to any Protocol Design> In each super category, the requirements are described under several > sub-categories including>    o  Operational requirements>    o  Functional requirements>    o  Scalability requirements>    o  Efficiency and performance>    o  Convergence requirements>    o  Migration requirements>    o  Security requirements> In order to easy understand the requirements, for each requirement,the > description, rationale and metric of it are described.> B.R.> Weiqiang Cheng> > ---------> Best Regards,> Weiqiang-- Srcomp mailing [email-masked]://www.ietf.org/mailman/listinfo/srcomp