Subject: Re: [Srcomp] SRCOMP DT meeting

From: "Weiqiang Cheng" <[email-masked]>
Date: Wed, 16 Sep 2020 16:55:35 +0800

Hi Group,
I prepared a structure of draft.
Please review it and we can discuss it today.

B.R.
Weiqiang Cheng

-----约会原件-----
发件人: Weiqiang Cheng [mailto:[email-masked]] 代表 Weiqiang
Cheng
发送时间: 2020年9月15日 16:23
收件人: 'srcomp'
主题: SRCOMP DT meeting
时间: 2020年9月16日星期三 21:00-22:00(UTC+08:00) 北京，重庆，香港特别行政
区，乌鲁木齐。
地点:
https://huawan.zoomus.cn/j/1597186666?pwd=cmlkMUVKNDB1ckFUemxPUDBTS1RBZz09

Join the meeting:

https://huawan.zoomus.cn/j/1597186666?pwd=cmlkMUVKNDB1ckFUemxPUDBTS1RBZz09

Password：SRCOMP

Meeting ID：159 718 6666

Local phone number：
https://huawan.zoomus.cn/teleconference?m=pqWLr7I1fm_1vorVafRj9RqrInMCC7X75K
WAvy2ju_0

---

From: Sander Steffann <[email-masked]>
Date: Wed, 23 Sep 2020 11:52:39 +0200

Hi,

Unfortunately I cannot make it to this meeting. I have urgent business
at my main customer.

My apologies
Sander

Op 22-09-2020 om 10:19 schreef Weiqiang Cheng:
> Weiqiang Cheng heeft u uitgenodigd voor SRCOMP DT Meeting
> 
> Titel:
> 
> 	
> 
> SRCOMP DT Meeting
> 
> Locatie:
> 
> 	
> 
> https://huawan.zoomus.cn/j/1563084713?pwd=MHJQNU1zb1VWYTRTelgrZGtCaWZjdz09
> 
> Wanneer:
> 
> 	
> 
> woensdag 23 september 2020 15:00 – 16:00
> 
> 	
> 
> 	
> 
> Organisator:
> 
> 	
> 
> 	Weiqiang Cheng <[email-masked]>
> 
> Beschrijving:
> 
> 	
> 
> 时间: 2020年9月23日星期三 21:00-22:00(UTC+08:00) 北京，重庆，香港特别行
> 政区，乌鲁木齐。 地点:
> https://huawan.zoomus.cn/j/1563084713?pwd=MHJQNU1zb1VWYTRTelgrZGtCaWZjdz09
> 注意: 以上 GMT 时差并不反映夏令时调整。 Join the meeting:
> https://huawan.zoomus.cn/j/1563084713?pwd=MHJQNU1zb1VWYTRTelgrZGtCaWZjdz09
> Password：SRCOMP
> 
> Bijlagen:
> 
> 	
> 
> Commentaar:
> 
> 	
> 
> Genodigden:
> 
> 	
> 
> 	
> 
> 	srcomp <[email-masked]>
> 
> Gerelateerde koppeling:
> 
> 	
> 
>

---

From: "[email-masked]" <[email-masked]>
Date: Wed, 23 Sep 2020 18:23:16 +0800

Hi, all
I can not join the meeting today either, since I am in a busieness trip outside.

Best regards
Chongfeng

From: Sander Steffann
Date: 2020-09-23 17:52
To: Weiqiang Cheng; 'srcomp'
Subject: Re: [Srcomp] SRCOMP DT Meeting
Hi,

My apologies
Sander

-- 
Srcomp mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/srcomp

---

From: Darren Dukes <[email-masked]>
Date: Wed, 30 Sep 2020 13:04:44 +0000

-----Original Appointment-----
From: Darren Dukes <[email-masked]>
Sent: Monday, September 28, 2020 11:57 AM
To: Darren Dukes; Ron Bonica
Subject: SRComp DT Meeting
When: Occurs every Monday and Wednesday effective 9/30/2020 until 11/4/2020 from 9:00 AM to 10:00 AM (UTC-05:00) Eastern Time (US & Canada).
Where: https://cisco.webex.com/cisco/j.php?MTID=m3f4be8636e4a92ece83a5e74ba079115

When it's time, join the Webex meeting here.

Meeting number (access code): 162 346 9001

Meeting password:
KPjPSq6Y2M8 (57577769 from phones)

Join meeting<https://cisco.webex.com/cisco/j.php?MTID=m3f4be8636e4a92ece83a5e74ba079115>

Tap to join from a mobile device (attendees only)
+1-408-525-6800,,1623469001#57577769#<tel:%2B1-408-525-6800,,*01*1623469001%2357577769%23*01*> Call-in toll number (US/Canada)
Some mobile devices may ask attendees to enter a numeric meeting password.

Join by phone
+1-408-525-6800 Call-in toll number (US/Canada)
Global call-in numbers<https://cisco.webex.com/cisco/globalcallin.php?MTID=m095469511b66b05385a6c0e051eb817f>

Join by video system, application or Skype for business
Dial [email-masked]<sip:[email-masked]>
You can also dial 173.243.2.68 and enter your meeting number.

Need help? Go to http://help.webex.com