Subject: [Srcomp] 2020-09-30 Minutes for DT meeting

From: Sander Steffann <[email-masked]>
Date: Wed, 30 Sep 2020 16:18:21 +0200

Hi Team,

Here is the draft for the minutes:

Srcomp meeting
2020-09-30 13:00 UTC

Status: draft

Attendees:
- Cheng Weiqiang of China Mobile [present]
- Sander Steffann of SJM Steffann Consultancy [present]
- Ron Bonica of Juniper [present]
- Darren Dukes of Cisco [present]
- Cheng Li of Huawei [present]
- Peng Shaofu of ZTE [absent]
- Wim Henderickx of Nokia [present]
- Chongfeng Xie of China Telecom [present]

# Discussing document

Section 3.1.2 (REQ-8-17-FWD-EFFICIENCY)
- D.PRS: Look at ingress, segment endpoints and egress nodes separately
- D.PRS: Add text noting that impact is implementation dependent
- D.LKU split into D.LKU-LM and D.LKU-I
- Further discussion on the mailing list

Section 3.1.3 (REQ-8-17-STATE-EFFICIENCY)
- Update the rationale to "Additional state will increase the complexity
of the control plane and data plane. It can also result in an increase
in memory usage."
- Further discussion on the mailing list

Cheers,
Sander

---

From: Ron Bonica <[email-masked]>
Date: Wed, 30 Sep 2020 15:45:57 +0000

Sander,

Didn't we agree to add an umbrella statement to saying:

- We don't know how any of these metrics will impact packets per second forwarded on a particular ASIC
- Impact will vary from ASIC to ASIC

                                  Ron

Juniper Business Use Only

-----Original Message-----
From: Srcomp <[email-masked]> On Behalf Of Sander Steffann
Sent: Wednesday, September 30, 2020 10:18 AM
To: [email-masked]
Subject: [Srcomp] 2020-09-30 Minutes for DT meeting

[External Email. Be cautious of content]

Hi Team,

Srcomp meeting
2020-09-30 13:00 UTC

Status: draft

Attendees:

# Discussing document

Section 3.1.3 (REQ-8-17-STATE-EFFICIENCY)
- Update the rationale to "Additional state will increase the complexity of the control plane and data plane. It can also result in an increase in memory usage."
- Further discussion on the mailing list

Cheers,
Sander

--
Srcomp mailing list
[email-masked]
https://urldefense.com/v3/__https://www.ietf.org/mailman/listinfo/srcomp__;!!NEt6yMaO-gk!Q9NRGJMHuXGWFZzTD1UNM19NxsIB_m42WUBgqRMNuOjf-WV-b8XX_uP6VA1_PS4t$

---

From: Sander Steffann <[email-masked]>
Date: Wed, 30 Sep 2020 18:48:34 +0200

Hi Ron,

> - D.PRS: Add text noting that impact is implementation dependent

But this is not only for D.PRS. It should indeed be an umbrella statement.

Cheers,
Sander