Subject: [Srcomp] Comments on REQ-8-01-INTERWORKING-DOMAINS-00

From: Ron Bonica <[email-masked]>
Date: Tue, 29 Sep 2020 19:58:03 +0000

Folks,

I am wondering whether this is a migration requirement or a functional requirement.

In the rationale, I think that the author might be thinking about the following scenario:

  *   An SR domain contains IS-IS levels
  *   Initially, all levels deploy SR-MPLS
  *   One at a time, each level migrates from SR-MPLS to SRv6

This rationale would lead us to believe that we are looking at a migration requirement.

However, the following scenario is also possible:

  *   A greenfield network contains IS-IS levels
  *   For reasons beyond the scope of this document (e.g., hardware price), it makes sense to deploy SR-MPLS in some levels and SRv6 in others
  *   No migration is planned

In this scenario, we are looking at a functional requirement.

                                                         Ron

Juniper Business Use Only

---

From: <[email-masked]>
Date: Wed, 30 Sep 2020 12:21:48 +0800 (CST)

Hi Ron,

This explanation seems also OK.

Regards,

PSF

原始邮件

发件人：RonBonica
收件人：srcomp;
日 期 ：2020年09月30日 03:58
主 题 ：[Srcomp] Comments on REQ-8-01-INTERWORKING-DOMAINS-00

-- 
Srcomp mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/srcomp

Folks,

 

 

An SR domain contains IS-IS levels

Initially, all levels deploy SR-MPLS

One at a time, each level migrates from SR-MPLS to SRv6

 

 

A greenfield network contains IS-IS levels

For reasons beyond the scope of this document (e.g., hardware price), it makes sense to deploy SR-MPLS in some levels and SRv6 in others

No migration is planned

 

                                                         Ron