Subject: [Srcomp] REQ-7-27-COMPRESS and duplicates

From: "Darren Dukes (ddukes)" <[email-masked]>
Date: Wed, 23 Sep 2020 12:50:34 +0000

I do not believe REQ-08-19-ENCODING-PROPORTIONALITY-01 is needed:

REQ-7-27-Compress measures the compression of a proposal and allows for a comparison between proposals. If proportionality hurts or helps compression it will be visible in the analysis.

Darren

---

From: Ron Bonica <[email-masked]>
Date: Wed, 23 Sep 2020 19:33:36 +0000

Darren,

Yes! If we fix the metric in REQ-7-27-Compress, As described in my previous email, we can remove REQ-08-19-ENCODING-PROPORTIONALITY.

                                                   Ron

Juniper Business Use Only
From: Srcomp <[email-masked]> On Behalf Of Darren Dukes (ddukes)
Sent: Wednesday, September 23, 2020 8:51 AM
To: [email-masked]
Subject: [Srcomp] REQ-7-27-COMPRESS and duplicates

[External Email. Be cautious of content]

Darren