Subject: [Srcomp] Review REQ-8-01-INTERWORKING-DOMAINS-00

From: "Darren Dukes (ddukes)" <[email-masked]>
Date: Wed, 30 Sep 2020 05:37:41 +0000

This requirement covers two different scenarios:
1 - transition to the compression solution from SRv6
2 - migration to the compression solution from IPv6/MPLS/anything else.

I think the transition requirement is captured in HET-SID-LIST and can be duplicated to that

The migration requirement should be split out and moved to section 4 since it is common to any SR instantiation for IPv6.

Darren

---

From: "Darren Dukes (ddukes)" <[email-masked]>
Date: Wed, 30 Sep 2020 05:56:48 +0000

I think we may need to combine the following requirements into one or more new requirements that do not overlap and describe the requirements to transition from an SRv6 solution to a compression proposal.
SRv6-to-CompSRv6
HET-SID-LIST
INTERWORKING-DOMAINS
SPRING-SRV6-MIGRATION

Anything not related to that transition can be proposed in section 4 of the document.

Let's discuss in the call.

Darren
________________________________
From: Srcomp <[email-masked]> on behalf of Darren Dukes (ddukes) <ddukes=[email-masked]>
Sent: Wednesday, September 30, 2020 1:37 AM
To: srcomp <[email-masked]>
Subject: [Srcomp] Review REQ-8-01-INTERWORKING-DOMAINS-00

Darren