Subject: [Srcomp] Minutes 2020-09-23

From: Ron Bonica <[email-masked]>
Date: Wed, 23 Sep 2020 14:29:27 +0000

Hi Team,

Here is the draft for the minutes:

Srcomp meeting

2020-09-23 13:00 UTC

Status: draft

Attendees:

- Cheng Weiqiang

- Ron Bonica

- Darren Dukes

- Cheng Li

- Wim Henderickx

Presented

========

By Cheng Weiqiang: A draft of the requirements document, including all currently proposed requirements

Resolved

========

  *   That the design team will complete the Requirements Document by November 4, 2020
  *   That the design team chairs will inform the SPRING WG chairs of the completion date
  *   That the SPRING WG chairs will determine when the DT will present the Requirements Document to the WG
  *   That the WG will meet twice weekly, on Mondays and Wednesdays 13:00 UTC
  *   That the WG will discuss each section of the Requirements Document, as described in the schedule, below
  *   That WG members will prepare for each meeting by sending there comments, in writing, before the meeting
  *   That the chairs will call additional meetings if the WG does not complete its work during the meeting when it is scheduled

Schedule

========
Sept 28 - Section 3.1
Sept 30 - Section 3.2
October 5 - Holiday
October 7 - Holiday
October 12 - Section 4.1
October 14-  Section 4.2
October 19 - Section 4.3
October 21 - Section 4.4
October 26 - Section 5
October 28 - Overflow
Nov 2 - Overflow

Juniper Business Use Only

---

From: 程伟强 <[email-masked]>
Date: Wed, 23 Sep 2020 22:31:29 +0800 (CST)

Thanks a lot!

---------
Best Regards,
Weiqiang

---邮件原文---

发件人：Ron Bonica <rbonica=[email-masked]>

收件人：srcomp <[email-masked]>

抄送：(无)

发送时间：2020-09-23 22:29:41

主题：[Srcomp] Minutes 2020-09-23

Hi Team,

 

Srcomp meeting

2020-09-23 13:00 UTC

Status: draft

Attendees:

- Cheng Weiqiang

- Ron Bonica 

- Darren Dukes 

- Cheng Li 

- Wim Henderickx

 

Presented

========

 

Resolved

======== 

 That the design team will complete the Requirements Document by November 4, 2020That the design team chairs will inform the SPRING WG chairs of the completion dateThat the SPRING WG chairs will determine when the DT will present the Requirements Document to the WGThat the WG will meet twice weekly, on Mondays and Wednesdays 13:00 UTCThat the WG will discuss each section of the Requirements Document, as described in the schedule, belowThat WG members will prepare for each meeting by sending there comments, in writing, before the meetingThat the chairs will call additional meetings if the WG does not complete its work during the meeting when it is scheduled 

Schedule

======== 

Sept 28 - Section 3.1

Sept 30 - Section 3.2

October 5 - Holiday

October 7 - Holiday

October 12 – Section 4.1

October 14-  Section 4.2

October 19 – Section 4.3

October 21 - Section 4.4

October 26 – Section 5

October 28 - Overflow

Nov 2 - Overflow