Subject: [Srcomp] Similar Requirements

From: Ron Bonica <[email-masked]>
Date: Tue, 15 Sep 2020 19:33:03 +0000

Folks,

The following requirements are very similar:

  *   Req-07-027-spring-framework
  *   Req-08-03-rfc-4291-compliance
  *   Req-08-03-rfc-8200-compliance
  *   Req-08-03-rfc-8402-compliance
  *   Req-08-03-rfc-8754-compliance
  *   Req-07-27-arch-01 (the part that references RFCs)

The could be replaced with the following:

Short name: RFC compliance

Description: The solution must comply with all Standards Track and Best Common Practice RFCs.

Rationale: Non-compliance with existing IETF standards causes network fragility.

Metric: The solution must not violate any Standards Track or Best Common Practice RFCs.

Category: Functional

Juniper Business Use Only

---

From: Ron Bonica <[email-masked]>
Date: Wed, 16 Sep 2020 13:46:09 +0000

Description: The solution must comply with or UPDATE all Standards Track and Best Common Practice RFCs (e.g., RFCs 4291, 8200, 8402, 8574).

Metric: The solution must not violate any Standards Track or Best Common Practice RFCs. If the solution UPDATEs an existing RFC, the impact of the UPDATE should be minor.

Category: Functional

Juniper Business Use Only
From: Ron Bonica
Sent: Tuesday, September 15, 2020 3:33 PM
To: srcomp <[email-masked]>
Subject: Similar Requirements

Folks,

Category: Functional