Subject: [Srcomp] Document format

From: Ron Bonica <[email-masked]>
Date: Tue, 29 Sep 2020 20:03:15 +0000

Folks,

Two weeks ago, didn't we agree to divide section 3.2 (Migration) into two broad subsections. One subsection describes requirements that benefit all potential users. The other benefits the subset of potential users who have already deployed classic SRv6.

I think that REQ-8-20-SRv6-to-CompSRv6-00 belongs to the second subsection.

                                                                                                            Ron

Juniper Business Use Only

---

From: Ron Bonica <[email-masked]>
Date: Tue, 29 Sep 2020 20:16:43 +0000

Folks,

REQ-8-26-SPRING-SRV6-MIGRATION-01 also belongs in this section. I am wondering how it is different from REQ-8-20-SRv6-to-CompSRv6-00.

                                                             Ron

Juniper Business Use Only
From: Ron Bonica
Sent: Tuesday, September 29, 2020 4:03 PM
To: srcomp <[email-masked]>
Subject: Document format

Folks,

                                                                                                            Ron

---

From: Ron Bonica <[email-masked]>
Date: Tue, 29 Sep 2020 20:28:20 +0000

Folks,

REQ-8-26-HET-SID-LIST also belongs in this section.

                                   Ron

Juniper Business Use Only
From: Ron Bonica
Sent: Tuesday, September 29, 2020 4:17 PM
To: 'srcomp' <[email-masked]>
Subject: RE: Document format

Folks,

                                                             Ron

Juniper Business Use Only
From: Ron Bonica
Sent: Tuesday, September 29, 2020 4:03 PM
To: srcomp <[email-masked]<mailto:[email-masked]>>
Subject: Document format

Folks,

                                                                                                            Ron

---

From: "Darren Dukes (ddukes)" <[email-masked]>
Date: Wed, 30 Sep 2020 05:57:51 +0000

I don't recall such a decision.  However, this is the stage of review to raise the question.

I do believe the migration section is for migrating an SRv6 deployment to a compression proposal since 3 is about the requirements specific to compression.
I think requirements around just deploying an SRv6 compression solution should be covered in section 4.

I'm interested in hearing other thoughts.

Darren

________________________________
From: Srcomp <[email-masked]> on behalf of Ron Bonica <rbonica=[email-masked]>
Sent: Tuesday, September 29, 2020 4:03 PM
To: srcomp <[email-masked]>
Subject: [Srcomp] Document format

Folks,

Two weeks ago, didn’t we agree to divide section 3.2 (Migration) into two broad subsections. One subsection describes requirements that benefit all potential users. The other benefits the subset of potential users who have already deployed classic SRv6.

                                                                                                            Ron