Subject: [Srcomp] Unavailable this week

From: "Henderickx, Wim (Nokia - BE/Antwerp)" <[email-masked]>
Date: Wed, 26 May 2021 12:42:19 +0000

Sorry for late notice but my father passed away during the weekend, so I will not join this week session.
Not unexpected, but the moment is always unexpected.

---

From: "Darren Dukes (ddukes)" <[email-masked]>
Date: Wed, 26 May 2021 12:45:07 +0000

I’m very sorry for your loss Wim.  Take care.

Darren

On 2021-05-26, 8:42 AM, "Srcomp" <[email-masked]> wrote:

---

From: "Chengli (Cheng Li)" <[email-masked]>
Date: Thu, 27 May 2021 02:06:45 +0000

Sorry to hear that☹ .  Take care and bless!

Best wishes,
Cheng

From: Srcomp [mailto:[email-masked]] On Behalf Of Henderickx, Wim (Nokia - BE/Antwerp)
Sent: Wednesday, May 26, 2021 8:42 PM
To: [email-masked]
Subject: [Srcomp] Unavailable this week

---

From: 程伟强 <[email-masked]>
Date: Fri, 28 May 2021 12:31:35 +0800 (CST)

Hi Wim,

I am sorry to hear about your sad loss.

Please accept my condolences. 

Weiqiang

 ----邮件原文----发件人："Henderickx, Wim (Nokia - BE/Antwerp)" <[email-masked]>收件人："[email-masked]" <[email-masked]>抄　送: (无)发送时间：2021-05-26 20:42:19主题：[Srcomp] Unavailable this week