Subject: [Srcomp] Consensus call for 3.2.2, 3.4.1 and 3.4

From: "Weiqiang Cheng" <[email-masked]>
Date: Sun, 16 May 2021 10:30:05 +0800

Hi Team,

We had following 3 sections in the list of "ready for consensus call" 

.       3.2.2 Heterogeneous SID Lists

.       3.4. Scalability Requirements

.       3.4.1. Compression Levels

The detailed text please refer to the slides:

https://github.com/IETF-srcomp/drafts/blob/main/analysis-draft/srcomp-analys
is-completion.pptx

Please feedback your comments before Wednesday. 

"No feedback" will be considered that your are agree with the proposed text.

B.R.

Weiqiang

---

From: Ron Bonica <[email-masked]>
Date: Sun, 16 May 2021 22:22:54 +0000

Folks,

Section 3.4 - Scalability
===================
Looks good !!

Section 3.4.1 - Compression Levels
------------------

As I recall, the closure is as documented in the yellow box. That is "Closure: We will not document the analysis in the note We will only say yes and include the first sentence of  The conclusion. "

If so, I am happy with this section .

Section 3.2.2
------------------

The following text for CRH is better.

"The CRH can include a binding SID that imposes a new IPv6 header with an SRH. This is required when the next segment endpoint in the path can process the SRH, but not the CRH. The next segment endpoint or a subsequent endpoint can execute PHP or UHP behavior, removing the new IPv6 header and exposing the old one with its CRH. This is required because an IPv6 packet can carry only one routing header. It cannot carry both an SRH and a CRH.

3.3.1 - Lossless Compression
========================
We still need to work out Appendix B.

                                                                                      Ron

From: Srcomp <[email-masked]> On Behalf Of Weiqiang Cheng
Sent: Saturday, May 15, 2021 10:30 PM
To: 'srcomp' <[email-masked]>
Subject: [Srcomp] Consensus call for 3.2.2, 3.4.1 and 3.4

[External Email. Be cautious of content]

Hi Team,

  *   3.2.2 Heterogeneous SID Lists
  *   3.4. Scalability Requirements
  *   3.4.1. Compression Levels

The detailed text please refer to the slides:
https://github.com/IETF-srcomp/drafts/blob/main/analysis-draft/srcomp-analysis-completion.pptx

B.R.
Weiqiang

---

From: "Darren Dukes (ddukes)" <[email-masked]>
Date: Tue, 18 May 2021 11:06:16 +0000

No further comment on 3.2.2 , 3.4
For 3.4.1, If we wont agree on the analysis text I’m fine with not including it in this version so we can move on.

Darren
________________________________
From: Srcomp <[email-masked]> on behalf of Weiqiang Cheng <[email-masked]>
Sent: Saturday, May 15, 2021 10:31 PM
To: 'srcomp'
Subject: [Srcomp] Consensus call for 3.2.2, 3.4.1 and 3.4

Hi Team,
We had following 3 sections in the list of “ready for consensus call”
•       3.2.2 Heterogeneous SID Lists
•       3.4. Scalability Requirements
•       3.4.1. Compression Levels

“No feedback” will be considered that your are agree with the proposed text.

B.R.
Weiqiang