Subject: [Srcomp] Section 3.4 Scaling

From: Ron Bonica <[email-masked]>
Date: Tue, 4 May 2021 19:08:11 +0000

Folks,

Do we need more text on scaling? Clearly, no solution can support a million prefix segments with 16-bit compression.

Maybe the conclusions should reference another table with explanations.

                                                                            Ron

Juniper Business Use Only

---

From: "Darren Dukes (ddukes)" <[email-masked]>
Date: Wed, 5 May 2021 12:21:13 +0000

The requirement was the ability to support that scale. My read of The 32 bit variants is that they all support it.

Perhaps a table would work to provide more details as you suggest, or a text discussion per proposal could be useful. Regardless, I think this is a second order analysis after we’ve completed current work items :)

Darren

________________________________
From: Srcomp <[email-masked]> on behalf of Ron Bonica <rbonica=[email-masked]>
Sent: Tuesday, May 4, 2021 3:08:11 PM
To: 'srcomp' <[email-masked]>
Subject: [Srcomp] Section 3.4 Scaling

Folks,

                                                                            Ron