Subject: [Srcomp] Section 2.2.2.1 conclusion

From: Ron Bonica <[email-masked]>
Date: Thu, 27 May 2021 14:05:09 +0000

Folks,

Darren and I are debating the following conclusion to Section 2.2.2.1. What do you folks think about it?

                                                                                Ron

Text
------

Table x represents the number of headers parsed for each proposal. Each proposal parses a different number of headers at each segment endpoint. While one proposal may parse a greater number of headers than another, the total work required may be less because the header contains fewer fields. Furthermore, the impact of headers and fields parsed varies by implementation.
Also, parsing a header generally requires fewer resources than processing it

Juniper Business Use Only

---

From: <[email-masked]>
Date: Fri, 28 May 2021 09:27:48 +0800 (CST)

It looks good for me. 

Regards,
PSF

------------------原始邮件------------------
发件人：RonBonica
收件人：[email-masked];
日 期 ：2021年05月27日 22:08
主 题 ：[Srcomp] Section 2.2.2.1 conclusion
--
Srcomp mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/srcomp

Folks,

---

From: "Darren Dukes (ddukes)" <[email-masked]>
Date: Fri, 28 May 2021 01:45:05 +0000

Sorry for my late response.

This is not a valid conclusion  for this section. The metric is to record the number of headers parsed. The conclusion seems obvious. Indicate the proposals that minimize headers parsed.

   o  D.PRS(segment list): number of headers parsed during processing of
      the segment list, starting from and including the IPv6 header.

________________________________
From: Srcomp <[email-masked]> on behalf of [email-masked] <[email-masked]>
Sent: Thursday, May 27, 2021 9:27:48 PM
To: rbonica=[email-masked] <rbonica=[email-masked]>
Cc: [email-masked] <[email-masked]>
Subject: Re: [Srcomp] Section 2.2.2.1 conclusion

It looks good for me.

Regards,
PSF

------------------原始邮件------------------
发件人：RonBonica
收件人：[email-masked];
日 期 ：2021年05月27日 22:08

Folks,