Subject: [Srcomp] CRH Note on Section 3.4.1

From: Ron Bonica <[email-masked]>
Date: Thu, 6 May 2021 20:01:53 +0000

The CRH can encode transit segments in 16 or 32-bit SIDs. It can encode VPN SIDs in the CRH (16-or 32 bits), the TPF (32-bits), or an uncompressed SRv6 SID (128 bits).

Juniper Business Use Only

---

From: <[email-masked]>
Date: Fri, 7 May 2021 16:52:36 +0800 (CST)

Hi Team,

The following is UIDSR's reply for this action:

This is related to the actual address planning of the operator. If there are more bits to encode the required adjacency functions, that is OK. Otherwise, "Global Container SID + local index" can be considered. UIDSR can encode transit segments in 16 or 32-bit SIDs. It can encode VPN SIDs in the SRH (16 or 32 bits).

Regards,

PSF

原始邮件

发件人：RonBonica
收件人：'srcomp';
日 期 ：2021年05月07日 04:02
主 题 ：[Srcomp] CRH Note on Section 3.4.1

--  
Srcomp mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/srcomp