Subject: [Srcomp] Friday May 28 meeting minutes

From: "Darren Dukes (ddukes)" <[email-masked]>
Date: Sun, 30 May 2021 12:19:03 +0000

Attendance was limited: Ron, Darren, Weiqiang, Cheng Li.

Attached is the analysis pptx, we discussed Friday.
Also attached are two versions of the draft:

  *   01-06 The draft with all content produced, so far, included.
  *   01-07 The draft with only the sections with unanimous consensus or ready for consensus call.
  *   Please review both, we need review on the non-consensus sections.
Minutes

  *   reviewed consensus sections
  *   completed a proposed conclusion for the functionality section.
  *   We need to publish a document ASAP.  There was discussion on how to do this and how to handle sections without unanimous consensus.
  *   There are several important sections that we do not have unanimous consensus on.  For some of these, there may be consensus on the analysis of several proposals, but not all. Weiqiang posed two options on how to include that analysis:

  1.  Include all analysis we have consensus on. Leave table columns empty for proposals without consensus.
  2.  Exclude all text in such sections.

  *   Daren and Cheng supported option 1
  *   Ron objected strongly to option 1, noting that if it was chosen, he would want his name removed from the draft.

Thanks
  Darren

---

From: "Weiqiang Cheng" <[email-masked]>
Date: Mon, 31 May 2021 10:40:27 +0800

Thanks a lot, Darren.

Hi Team,

Please review the draft and feedback your comments.

We will post one version after the meeting this Wednesday.

B.R.

Weiqiang Cheng 

发件人: Srcomp [mailto:[email-masked]] 代表 Darren Dukes (ddukes)
发送时间: 2021年5月30日 20:19
收件人: [email-masked]
主题: [Srcomp] Friday May 28 meeting minutes

*	01-06 The draft with all content produced, so far, included.
*	01-07 The draft with only the sections with unanimous consensus or
ready for consensus call.
*	Please review both, we need review on the non-consensus sections.

Minutes

*	reviewed consensus sections
*	completed a proposed conclusion for the functionality section.
*	We need to publish a document ASAP.  There was discussion on how to
do this and how to handle sections without unanimous consensus.
*	There are several important sections that we do not have unanimous
consensus on.  For some of these, there may be consensus on the analysis of
several proposals, but not all. Weiqiang posed two options on how to include
that analysis:

1.       Include all analysis we have consensus on. Leave table columns
empty for proposals without consensus.

・         Daren and Cheng supported option 1

・         Ron objected strongly to option 1, noting that if it was chosen,
he would want his name removed from the draft.

Thanks

  Darren