Subject: [Srcomp] Functional Requirements conclusion

From: "Darren Dukes (ddukes)" <[email-masked]>
Date: Fri, 28 May 2021 06:11:33 +0000

Based on the text in the table documenting how each proposal supports the SRv6 functionality, I think the following is the following conclusion is straight forward.

Conclusion: Proposals support SRv6 functionality or equivalent functionality with new specifications. CSID does so using existing specifications, VSID and UIDSR update existing specifications, CRH defines new specifications.

---

From: "Chengli (Cheng Li)" <[email-masked]>
Date: Sat, 29 May 2021 01:28:27 +0000

I think this is clear. Looks good to me for now.

Respect,
Cheng

From: Srcomp [mailto:[email-masked]] On Behalf Of Darren Dukes (ddukes)
Sent: Friday, May 28, 2021 2:12 PM
To: [email-masked]
Subject: [Srcomp] Functional Requirements conclusion