Subject: [Srcomp] I will have some challenges to join the call today

From: "Henderickx, Wim (Nokia - BE/Antwerp)" <[email-masked]>
Date: Wed, 12 May 2021 12:33:20 +0000

I am asked to do a presentation for customer that I need to prioritize.

---

From: Chongfeng Xie <[email-masked]>
Date: Wed, 12 May 2021 20:42:55 +0800

I have another meeting，so I can not join the DT meeting today

Best regards
Chongfeng

> 2021年5月12日 下午8:33，Henderickx, Wim (Nokia - BE/Antwerp) <[email-masked]> 写道：
> 
> -- 
> Srcomp mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/srcomp