Subject: [Srcomp] Could we have a sync-up meeting to address the comments?

From: "Weiqiang Cheng" <[email-masked]>
Date: Sun, 26 Sep 2021 09:31:49 +0800

Hi Co-authors,

The requirement and analysis drafts have been adopted by SPRING. It is great
achievement of the design team.

There are quite a few comments for the both drafts, and we should address
them.

Could we have a sync-up meeting? 

If possible, I hope to use the Wednesday slot as usual. Let me know your
idea.

B.R.

Weiqiang Cheng

---

From: "Chengli (Cheng Li)" <[email-masked]>
Date: Sun, 26 Sep 2021 10:23:51 +0000

Yes I can

________________________________

李呈 Li Cheng
Mobile: +86-15116983550<tel:+86-15116983550>
Email: [email-masked]<mailto:[email-masked]>
发件人：Weiqiang Cheng <[email-masked]>
收件人：'srcomp' <[email-masked]>
时 间：2021-09-26 09:32:33
主 题：[Srcomp] Could we have a sync-up meeting to address the comments?

Hi Co-authors,

The requirement and analysis drafts have been adopted by SPRING. It is great achievement of the design team.

There are quite a few comments for the both drafts, and we should address them.

If possible, I hope to use the Wednesday slot as usual. Let me know your idea.

B.R.
Weiqiang Cheng

---

From: Ron Bonica <[email-masked]>
Date: Mon, 27 Sep 2021 01:42:41 +0000

Wednesday works for me.

                        Ron

Juniper Business Use Only
From: Srcomp <[email-masked]> On Behalf Of Weiqiang Cheng
Sent: Saturday, September 25, 2021 9:32 PM
To: 'srcomp' <[email-masked]>
Subject: [Srcomp] Could we have a sync-up meeting to address the comments?

[External Email. Be cautious of content]

Hi Co-authors,

B.R.
Weiqiang Cheng

---

From: <[email-masked]>
Date: Mon, 27 Sep 2021 11:00:17 +0800 (CST)

Hi Team,

Sorry, I can't attend the meeting because of other conflicts.

Regards,
PSF

------------------原始邮件------------------
发件人：WeiqiangCheng
收件人：'srcomp';
日 期 ：2021年09月26日 09:32
主 题 ：[Srcomp] Could we have a sync-up meeting to address the comments?
--
Srcomp mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/srcomp

Hi Co-authors,

---

From: Chongfeng Xie <[email-masked]>
Date: Mon, 27 Sep 2021 11:27:06 +0800

Sorry，I can not join the meeting because of the overlapping with other arrangement.
Best regards!

Chongfeng

> 2021年9月27日 上午11:00，<[email-masked]> <[email-masked]> 写道：
> 
> Hi Team,
>

---

From: "Henderickx, Wim (Nokia - BE/Antwerp)" <[email-masked]>
Date: Mon, 27 Sep 2021 03:45:08 +0000

Same here it will be difficult for me to attend this week. Next week looks better

From: Srcomp <[email-masked]> on behalf of [email-masked] <[email-masked]>
Date: Monday, 27 September 2021 at 05:01
To: [email-masked] <[email-masked]>
Cc: [email-masked] <[email-masked]>
Subject: Re: [Srcomp] Could we have a sync-up meeting to address the comments?
Hi Team,

Regards,
PSF

------------------原始邮件------------------
发件人：WeiqiangCheng
收件人：'srcomp';
日 期 ：2021年09月26日 09:32

Hi Co-authors,

---

From: "Weiqiang Cheng" <[email-masked]>
Date: Wed, 29 Sep 2021 17:41:20 +0800

Dear all,

It seems most co-authors could not attend the meeting.

We will have no meeting today.

Let us use email discussion.

B.R.

Weiqiang Cheng

发件人: Srcomp [mailto:[email-masked]] 代表 Henderickx, Wim (Nokia
- BE/Antwerp)
发送时间: 2021年9月27日 11:45
收件人: [email-masked]; [email-masked]
抄送: [email-masked]
主题: Re: [Srcomp] Could we have a sync-up meeting to address the comments?

Same here it will be difficult for me to attend this week. Next week looks
better

From: Srcomp <[email-masked]> on behalf of [email-masked]
<[email-masked]>
Date: Monday, 27 September 2021 at 05:01
To: [email-masked] <[email-masked]>
Cc: [email-masked] <[email-masked]>
Subject: Re: [Srcomp] Could we have a sync-up meeting to address the
comments?

Hi Team,

Regards,
PSF

------------------原始邮件------------------
发件人：WeiqiangCheng
收件人：'srcomp';
日 期 ：2021年09月26日 09:32

Hi Co-authors,