Subject: NGC 2000: register asap !

From: Christophe Diot <[email-masked]>
Date: Mon, 09 Oct 2000 17:37:06 -0700

Registration deadline for early rates is tomorrow.
Also, we are going fast to the 100 participants.

so please register shortly. we will accept early rates 
for another two days as some people experienced problems
to reach the web site today.

www.cs.ucsb.edu/ngc2000

---

From: Christophe Diot <[email-masked]>
Date: Mon, 30 Oct 2000 10:54:32 -0800

NGC is coming soon and only 10 more people can register.
We remind you that there will be no on-site registration.

www.cs.ucsb.edu/ngc2000/