Subject: RE: Use of SAP in a PIM SSM Network

From: "Scott Millington (BCT)" <[email-masked]>
Date: Thu, 23 Nov 2000 10:06:19 +0100

Doc, you is preachin to the choir ;)

True...Unicast is the same (if not worse) but Multicast is new, "non-traditional", and presently not viewed as production traffic.

I mentioned before that I was getting folks motivated...well, when you show a graph of travel costs (air stools, not counting time / hotel etc) contra multicast costs - ripped off quite literally from an old Motorola presentation - the effect on admin folks can be, um, pretty impressive. 

"Do you have content and applications lined up?"
LOL . . . Which came first ;)
I actually do have content...a whole organisation where the President is interested in video conferencing "All Staff Meetings" globally.  Applications is actually the great motivator, since they appear to be leaning towards Microsoft Media Server...MMS has the wonderful ability to attempt different connectvity methods multicast-udp-tcp-http until it gets contact.  This means that simply not enabling multicast is no longer an option. *insert gleeful "I bloody told you so" facial expression here*.

As for the lottery comparison...Who says logic has anthing to do with corporate decisionmaking??

Cheers,
Scott Millington
Data Communications Architect
+++++++++++++++++++++++++
Ericsson Global IT Services AB
Corporate Network - Basic EriNet
KI/BCT/I/ONF
Kistagången 4-4tr.
125 82 Stockholm
Telephone: +46-8-75 71667
Cellphone: +46-70-643 7897
Facsimile: +46-8-40 45550
EMAIL: [email-masked]
URL:    work - http://www.ericsson.se
           home - http://haapis.zap.to
+++++++++++++++++++++++++
"Friendship is the hardest thing in the world to 
explain. It's not something you learn in school. 
But if you haven't learned the meaning of 
friendship, you reallyhaven't learned 
anything."  - Muhammad Ali  

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
Sent: 2000-11-22 16:41
To: [email-masked]; [email-masked]
Subject: RE: Use of SAP in a PIM SSM Network

>>Ericsson has very little problem with multicast in Campus environmnets & LAN's...It is the WAN that "generates" all the problems (link speed, load on existing links, business critical traffic "at risk", and redundancy).  Add to this that My division is responsible, but doesn't have control over different "islands" it also becomes a political mess.

I hate to bring up an oft repeated argument:  "How do you deal with
this for unicast?"

When peering between domains, every single issue you mention is
both an issue for unicast and multicast.

>>I have been kicking away for 2 years to try and motivate folks / organisations to open their eyes to the necessity of multicast.  Until September there was very little interest.  NOW everyone & their brother wants everything to work 6 months ago.  Perhaps it is the globality of organisations that the Ericsson Global IT Services Provides for...Am I the only one with this dilemma??

Nope...  and everyone is struggling.  The solution seems to be to
get these folks thinking the right way about multicast.  

>>SSM would be wonderful if we can get it up & running with support for different applications.  

Do you have content and applications lined up?

>>I have an organisational question but it can easily be SSM / PIM-SM related.  Is there anyone out there that has an application (Platform & Application independant) for the dynamic assignment of multicast addresses GGG.GGG.GGG.GGG:port where folks can book a randomized multicast group in the same way as one would book a conference room??  A bonus feature would be that this application could handle & mediate conflicts (someone "keeping" an assignment, or making their own assignments).

Again, this is perception.  Tell your folks if they feel like they
are likely to see a conflict, they should go buy a lottery ticket.
Same odds.

-Kevin

---

From: Jon Crowcroft <[email-masked]>
Date: Thu, 23 Nov 2000 10:00:32 +0000

speakin of ericsson:
i note that the 3G mobile access net
stuff is not "multicast ready"

given 3Gpp is basically packet and shared media, this seems sort of
marginally criminal :-)

given that there's LOADS of peope thinking that push technologies channel
tech, event/alerting/notifying, based on context and proximity etc etc
etc, it in fact seems bordering on the insane ommission

in fact, its stretches my patience and credulity to breaking point,
to quote the real inspector hound...

In message <33C9100DDE98D211A16D0008C7A4E3FE0818F30A@esealnt103>, "Scott Millin
gton (BCT)" typed:

 >>True...Unicast is the same (if not worse) but Multicast is new, =
 >>"non-traditional", and presently not viewed as production traffic.
 >>
 >>I mentioned before that I was getting folks motivated...well, when you =
 >>show a graph of travel costs (air stools, not counting time / hotel =
 >>etc) contra multicast costs - ripped off quite literally from an old =
 >>Motorola presentation - the effect on admin folks can be, um, pretty =
 >>impressive.=20
 >>
 >>I actually do have content...a whole organisation where the President =
 >>is interested in video conferencing "All Staff Meetings" globally.  =
 >>Applications is actually the great motivator, since they appear to be =
 >>leaning towards Microsoft Media Server...MMS has the wonderful ability =
 >>to attempt different connectvity methods multicast-udp-tcp-http until =
 >>it gets contact.  This means that simply not enabling multicast is no =
 >>longer an option. *insert gleeful "I bloody told you so" facial =
 >>expression here*.
 >>
 >>As for the lottery comparison...Who says logic has anthing to do with =
 >>corporate decisionmaking??
 >>
 >>Cheers,
 >>Scott Millington
 >>Kistag=E5ngen 4-4tr.
 >>"Friendship is the hardest thing in the world to=20
 >>explain. It's not something you learn in school.=20
 >>But if you haven't learned the meaning of=20
 >>friendship, you reallyhaven't learned=20
 >>anything."  - Muhammad Ali =20
 >>
 >>
 >>
 >>>>Ericsson has very little problem with multicast in Campus =
 >>environmnets & LAN's...It is the WAN that "generates" all the problems =
 >>(link speed, load on existing links, business critical traffic "at =
 >>risk", and redundancy).  Add to this that My division is responsible, =
 >>but doesn't have control over different "islands" it also becomes a =
 >>political mess.
 >>
 >>>>I have been kicking away for 2 years to try and motivate folks / =
 >>organisations to open their eyes to the necessity of multicast.  Until =
 >>September there was very little interest.  NOW everyone & their brother =
 >>wants everything to work 6 months ago.  Perhaps it is the globality of =
 >>organisations that the Ericsson Global IT Services Provides for...Am I =
 >>the only one with this dilemma??
 >>
 >>get these folks thinking the right way about multicast. =20
 >>
 >>>>SSM would be wonderful if we can get it up & running with support for =
 >>different applications. =20
 >>
 >>>>I have an organisational question but it can easily be SSM / PIM-SM =
 >>related.  Is there anyone out there that has an application (Platform & =
 >>Application independant) for the dynamic assignment of multicast =
 >>addresses GGG.GGG.GGG.GGG:port where folks can book a randomized =
 >>multicast group in the same way as one would book a conference room??  =
 >>A bonus feature would be that this application could handle & mediate =
 >>conflicts (someone "keeping" an assignment, or making their own =
 >>assignments).
 >>

 cheers

   jon