Subject: [ssm] Re: Multi-source in SSM networks Drafts announcement

From: Mickaël Hoerdt <[email-masked]>
Date: Thu, 3 Jul 2003 15:36:29 +0200 (CEST)

Hello,

A new version of the Internet-draft named "Source Discovery Protocol in
SSM Networks" is available in two formats on :

http://clarinet.u-strasbg.fr/~hoerdt/draft-beck-mboned-ssm-source-discovery-protocol-02.html
http://clarinet.u-strasbg.fr/~hoerdt/draft-beck-mboned-ssm-source-discovery-protocol-02.txt

 Changes :

  - Added a scalability section
  - wording.

Hoerdt Mickaël
LSIIT-Strasbourg

_______________________________________________
ssm mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ssm

---

From: Mickaël Hoerdt <[email-masked]>
Date: Thu, 3 Jul 2003 15:36:29 +0200 (CEST)

Hello,

 Changes :

Hoerdt Mickaël
LSIIT-Strasbourg

---

From: Mickaël Hoerdt <[email-masked]>
Date: Thu, 3 Jul 2003 17:32:03 +0200 (CEST)

Hello,

 A new version of the Internet-draft named "Multi-source communications
 over SSM networks" is available in two formats on :

http://clarinet.u-strasbg.fr/~hoerdt/draft-hoerdt-mboned-multisource-ssm-02.html
http://clarinet.u-strasbg.fr/~hoerdt/draft-hoerdt-mboned-multisource-ssm-02.txt

 Changes :

 - Added Group Creation/Destruction primitives.

 Hoerdt Mickaël
 LSIIT-Strasbourg

---

From: Mickaël Hoerdt <[email-masked]>
Date: Thu, 3 Jul 2003 17:32:03 +0200 (CEST)

Hello,

 Changes :

 Hoerdt Mickaël
 LSIIT-Strasbourg

---

From: Mickaël Hoerdt <[email-masked]>
Date: Fri, 4 Jul 2003 12:43:13 +0200 (CEST)

Hello,

http://clarinet.u-strasbg.fr/~hoerdt/draft-beck-mboned-ssm-source-discovery-protocol-03.html
http://clarinet.u-strasbg.fr/~hoerdt/draft-beck-mboned-ssm-source-discovery-protocol-03.txt

  Changes :

  1- The protocol is pure soft-state now, ON messages are periodic.
    deleted ON_ACK and OFF_ACK mechanisms and Message Acknowledgement
    section
  2- Modified the ASM over SSM emulation states according to 1.
  3- clarifications on what is a "controller".

 Hoerdt Mickaël
 LSIIT-Strasbourg

---

From: Mickaël Hoerdt <[email-masked]>
Date: Fri, 4 Jul 2003 12:43:13 +0200 (CEST)

Hello,

  Changes :

 Hoerdt Mickaël
 LSIIT-Strasbourg