Subject: [stir] Constraining count

From: Sean Turner <[email-masked]>
Date: Wed, 12 Apr 2017 18:57:20 -0400

In one of the threads Russ suggested that we constrain the number of TNs in a range to be greater than two.  I haven’t seen much discussion on this so I went ahead and created an issue:
  https://github.com/stirwg/certificates/issues/3
and a PR to address the issue:
  https://github.com/stirwg/certificates/pull/6/files

What do people think?  Personally, this change makes sense to me; it’s providing instructions to the compiler with no bits-on-the-wire changes.

spt

---

From: Russ Housley <[email-masked]>
Date: Thu, 13 Apr 2017 09:46:32 -0400

I support his change.  It eliminates the ambiguity that range could be used with a count of one.

Russ

> On Apr 12, 2017, at 6:57 PM, Sean Turner <[email-masked]> wrote:
> 
> _______________________________________________
> stir mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/stir

---

From: "Peterson, Jon" <[email-masked]>
Date: Fri, 14 Apr 2017 16:32:10 +0000

If you two are happy with this one, I'm happy.

Jon Peterson
Neustar, Inc.

On 4/13/17, 9:46 AM, "stir on behalf of Russ Housley"
<[email-masked] on behalf of [email-masked]> wrote:

>> In one of the threads Russ suggested that we constrain the number of
>>TNs in a range to be greater than two.  I haven¹t seen much discussion
>>on this so I went ahead and created an issue:
>> What do people think?  Personally, this change makes sense to me; it¹s
>>providing instructions to the compiler with no bits-on-the-wire changes.
>> 
>> spt