Subject: [stir] JWTClaimConstraints syntax PR

From: Sean Turner <[email-masked]>
Date: Wed, 12 Apr 2017 18:53:55 -0400

All,

I’ve created a github repo for the stir-certificates draft:
https://github.com/stirwg/certificates

I also created an issue:
https://github.com/stirwg/certificates/issues/1
and a PR (pull request) to address that issue making the change to the JWTClaimConstraints syntax:
https://github.com/stirwg/certificates/pull/2

Please note the text that introduces the ASN.1 will also need to be revised, but I wanted to make sure I got the syntax right before going to far down the line.

spt

---

From: Sean Turner <[email-masked]>
Date: Thu, 20 Apr 2017 20:40:44 -0400

I’ve updated the PR with revised text to introduce the JWTClaimConstraints syntax.  Please review it as I wasn’t present at the meeting and I’m not entirely sure I’ve properly captured the words that go with the syntax:
https://github.com/stirwg/certificates/pull/2

One question: Was mkey specifically dropped as a baseline claim?  mkey was previously a baseline claim but it wasn’t noted in the syntax so I assumed it’s no longer considered a baseline claim.

spt

> On Apr 12, 2017, at 18:53, Sean Turner <[email-masked]> wrote:
> 
> All,
>