Subject: [stir] Minutes for session at IETF 98

From: Russ Housley <[email-masked]>
Date: Wed, 5 Apr 2017 12:21:20 -0400

I have posted the minutes for the STIR session in Chicago.  Many thanks to Pete Resnick for a very good job on the meeting notes.

	https://www.ietf.org/proceedings/98/minutes/minutes-98-stir-00

Please review.  Tell us about anything that needs to be corrected.

Russ

---

From: Michael Hammer <[email-masked]>
Date: Wed, 5 Apr 2017 17:27:32 +0000

(Second try turning off Outlook security setting)

It used to be that decisions were made on the IETF mail lists.
Has that changed?
Or can WGs just ignore rules when they feel like it?

I want to register my objection to the following:
- Calling character strings that include # or * an E.164 number.

Suggested fix:
- Add "Pseudo" to the name of the element to distinguish it from ITU-T E.164
standard definition,
- Define where in the string a # or * may appear (syntax),
- Define the meaning of a # or * embedded in the character string (semantics).

Otherwise, you can have interoperability problems.
That would be bad design.

________________________________
Michael Hammer
[email-masked]
+1 408 202 9291

© 2016 Yaana Technologies, LLC. All Rights Reserved. Email confidentiality notice. This message is private and confidential. If you have received this message in error, please notify us and remove it from your system.

-----Original Message-----
From: stir [mailto:[email-masked]] On Behalf Of Russ Housley
Sent: Wednesday, April 05, 2017 12:21 PM
To: IETF STIR Mail List <[email-masked]>
Subject: [stir] Minutes for session at IETF 98

Russ

_______________________________________________
stir mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/stir

---

From: Tony Rutkowski <[email-masked]>
Date: Wed, 5 Apr 2017 15:38:40 -0400

Ah, could somebody clarify and explain this statement:

> - IESG had many comments about the certificates draft - Service 
> Provider Codes - Coordinating with ATIS since they're the ones using 
> all of the different identifiers 
-t

---

From: Russ Housley <[email-masked]>
Date: Wed, 5 Apr 2017 15:53:52 -0400

> On Apr 5, 2017, at 1:24 PM, Michael Hammer <[email-masked]> wrote:
> 

The minute report what happened in the room.  The point of getting the minutes posted promptly is so that people on the mail list can offer an opposing opinion if they have one.

> - Define the meaning of a # or * embedded in the character string (semantics).

Perhaps the string that includes # and * should be a DTMFNumber.

Russ

---

From: Michael Hammer <[email-masked]>
Date: Thu, 6 Apr 2017 13:47:18 +0000

Usually, when a decision is needed the notes say something about sending to the list.
So, I accept that was the original intent.

While changing to DTMF would remove my objection,
I am confused about the idea of having certs for what appears to be dial-strings.

Is that the real intent?

-----Original Message-----
From: Russ Housley [mailto:[email-masked]]
Sent: Wednesday, April 05, 2017 3:54 PM
To: Michael Hammer <[email-masked]>
Cc: IETF STIR Mail List <[email-masked]>
Subject: Re: [stir] Minutes for session at IETF 98

> - Add "Pseudo" to the name of the element to distinguish it from ITU-T
> E.164 standard definition,

Russ

---

From: Russ Housley <[email-masked]>
Date: Wed, 19 Apr 2017 08:56:12 -0400

> On Apr 5, 2017, at 3:38 PM, Tony Rutkowski <[email-masked]> wrote:
> 
>> - IESG had many comments about the certificates draft - Service Provider Codes - Coordinating with ATIS since they're the ones using all of the different identifiers 

Tony:

The TNEntry defined in the stir-certificates draft includes a CHOICE for service provider codes.  ATIS is the one that uses these codes.

Russ

---

From: Tony Rutkowski <[email-masked]>
Date: Wed, 19 Apr 2017 10:48:38 -0400

Hi Russ,

That is simply not the way the world of global
telephony works - legally, technically, operationally,
or institutionally.  Is this a manifestation of the
new alt-truth IETF?

--tony