Subject: Re: [stir] Potential dates for a STIR virtual interim

From: Robert Sparks <[email-masked]>
Date: Wed, 3 May 2017 12:17:50 -0500

Reminder - please add yourself to this doodle as soon as you can. I hope 
to pick a time next Monday.

RjS

On 4/28/17 11:12 AM, Robert Sparks wrote:
> We are planning to hold a STIR virtual interim before we get to IETF99 
> to move the out-of-band, certificate freshness, and passport 
> extensions work forward.
>
> The candidate dates are May 25 (noon eastern US), May 26 (noon or 1400 
> eastern US), and June 16 (1400 eastern US)
>
> If you plan to participate, please use the doodle poll at 
> https://doodle.com/poll/y7p6uif344rxguem to indicate your availability.
>
> RjS
>
>
> _______________________________________________
> stir mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/stir

---

From: Robert Sparks <[email-masked]>
Date: Tue, 9 May 2017 11:09:43 -0500

We will hold this virtual interim meeting on June 16 at 1400 eastern US.

Entries for it in the datatracker will appear soon,

RjS