Subject: [stir] Call for adoption: draft-peterson-passport-divert-01

From: Robert Sparks <[email-masked]>
Date: Fri, 23 Jun 2017 15:23:45 -0500

This is a call for adoption of draft-peterson-passport-divert-01 in the 
STIR working group.

Please send your comments on adopting this draft to the list or the 
chairs by June 30, 2017 (Note that this is one week - if you need more 
time, please let the chairs know.)

RjS

---

From: "DOLLY, MARTIN C" <[email-masked]>
Date: Fri, 23 Jun 2017 20:33:48 +0000

I support

Martin C. Dolly
Lead Member of Technical Staff
Core & Government/Regulatory Standards
AT&T
Cell: +1.609.903.3360<tel:+1.609.903.3360>
Email: [email-masked]<mailto:[email-masked]>

On Jun 23, 2017, at 4:23 PM, Robert Sparks <[email-masked]<mailto:[email-masked]>> wrote:

This is a call for adoption of draft-peterson-passport-divert-01 in the STIR working group.

Please send your comments on adopting this draft to the list or the chairs by June 30, 2017 (Note that this is one week - if you need more time, please let the chairs know.)

RjS

_______________________________________________
stir mailing list
[email-masked]<mailto:[email-masked]>
https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_stir&d=DwICAg&c=LFYZ-o9_HUMeMTSQicvjIg&r=G9v8uCSSQhCmpw7ItG0r2g&m=74VO1tThTtyKzTgANGNvko62wz_aW-0Bdi9L3kBBG8c&s=4rH9VtMltP821akGV3JPEBC4fiMR5-EFaxOLShE2Xv8&e=

---

From: Victor Pascual <[email-masked]>
Date: Fri, 23 Jun 2017 23:18:22 +0200

I support adoption

> On 23 Jun 2017, at 22:23, Robert Sparks <[email-masked]> wrote:
> 
> [email-masked]
> https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_stir&d=DwICAg&c=RoP1YumCXCgaWHvlZYR8PQcxBKCX5YTpkKY057SbK10&r=05EOKZ-ThwIVg4vj8n0LjbWfx4eSi-_MLNY89RrQXpw&m=dW4lj1RVFhLY0nH9DzBvSpS2NgNW4IJ2rwk2X14Gf30&s=39rJA-TV5Lmd5gZTkWnfUG-svxSk2TwmuSNyMLOQz7U&e=

---

From: Subir Das <[email-masked]>
Date: Fri, 23 Jun 2017 17:40:54 -0400

+1

On Fri, Jun 23, 2017 at 4:23 PM, Robert Sparks <[email-masked]> wrote:

> Please send your comments on adopting this draft to the list or the chairs
> by June 30, 2017 (Note that this is one week - if you need more time,
> please let the chairs know.)
>
> RjS
>
> https://www.ietf.org/mailman/listinfo/stir
>

---

From: "Asveren, Tolga" <[email-masked]>
Date: Sat, 24 Jun 2017 02:29:41 +0000

I also support.

Thanks,
Tolga

From: stir [mailto:[email-masked]] On Behalf Of DOLLY, MARTIN C
Sent: Friday, June 23, 2017 4:34 PM
To: Robert Sparks <[email-masked]>
Cc: [email-masked]
Subject: Re: [stir] Call for adoption: draft-peterson-passport-divert-01

I support
Martin C. Dolly

RjS

---

From: Chris Wendt <[email-masked]>
Date: Mon, 26 Jun 2017 13:53:57 -0400

I support adoption.

> On Jun 23, 2017, at 4:23 PM, Robert Sparks <[email-masked]> wrote:
>

---

From: Anders Kristensen <[email-masked]>
Date: Tue, 27 Jun 2017 06:09:12 -0700

+1

---

From: Sean Turner <[email-masked]>
Date: Wed, 28 Jun 2017 11:24:20 -0400

I have read this draft and support WG adoption.

spt

> On Jun 23, 2017, at 16:23, Robert Sparks <[email-masked]> wrote:
>