Subject: [stir] Call for adoption: draft-singh-stir-rph-00

From: Robert Sparks <[email-masked]>
Date: Fri, 23 Jun 2017 15:23:13 -0500

This is a call for adoption of draft-singh-stir-rph-00 in the STIR 
working group.

Please send your comments on adopting this draft to the list or the 
chairs by June 30, 2017 (Note that this is one week - if you need more 
time, please let the chairs know.)

RjS

---

From: "Gunn, Janet P" <[email-masked]>
Date: Fri, 23 Jun 2017 20:25:55 +0000

I support the adoption of the STIR RPH draft.  Is is essential for the cross carrier use of RPH.

Janet

-----Original Message-----
From: stir [mailto:[email-masked]] On Behalf Of Robert Sparks
Sent: Friday, June 23, 2017 4:23 PM
To: [email-masked]
Subject: [stir] Call for adoption: draft-singh-stir-rph-00

This is a call for adoption of draft-singh-stir-rph-00 in the STIR working group.

Please send your comments on adopting this draft to the list or the chairs by June 30, 2017 (Note that this is one week - if you need more time, please let the chairs know.)

RjS

_______________________________________________
stir mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/stir

This electronic message transmission contains information from CSRA that may be attorney-client privileged, proprietary or confidential. The information in this message is intended only for use by the individual(s) to whom it is addressed. If you believe you have received this message in error, please contact me immediately and be aware that any use, disclosure, copying or distribution of the contents of this message is strictly prohibited. NOTE: Regardless of content, this email shall not operate to bind CSRA to any order or other contract unless pursuant to explicit written agreement or government initiative expressly permitting the use of email for such purpose.

---

From: "DOLLY, MARTIN C" <[email-masked]>
Date: Fri, 23 Jun 2017 20:27:56 +0000

I support

Martin C. Dolly
Lead Member of Technical Staff
Core & Government/Regulatory Standards
AT&T
Cell: +1.609.903.3360<tel:+1.609.903.3360>
Email: [email-masked]<mailto:[email-masked]>

On Jun 23, 2017, at 4:23 PM, Robert Sparks <[email-masked]<mailto:[email-masked]>> wrote:

RjS

_______________________________________________
stir mailing list
[email-masked]<mailto:[email-masked]>
https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_stir&d=DwICAg&c=LFYZ-o9_HUMeMTSQicvjIg&r=G9v8uCSSQhCmpw7ItG0r2g&m=vGU1ezOuzIaD9PcX_he-vhUxmB6ItZF9O7fc0gCD7kA&s=LUX_ZKIUXGt814EOYEjWwoTyGL7sE3_IBpugta0Rtfk&e=

---

From: Victor Pascual <[email-masked]>
Date: Fri, 23 Jun 2017 23:18:53 +0200

I support adoption

> On 23 Jun 2017, at 22:23, Robert Sparks <[email-masked]> wrote:
> 
> https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_stir&d=DwICAg&c=RoP1YumCXCgaWHvlZYR8PQcxBKCX5YTpkKY057SbK10&r=05EOKZ-ThwIVg4vj8n0LjbWfx4eSi-_MLNY89RrQXpw&m=kgIxyUVfTiEljMWm96HFHFdI7Jo-z14p0ICQeriimWg&s=TJBF4-zfwl9TuH1Y8MoFccCtkEkliVWXxL7QiRi49pc&e=

---

From: "PFAUTZ, PENN L" <[email-masked]>
Date: Fri, 23 Jun 2017 21:47:58 +0000

I support

-----Original Message-----
From: stir [mailto:[email-masked]] On Behalf Of Robert Sparks
Sent: Friday, June 23, 2017 4:23 PM
To: [email-masked]
Subject: [stir] Call for adoption: draft-singh-stir-rph-00

RjS

_______________________________________________
stir mailing list
[email-masked]
https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_stir&d=DwICAg&c=LFYZ-o9_HUMeMTSQicvjIg&r=ZCtQJiDh-iUUoXiI1XReKA&m=0HgU6PZBrDGR5rF2XVmPzsC40TKKHuEyJggDla12i-w&s=8Hzlp78DzJ38BnUCce32bjGTDQzTl5sEe-xFSoSTI40&e=

---

From: Subir Das <[email-masked]>
Date: Fri, 23 Jun 2017 17:52:33 -0400

+1

On Fri, Jun 23, 2017 at 4:23 PM, Robert Sparks <[email-masked]> wrote:

> Please send your comments on adopting this draft to the list or the chairs
> by June 30, 2017 (Note that this is one week - if you need more time,
> please let the chairs know.)
>
> RjS
>

---

From: "Whitten, Clark (CCI-Atlanta)" <[email-masked]>
Date: Fri, 23 Jun 2017 22:06:54 +0000

I support

Sent from my Verizon, Samsung Galaxy smartphone

-------- Original message --------
From: Robert Sparks <[email-masked]>
Date: 6/23/17 4:23 PM (GMT-05:00)
To: [email-masked]
Subject: [stir] Call for adoption: draft-singh-stir-rph-00

RjS

---

From: "Singh, Ray P" <[email-masked]>
Date: Fri, 23 Jun 2017 23:38:29 +0000

I support adoption of this draft

Ray 

-----Original Message-----
From: stir [mailto:[email-masked]] On Behalf Of Robert Sparks
Sent: Friday, June 23, 2017 4:23 PM
To: [email-masked]
Subject: [stir] Call for adoption: draft-singh-stir-rph-00

RjS

---

From: Richard Shockey <[email-masked]>
Date: Fri, 23 Jun 2017 21:19:46 -0400

I support all the proposed drafts as WG items.  Especially singh-stir-rph.

— 
Richard Shockey

Shockey Consulting LLC

Chairman of the Board SIP Forum

www.shockey.us

www.sipforum.org

richard<at>shockey.us

Skype-Linkedin-Facebook –Twitter  rshockey101

PSTN +1 703-593-2683

On 6/23/17, 5:47 PM, "stir on behalf of PFAUTZ, PENN L" <[email-masked] on behalf of [email-masked]> wrote:

    I support
    
    -----Original Message-----
    From: stir [mailto:[email-masked]] On Behalf Of Robert Sparks
    Sent: Friday, June 23, 2017 4:23 PM
    To: [email-masked]
    Subject: [stir] Call for adoption: draft-singh-stir-rph-00

    
    RjS

---

From: "Asveren, Tolga" <[email-masked]>
Date: Sat, 24 Jun 2017 02:29:26 +0000

I also support.

Thanks,
Tolga

From: stir [mailto:[email-masked]] On Behalf Of DOLLY, MARTIN C
Sent: Friday, June 23, 2017 4:28 PM
To: Robert Sparks <[email-masked]>
Cc: [email-masked]
Subject: Re: [stir] Call for adoption: draft-singh-stir-rph-00

I support
Martin C. Dolly

RjS

---

From: "Richards, Julian" <[email-masked]>
Date: Sat, 24 Jun 2017 19:16:33 +0000

I support adoption of this draft.

Julian Richards
Engineer
Verizon Priority Services Support Center

O 214.210.3210 | M 214.293.2487
[email-masked]<mailto:[email-masked]>

-----Original Message-----
From: stir [mailto:[email-masked]] On Behalf Of Robert Sparks
Sent: Friday, June 23, 2017 4:23 PM
To: [email-masked]<mailto:[email-masked]>
Subject: [stir] Call for adoption: draft-singh-stir-rph-00

RjS

_______________________________________________
stir mailing list
[email-masked]<mailto:[email-masked]>
https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_stir&d=DwICAg&c=udBTRvFvXC5Dhqg7UHpJlPps3mZ3LRxpb6__0PomBTQ&r=bZJE6ODhNVDULb-GMNAO1Lj8EHR2bqtV0Rx7Jofd0TU&m=l7jTtVb0PKafAz2q7Dw2v2Z9riNd56bsPuMxYPUHbhc&s=cmCYpJPTx4rc3eCMsIt7mY46IvvY4cCqD4Zm0oPP-L4&e=

---

From: Andy Hutton <[email-masked]>
Date: Mon, 26 Jun 2017 09:55:49 +0100

I support adoption of draft-singh-stir-rph-00

Andy

On Fri, Jun 23, 2017 at 9:23 PM, Robert Sparks <[email-masked]> wrote:
> by June 30, 2017 (Note that this is one week - if you need more time, please
> let the chairs know.)
>
> RjS
>

---

From: "GANESAN, SEKAR" <[email-masked]>
Date: Mon, 26 Jun 2017 11:21:47 +0000

I support.

-----Original Message-----
From: stir [mailto:[email-masked]] On Behalf Of Robert Sparks
Sent: Friday, June 23, 2017 4:23 PM
To: [email-masked]
Subject: [stir] Call for adoption: draft-singh-stir-rph-00

RjS

_______________________________________________
stir mailing list
[email-masked]
https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_stir&d=DwICAg&c=LFYZ-o9_HUMeMTSQicvjIg&r=_mIFRgvf_JEYzGk3-ymeQg&m=x-OL36-gFEzVIPVHRXrdXoKt6ej4-ls_usEzqW-xxxo&s=CgogHC-WijMcZ7_tMJ5w0jgcCs-I20wNKAYN9Pitqbs&e=

---

From: "VALLURI, PADMA" <[email-masked]>
Date: Mon, 26 Jun 2017 13:19:08 +0000

I support.
Thanks,
Padma Valluri
AT&T NE/EP Team.

Begin forwarded message:
From: Robert Sparks <[email-masked]<mailto:[email-masked]>>
Date: June 23, 2017 at 4:23:13 PM EDT
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: [stir] Call for adoption: draft-singh-stir-rph-00
This is a call for adoption of draft-singh-stir-rph-00 in the STIR working group.

RjS

---

From: Chris Wendt <[email-masked]>
Date: Mon, 26 Jun 2017 13:54:18 -0400

I support adoption.

> On Jun 23, 2017, at 4:23 PM, Robert Sparks <[email-masked]> wrote:
>

---

From: [email-masked]
Date: Mon, 26 Jun 2017 20:26:48 +0000

Mark Desterdick

-----Original Message-----
From: stir [mailto:[email-masked]] On Behalf Of Robert Sparks
Sent: Friday, June 23, 2017 4:23 PM
To: [email-masked]
Subject: [E] [stir] Call for adoption: draft-singh-stir-rph-00

RjS

_______________________________________________
stir mailing list
[email-masked]
https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_stir&d=DwICAg&c=udBTRvFvXC5Dhqg7UHpJlPps3mZ3LRxpb6__0PomBTQ&r=jh_ZhKFJpRnPa3-3zMDpcFm7W90oZpkuZksiKgS8MGQ&m=DgJoOf-KPendZ7CUnq5ioKcoBY9qHIwwjFBP0Mc6ShQ&s=LlgeES8Z7TKXAQfBeph-36LWBcEr8Rt_-4juULS1Jz8&e=

---

From: [email-masked]
Date: Tue, 27 Jun 2017 14:40:38 +0000

I support the adoption of this draft

A. Mike Armbruster
MCSE, MCSE:Security, MCSE:Messaging, MCDBA, Security+
Priority Services Security Engineer
Priority Services Support Center | Verizon Enterprise Solutions
Tel: 214-210-3211, Cell: 214-402-8481
400 International Parkway, 2B402, Richardson, TX, 75081, USA
eMail: [email-masked]<mailto:[email-masked]>

[Verizon]<http://www.verizon.com/>

From: stir [mailto:[email-masked]] On Behalf Of Richards, Julian
Sent: Saturday, June 24, 2017 2:17 PM
To: Robert Sparks <[email-masked]>; [email-masked]
Subject: [E] Re: [stir] Call for adoption: draft-singh-stir-rph-00

Julian Richards
Engineer

-----Original Message-----
From: stir [mailto:[email-masked]] On Behalf Of Robert Sparks
Sent: Friday, June 23, 2017 4:23 PM
To: [email-masked]<mailto:[email-masked]>
Subject: [stir] Call for adoption: draft-singh-stir-rph-00

RjS

---

From: "Politz, Ken" <[email-masked]>
Date: Tue, 27 Jun 2017 18:42:45 +0000

I support adoption.

-----Original Message-----
From: Robert Sparks [mailto:[email-masked]] 
Sent: Friday, June 23, 2017 4:23 PM
To: [email-masked]
Subject: [stir] Call for adoption: draft-singh-stir-rph-00

RjS

---

From: Sean Turner <[email-masked]>
Date: Wed, 28 Jun 2017 11:20:04 -0400

I have read this draft and support WG adoption.

spt

> On Jun 23, 2017, at 16:23, Robert Sparks <[email-masked]> wrote:
>