Subject: [stir] Call for adoption: draft-peterson-stir-cnam-02

From: Robert Sparks <[email-masked]>
Date: Fri, 23 Jun 2017 15:24:59 -0500

This is a call for adoption of draft-peterson-stir-cnam-02 in the STIR 
working group.

Note that Jon indicated during the virtual interim that he will find a 
name for the draft that does not imply this is taking on the entire CNAM 
problem space.

Please send your comments on adopting this draft to the list or the 
chairs by June 30, 2017 (Note that this is one week - if you need more 
time, please let the chairs know.)

RjS

---

From: Subir Das <[email-masked]>
Date: Fri, 23 Jun 2017 17:41:05 -0400

+1

On Fri, Jun 23, 2017 at 4:24 PM, Robert Sparks <[email-masked]> wrote:

> Please send your comments on adopting this draft to the list or the chairs
> by June 30, 2017 (Note that this is one week - if you need more time,
> please let the chairs know.)
>
> RjS
>
> _______________________________________________
> stir mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/stir
>

---

From: "Whitten, Clark (CCI-Atlanta)" <[email-masked]>
Date: Fri, 23 Jun 2017 21:48:15 +0000

I support

Sent from my Verizon, Samsung Galaxy smartphone

-------- Original message --------
From: Robert Sparks <[email-masked]>
Date: 6/23/17 4:25 PM (GMT-05:00)
To: [email-masked]
Subject: [stir] Call for adoption: draft-peterson-stir-cnam-02

RjS

---

From: Chris Wendt <[email-masked]>
Date: Mon, 26 Jun 2017 13:54:51 -0400

I support adoption.

> On Jun 23, 2017, at 4:24 PM, Robert Sparks <[email-masked]> wrote:
> 
> This is a call for adoption of draft-peterson-stir-cnam-02 in the STIR working group.
> 
> Note that Jon indicated during the virtual interim that he will find a name for the draft that does not imply this is taking on the entire CNAM problem space.
> 
> Please send your comments on adopting this draft to the list or the chairs by June 30, 2017 (Note that this is one week - if you need more time, please let the chairs know.)
> 
> RjS
>

---

From: Anders Kristensen <[email-masked]>
Date: Tue, 27 Jun 2017 06:07:06 -0700

+1

---

From: Sean Turner <[email-masked]>
Date: Wed, 28 Jun 2017 11:35:11 -0400

I have read the -02 version of this draft and support WG adoption.

spt

> On Jun 23, 2017, at 16:24, Robert Sparks <[email-masked]> wrote:
>