Subject: [stir] Call for adoption: draft-rescorla-fallback-02

From: Robert Sparks <[email-masked]>
Date: Fri, 23 Jun 2017 15:22:25 -0500

This is a call for adoption of draft-rescorla-fallback-02 in the STIR 
working group.

Please send your comments on adopting this draft to the list or the 
chairs by June 30, 2017 (Note that this is one week - if you need more 
time, please let the chairs know.)

RjS

---

From: Brian Rosen <[email-masked]>
Date: Mon, 26 Jun 2017 09:45:29 -0400

I support adoption of this draft.  

Brian

> On Jun 23, 2017, at 4:22 PM, Robert Sparks <[email-masked]> wrote:
> 
> This is a call for adoption of draft-rescorla-fallback-02 in the STIR working group.
> 
> Please send your comments on adopting this draft to the list or the chairs by June 30, 2017 (Note that this is one week - if you need more time, please let the chairs know.)
> 
> RjS
> 
> _______________________________________________
> stir mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/stir

---

From: Sean Turner <[email-masked]>
Date: Wed, 28 Jun 2017 12:58:36 -0400

I have read this draft and support WG adoption.

spt

> On Jun 23, 2017, at 16:22, Robert Sparks <[email-masked]> wrote:
>