Subject: [stir] Attendees on today's Virtual Interim call

From: Robert Sparks <[email-masked]>
Date: Fri, 16 Jun 2017 15:31:40 -0500

This is who I think was on the call (some interpolation involved since 
people didn't give full names on Webex, and the "participants" panel in 
the recording is lossy).

If you were present and not reflected here. Or if you're listed here and 
weren't actually there, please let me know.

----

Adam Roach

Andy Gallant

Clark Whitten (I'm guessing here - Webex just said 'Clark')

David Frankel

Eric Rescorla

Eric Burger

Hala Mowafy

Janet Gunn

Jon Peterson

Julian Richards

Ken Carlberg

Marc Steigerwald

Mark Desterdick

Martin Dolly

Mary Barnes

Matthew Chiang

Mike Hamilton

Ray Singh

Richard Barnes

Richard Shockey

Robert Sparks

Russ Housley

Timothy Dwight

---

From: Robert Sparks <[email-masked]>
Date: Mon, 19 Jun 2017 12:50:14 -0500

Here is an updated list - again, if you were present and not listed, 
please let me know.

Adam Roach

Andy Gallant

David Frankel

Eric Rescorla

Eric Burger

Hala Mowafy

Janet Gunn

Jon Peterson

Julian Richards

Ken Carlberg

Marc Steigerwald

Mark Desterdick

Martin Dolly

Mary Barnes

Matthew Chiang

Mike Hamilton

Paul Kyzivat

Ray Singh

Rich Salz

Richard Barnes

Richard Shockey

Robert Sparks

Russ Housley

Timothy Dwight

Victor Pascual