Subject: [stir] WG Last Call for draft-ietf-stir-rph-01

From: Russ Housley <[email-masked]>
Date: Mon, 23 Oct 2017 09:29:25 -0400

This is the STIR WG Last Call for "PASSporT Extension for Resource-Priority Authorization” <draft-ietf-stri-rph-01>.  Please review the document and send your comments to the list by 6 November 2017. 

Thanks,
Russ & Robert

---

From: "Gunn, Janet P" <[email-masked]>
Date: Thu, 26 Oct 2017 16:25:51 +0000

I have read it and I support its publication.

Janet

-----Original Message-----
From: stir [mailto:[email-masked]] On Behalf Of Russ Housley
Sent: Monday, October 23, 2017 9:29 AM
To: IETF STIR Mail List <[email-masked]>
Subject: [stir] WG Last Call for draft-ietf-stir-rph-01

Thanks,
Russ & Robert
_______________________________________________
stir mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/stir

This electronic message transmission contains information from CSRA that may be attorney-client privileged, proprietary or confidential. The information in this message is intended only for use by the individual(s) to whom it is addressed. If you believe you have received this message in error, please contact me immediately and be aware that any use, disclosure, copying or distribution of the contents of this message is strictly prohibited. NOTE: Regardless of content, this email shall not operate to bind CSRA to any order or other contract unless pursuant to explicit written agreement or government initiative expressly permitting the use of email for such purpose.

---

From: "GANESAN, SEKAR" <[email-masked]>
Date: Thu, 26 Oct 2017 17:55:19 +0000

I am good with this draft and support progressing this ahead.

Sekar Ganesan

-----Original Message-----
From: stir [mailto:[email-masked]] On Behalf Of Russ Housley
Sent: Monday, October 23, 2017 9:29 AM
To: IETF STIR Mail List <[email-masked]>
Subject: [stir] WG Last Call for draft-ietf-stir-rph-01

Thanks,
Russ & Robert
_______________________________________________
stir mailing list
[email-masked]
https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_stir&d=DwIGaQ&c=LFYZ-o9_HUMeMTSQicvjIg&r=_mIFRgvf_JEYzGk3-ymeQg&m=bC4Nk-aAcrr-4g7FjTPHh3MHAdpWTUDwWBOhDQViDjA&s=RHiH3rnzRXF0fao6BJhx_OA7v4BPzi0Hogt7-9sI9EY&e=

---

From: [email-masked]
Date: Thu, 26 Oct 2017 21:34:31 +0000

I have reviewed the document and support its publication.

Comments:
--Section 4.2:  The 3rd paragraph duplicates the 2nd paragraph.
--Section 7.1:  Section header contains "past" instead of "paste"

Thank you
Julian

-----Original Message-----
From: stir [mailto:[email-masked]] On Behalf Of Russ Housley
Sent: Monday, October 23, 2017 8:29 AM
To: IETF STIR Mail List
Subject: [E] [stir] WG Last Call for draft-ietf-stir-rph-01

Thanks,
Russ & Robert
_______________________________________________
stir mailing list
[email-masked]
https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_stir&d=DwIGaQ&c=udBTRvFvXC5Dhqg7UHpJlPps3mZ3LRxpb6__0PomBTQ&r=bZJE6ODhNVDULb-GMNAO1EoeU7RkQsndNB93Wav67Ak&m=W-yXgfgHp6f1Vu5YLxwPgUd5XnnphdfvGcvcmylE1Y0&s=tCzo1APKv7aIY3WEKZM0V0eeamhCaE5hgcNUvzWw7Y0&e=

---

From: "ENG, KEYLOR" <[email-masked]>
Date: Mon, 30 Oct 2017 15:57:08 +0000

I'm good with the draft and recommend progressing it.

Keylor Eng
AT&T

-----Original Message-----
From: stir [mailto:[email-masked]] On Behalf Of Russ Housley
Sent: Monday, October 23, 2017 9:29 AM
To: IETF STIR Mail List <[email-masked]>
Subject: [stir] WG Last Call for draft-ietf-stir-rph-01

Thanks,
Russ & Robert
_______________________________________________
stir mailing list
[email-masked]
https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_stir&d=DwIGaQ&c=LFYZ-o9_HUMeMTSQicvjIg&r=G9v8uCSSQhCmpw7ItG0r2g&m=LRnD1K4gBSUNN76zIZRHjTuoxFO5i-ndRNee9ljl7og&s=_MYTG7RE4lMdlfct7rkbxO_w0Q9bby_kE8ZjgL69cnU&e=

---

From: Richard Shockey <[email-masked]>
Date: Mon, 30 Oct 2017 12:13:57 -0400

+1 this is good to go. 

— 
Richard Shockey

Shockey Consulting LLC

Chairman of the Board SIP Forum

www.shockey.us

www.sipforum.org

richard<at>shockey.us

Skype-Linkedin-Facebook –Twitter  rshockey101

PSTN +1 703-593-2683

On 10/30/17, 11:57 AM, "stir on behalf of ENG, KEYLOR" <[email-masked] on behalf of [email-masked]> wrote:

    Keylor Eng
    AT&T

    -----Original Message-----
    From: stir [mailto:[email-masked]] On Behalf Of Russ Housley
    Sent: Monday, October 23, 2017 9:29 AM
    To: IETF STIR Mail List <[email-masked]>
    Subject: [stir] WG Last Call for draft-ietf-stir-rph-01

    Thanks,
    Russ & Robert

---

From: "Shaikh, Viqar A" <[email-masked]>
Date: Mon, 30 Oct 2017 16:42:32 +0000

Support moving it forward. 

Thanks,
Viqar