Subject: [storm] Preliminary Quebec City meeting agenda

From: <[email-masked]>
Date: Fri, 1 Jul 2011 15:22:34 -0400

FYI, expect this to be slightly revised next week, Thanks, --David

-----------------------------------
IETF storm (STORage Maintenance) WG
Meeting agenda (v1)
Tuesday, July 26, 2011, 1710-1810
Quebec City, QC, Canada
-----------------------------------

Administrivia, agenda bashing, etc. - 10 min
		David L. Black, EMC & Tom Talpey, Microsoft (WG co-chairs)
	Blue sheets
	Note Well
	Milestones
	Note-taker

Draft status - 5 min
		David L. Black, EMC (co-chair)
	iFCP update and associated iFCP MIB update - Published as RFCs 6172 and 6173
	MPA update - Publication Requested, AD is processing
	iSCSI drafts (Consolidated, SAM and MIB)
	iSER draft
	RDMA extensions (not currently a WG draft)

iSCSI Drafts (draft-ietf-storm-iscsi-cons-02, draft-ietf-storm-iscsi-sam-02) - 10 min
		Fred Knight, NetApp & WG co-chairs
	Issues that need attention from WG Last Call (to start in early July), if any
	Status of engagement of iSCSI implementers to review these drafts

iSCSI MIB draft (if needed, status report under "Draft status" above may suffice) - 5 min

iSER draft (draft-ietf-storm-iser-02) - 10 min
		Mike Ko, HuaweiSymantec (on behalf of draft authors)
	Summarize known topics & issues that need attention

RDMA Protocol Extensions Draft (draft-ietf-storm-rdmap-ext-00) - 20 min
		Hemal Shah, Broadcom (on behalf of draft authors)
	NOTE: Despite its filename, this is not an official storm WG draft.

	Discussion of draft contents and rationale.
	Question: Should WG should adopt this draft as a work item.

---

From: arkady kanevsky <[email-masked]>
Date: Sun, 3 Jul 2011 17:26:35 -0400

David,
do you expect a phone bridge for the STORM session?
Thanks,
Arkady

On Fri, Jul 1, 2011 at 3:22 PM, <[email-masked]> wrote:

> _______________________________________________
> storm mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/storm
>

-- 
Cheers,
Arkady Kanevsky

---

From: <[email-masked]>
Date: Tue, 5 Jul 2011 08:40:38 -0400

Yes and WebEx - I'll pass along logistics when available.

Phone bridge may be for presenters only - multicast will be available for those who only want to listen (+ jabber for questions).

Thanks,
--David

From: arkady kanevsky [mailto:[email-masked]]
Sent: Sunday, July 03, 2011 5:27 PM
To: Black, David
Cc: [email-masked]
Subject: Re: [storm] Preliminary Quebec City meeting agenda

David,
do you expect a phone bridge for the STORM session?
Thanks,
Arkady
On Fri, Jul 1, 2011 at 3:22 PM, <[email-masked]<mailto:[email-masked]>> wrote:
FYI, expect this to be slightly revised next week, Thanks, --David

Draft status - 5 min

_______________________________________________
storm mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/storm

--
Cheers,
Arkady Kanevsky