Subject: [storm] iSCSI MIB Compliance Groups

From: <[email-masked]>
Date: Tue, 2 Aug 2011 19:06:12 -0400

Our AD (Dave Harrington) raised a concern in the Quebec City meeting about whether the updates to the compliance statement and conformance groups were done correctly in the -00 iSCSI MIB update draft (i.e., by deprecating the existing objects that should no longer be used, and defining new objects to replace them).

I'm pleased to report that our talented MIB author team (Mark and Prakash) got this right - there is a deprecated compliance statement plus multiple deprecated conformance groups in the -00 draft, accompanied by a V2 compliance statement and new V2 conformance groups corresponding to the deprecated groups.  Well done!

Thanks,
--David
----------------------------------------------------
David L. Black, Distinguished Engineer
EMC Corporation, 176 South St., Hopkinton, MA  01748
+1 (508) 293-7953             FAX: +1 (508) 293-7786
[email-masked]        Mobile: +1 (978) 394-7754
----------------------------------------------------

---

From: "Mark Bakke (mbakke)" <[email-masked]>
Date: Wed, 3 Aug 2011 11:34:30 -0500

Thanks, David!

BTW, for the attributes we added -- InstXNodeArchitecture, IntrLoginAuthorizeFails, SsnProtocolLevel, and SsnTaskReporting, we simply added these to the appropriate AttributesEntry objects, and to their conformance statements.  We believe that's correct for adding new attributes.

Mark

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Tuesday, August 02, 2011 6:06 PM
To: [email-masked]
Subject: [storm] iSCSI MIB Compliance Groups

Thanks,
--David

_______________________________________________
storm mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/storm