Subject: [storm] RFCs 6580 and 6581

From: <[email-masked]>
Date: Fri, 6 Apr 2012 17:32:09 -0400

The RDDP Registries and MPA Peer Connect drafts have now been published as RFC 6580 and RFC 6581.

That's two more done ... many thanks to all who helped, and congratulations to the authors!

Thanks,
--David
----------------------------------------------------
David L. Black, Distinguished Engineer
EMC Corporation, 176 South St., Hopkinton, MA  01748
+1 (508) 293-7953             FAX: +1 (508) 293-7786
[email-masked]        Mobile: +1 (978) 394-7754
----------------------------------------------------

---

From: David Harrington <[email-masked]>
Date: Fri, 06 Apr 2012 23:48:42 -0400

Thank you to all who helped get these done.

--
David Harrington
[email-masked]
+1-603-828-1401

On 4/6/12 5:32 PM, "[email-masked]" <[email-masked]> wrote:

>_______________________________________________
>storm mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/storm

---

From: [email-masked]
Date: Fri, 6 Apr 2012 22:23:18 -0500

Thanks to all who make it happen.
Arkady

Sent from my iPad