Subject: [storm] I-D Action: draft-ietf-storm-iser-11.txt

From: [email-masked]
Date: Sun, 20 May 2012 19:04:04 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories. This draft is a work item of the STORage Maintenance Working Group of the IETF.

	Title           : iSCSI Extensions for RDMA Specification
	Author(s)       : Michael Ko
                          Alexander Nezhinsky
	Filename        : draft-ietf-storm-iser-11.txt
	Pages           : 95
	Date            : 2012-05-20

   iSCSI Extensions for RDMA provides the RDMA data transfer capability
   to iSCSI by layering iSCSI on top of an RDMA-Capable Protocol.  An
   RDMA-Capable Protocol provides RDMA Read and Write services, which
   enable data to be transferred directly into SCSI I/O Buffers without
   intermediate data copies.  This document describes the extensions to
   the iSCSI protocol to support RDMA services as provided by an RDMA-
   Capable Protocol.

   This document obsoletes RFC 5046.

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-ietf-storm-iser-11.txt

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

This Internet-Draft can be retrieved at:
ftp://ftp.ietf.org/internet-drafts/draft-ietf-storm-iser-11.txt

The IETF datatracker page for this Internet-Draft is:
https://datatracker.ietf.org/doc/draft-ietf-storm-iser/

---

From: <[email-masked]>
Date: Mon, 21 May 2012 02:22:32 -0400

The final reviews required before RFC publication can be requested found a few minor
glitches in -10, which -11 corrects.

Thanks,
--David

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On
> Behalf Of [email-masked]
> Sent: Sunday, May 20, 2012 10:04 PM
> To: [email-masked]
> Cc: [email-masked]
> Subject: I-D Action: draft-ietf-storm-iser-11.txt
> 
> 
> A New Internet-Draft is available from the on-line Internet-Drafts
> directories. This draft is a work item of the STORage Maintenance Working
> Group of the IETF.
> 
> _______________________________________________
> I-D-Announce mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/i-d-announce
> Internet-Draft directories: http://www.ietf.org/shadow.html
> or ftp://ftp.ietf.org/ietf/1shadow-sites.txt