Subject: [storm] Working Group Last Call - IP Storage: IPsec Requirements Update for IPsec v3

From: Tom Talpey <[email-masked]>
Date: Tue, 18 Jun 2013 23:30:21 +0000

This message is to announce the STORM working group Last Call on the following document:

IP Storage: IPsec Requirements Update for IPsec v3
http://www.ietf.org/internet-drafts/draft-ietf-storm-ipsec-ips-update-01.txt

This new document is created to align IP Storage IPsec profiles with IPsec-v3 requirements. The iSCSI consolidated draft and also the iSER draft will make normative references to this new document, therefore it is desirable to move it into the publication pipeline promptly, to unblock these other drafts.

Last Call comments are due by Wednesday, July 3 at midnight Eastern time (two weeks from today).

Please send all technical comments to the storm mailing list: [email-masked] .
Editorial comments may be sent directly to the draft authors: [email-masked] .

Tom Talpey
STORM WG co-chair

---

From: "Black, David" <[email-masked]>
Date: Tue, 18 Jun 2013 20:02:36 -0400

FYI - The following two typos are already fixed in my working version
that will become the -02:

Section 2.2, next to last line on page: "birthday" -> "birthday"

Section 3.2, third paragraph, first line: "that that" -> "that"

Thanks,
--David

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of Tom
> Talpey
> Sent: Tuesday, June 18, 2013 7:30 PM
> To: [email-masked]
> Subject: [storm] Working Group Last Call - IP Storage: IPsec Requirements
> Update for IPsec v3
> Importance: High
> 
> This new document is created to align IP Storage IPsec profiles with IPsec-v3
> requirements. The iSCSI consolidated draft and also the iSER draft will make
> normative references to this new document, therefore it is desirable to move
> it into the publication pipeline promptly, to unblock these other drafts.
> 
> _______________________________________________
> storm mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/storm

---

From: Ralph Weber <[email-masked]>
Date: Wed, 19 Jun 2013 04:51:37 -0500

Pardon my dyslexia, if applicable, but what exactly is the change in 2.2?

All the best,

.Ralph

---

From: "Black, David" <[email-masked]>
Date: Wed, 19 Jun 2013 10:49:03 -0400

Groan - spelling correctors strike again ... missed the mistake in the draft
but corrected it in the email :-).  The typo correction will be:

Section 2.2, next to last line on page: "birthdaya" -> "birthday"

Thanks,
--David

> From: [email-masked] [mailto:[email-masked]] On Behalf Of
> Ralph Weber
> Sent: Wednesday, June 19, 2013 5:52 AM
> To: [email-masked]
> Subject: Re: [storm] Working Group Last Call - IP Storage: IPsec Requirements
> Update for IPsec v3
> 
> >> This message is to announce the STORM working group Last Call on the
> following
> >> document:
> >>
> >> Last Call comments are due by Wednesday, July 3 at midnight Eastern time
> (two
> >> weeks from today).
> >>

---

From: Tom Talpey <[email-masked]>
Date: Mon, 1 Jul 2013 01:41:50 +0000

REMINDER - last call comment period for this document closes on Wednesday, July 3 at midnight eastern daylight time (4am Thursday July 4 UTC).

> From: [email-masked] [mailto:[email-masked]] On Behalf
> Of Tom Talpey
> following document:
> normative references to this new document, therefore it is desirable to
> move it into the publication pipeline promptly, to unblock these other drafts.
> 
> (two weeks from today).