Subject: [Stox] draft slides for groupchat, media

From: Saúl Ibarra Corretgé <[email-masked]>
Date: Fri, 26 Jul 2013 15:43:14 +0200

Hi,

Here are draft slides for the groupchat and media documents: https://dl.dropboxusercontent.com/u/2243619/stox-ietf87.pdf

I didn't have time to process Philipp's feedback, I'll incorporate it ASAP. Also, I'll be AFK until sunday, but if further feedback is provided in the meantime I'll have the slides modified on monday.

Cheers,

--
Saúl Ibarra Corretgé
AG Projects

---

From: Philipp Hancke <[email-masked]>
Date: Sat, 27 Jul 2013 22:14:36 +0200

> I didn't have time to process Philipp's feedback, I'll incorporate it ASAP. Also, I'll be AFK until sunday, but if further feedback is provided in the meantime I'll have the slides modified on mond…

Those were minor inconsistencies if I recall correctly. The examples in 
the draft and some text is based on an old version of the jingle specs.
We can sit down some time next week and sort this out.

---

From: Peter Saint-Andre <[email-masked]>
Date: Sun, 28 Jul 2013 17:15:01 +0200

On 7/27/13 10:14 PM, Philipp Hancke wrote:
>> I didn't have time to process Philipp's feedback, I'll
>> incorporate it ASAP. Also, I'll be AFK until sunday, but if
>> further feedback is provided in the meantime I'll have the slides
>> modified on monday.
> 
> Those were minor inconsistencies if I recall correctly. The
> examples in the draft and some text is based on an old version of
> the jingle specs. We can sit down some time next week and sort this
> out.

That sounds productive.

Peter

- -- 
Peter Saint-Andre
https://stpeter.im/

---

From: Saúl Ibarra Corretgé <[email-masked]>
Date: Wed, 31 Jul 2013 14:28:23 +0200

Hi,

I just updated my slides after I reviewed the group chat draft and incorporated some feedback I got from discussions with Phillip. I don't expect to change them again unless there is a world-ending-problem that would need to be addressed :-)

On Jul 26, 2013, at 3:43 PM, Saúl Ibarra Corretgé <[email-masked]> wrote:

> _______________________________________________
> stox mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/stox

--
Saúl Ibarra Corretgé
AG Projects