Subject: [Stox] I-D Action: draft-ietf-stox-media-01.txt

From: [email-masked]
Date: Mon, 15 Jul 2013 13:37:37 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
 This draft is a work item of the SIP-TO-XMPP Working Group of the IETF.

	Title           : Interworking between the Session Initiation Protocol (SIP) and the Extensible Messaging and Presence Protocol (XMPP): Media Sessions
	Author(s)       : Peter Saint-Andre
                          Saul Ibarra
                          Emil Ivov
	Filename        : draft-ietf-stox-media-01.txt
	Pages           : 15
	Date            : 2013-07-15

Abstract:
   This document defines a bi-directional protocol mapping for use by
   gateways that enable the exchange of media signalling messages
   between systems that implement the Jingle extensions to the
   Extensible Messaging and Presence Protocol (XMPP) and those that
   implement the Session Initiation Protocol (SIP).

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-stox-media

There's also a htmlized version available at:
http://tools.ietf.org/html/draft-ietf-stox-media-01

A diff from the previous version is available at:
http://www.ietf.org/rfcdiff?url2=draft-ietf-stox-media-01

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: Saúl Ibarra Corretgé <[email-masked]>
Date: Mon, 15 Jul 2013 22:39:04 +0200

I uploaded a (very) raw -01 version os the media draft, looking forward to working on this in Berlin :-)

Begin forwarded message:

> From: [email-masked]
> Date: July 15, 2013 10:37:37 PM GMT+02:00
> To: [email-masked]
> Cc: [email-masked]
> Subject: [Stox] I-D Action: draft-ietf-stox-media-01.txt
> 
> 
> _______________________________________________
> stox mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/stox

--
Saúl Ibarra Corretgé
AG Projects