Subject: [Stox] Reminder core and presence review deadline

From: Yana Stamcheva <[email-masked]>
Date: Wed, 14 Aug 2013 02:01:56 +0200

Hi all,

This is a reminder that the review deadline for drafts: draft-ietf-stox-core, draft-ietf-stox-presence is approaching (August 16). So, those of you interested in reviewing please do so before the end of the week (I remember at least 6 six people raising hands at the meeting in Berlin).

Regards,
Yana

---

From: Peter Saint-Andre <[email-masked]>
Date: Wed, 14 Aug 2013 12:03:53 -0600

On 8/13/13 6:01 PM, Yana Stamcheva wrote:
> Hi all,
> 
> This is a reminder that the review deadline for drafts:
> draft-ietf-stox-core, draft-ietf-stox-presence is approaching (August
> 16). So, those of you interested in reviewing please do so before the
> end of the week (I remember at least 6 six people raising hands at
> the meeting in Berlin).

Thanks for the reminder.

How would the chairs like to proceed on updated versions? In my working
copies I have incorporated the results of list discussion, so I can
submit revised I-Ds for core and presence after August 16 or really at
any time. (Once I do that I will process feedback on the next set, i.e.,
im and chat.)

Peter

-- 
Peter Saint-Andre
https://stpeter.im/

---

From: <[email-masked]>
Date: Wed, 14 Aug 2013 19:32:50 +0000

Hi Peter,

Peter Saint-Andre wrote:
> copies I have incorporated the results of list discussion, so I can submit
> revised I-Ds for core and presence after August 16 or really at any time.

Would you be able to submit a diff or summary of changes that you have already planned for -core and -presence to the list so that reviewers who haven't yet started can take those into account? Perhaps we should wait until next week before publishing -02 not to confuse anyone about which version to review right now. 

Markus

---

From: Peter Saint-Andre <[email-masked]>
Date: Wed, 14 Aug 2013 13:49:08 -0600

On 8/14/13 1:32 PM, [email-masked] wrote:
> Hi Peter,
> 
> Peter Saint-Andre wrote:
>> 
>> Thanks for the reminder.
>> 
>> How would the chairs like to proceed on updated versions? In my
>> working copies I have incorporated the results of list discussion,
>> so I can submit revised I-Ds for core and presence after August 16
>> or really at any time.
> 
> Would you be able to submit a diff or summary of changes that you
> have already planned for -core and -presence to the list so that
> reviewers who haven't yet started can take those into account?

I use the IETF SVN repository for this work so people can track the
changes there:

https://svn.tools.ietf.org/svn/wg/stox/

All the modifications have been discussed on the list.

> Perhaps we should wait until next week before publishing -02 not to
> confuse anyone about which version to review right now.

Sure. I don't think any of the changes are really big, but publishing
-02 early next week would give people a chance to see the very latest text.

Peter

-- 
Peter Saint-Andre
https://stpeter.im/

---

From: Peter Saint-Andre <[email-masked]>
Date: Fri, 16 Aug 2013 21:25:30 -0600

> -02 early next week would give people a chance to see the very latest text.

An update now that August 16 has come and gone: I think presence-02 is
ready to be submitted, but there's an open issue with the core spec
(response code mappings) so I'll wait for conclusions from list
discussion to emerge before submitting core-02.

Peter

-- 
Peter Saint-Andre
https://stpeter.im/